V1S Bios Update funktioniert nicht

Dieses Thema im Forum "Asus Forum" wurde erstellt von inde, 12.08.2008.

  1. inde

    inde Forum Newbie

    Dabei seit:
    12.08.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo allerseits.

    Ich plage mich schon seit längerem mit nem wirklich fiesen Problem, das aber wohl aber sonst bei niemandem auftritt bzw. einfach keine Lösung zu finden ist.

    Ich hatte schon ziemlich früh das V1S (letzten September) und habe die 208 Version des Bios drauf.

    Beim Versuch zu 209 up-zu-daten ;) passiert folgendes:

    entweder: 1.) Ich flashe mit WinFlash. Alles funktioniert hervorragend (es wird beim Neustart auch die neue Versionsnummer angezeigt) bis ich entweder a) den letzten Schritt ausführe und im Bios die Ausgangskonfiguration ("Load Manufacturer Defaults") lade oder b) das Notebook ohne den letzten Schritt starte, herunter fahre und neu starte. In beiden Fällen ist anschließend die angezeigte Bios Version wieder 208.

    oder: 2.) Ich benutze das Easy Flash Utility (direkt aus dem Bios) und die spezielle Windows Vista Bios 209 File. Beim Laden der Datei erhalte ich folgende Meldung: "Read File Error! loading and validating BIOS binary file" wobei der hintere Teil (aber dem Ausrufezeichen) blinkt.

    oder: 3.) Ich benutze das eben erwähnte Easy Flash Utility, aber mit der Datei für alle OS. Dann erhalte ich den Fehler: "Unable to recover the BIOS ROM contents".

    Bei 2. und 3. gelange ich nach einem weiteren Tastendruck wieder direkt aus dem Utility und dem Bios raus in den Startvorgang. Und ne neue Biosversion habe ich auch nicht ;)

    Somit: Woran könnte das liegen? Die verwendeten Files habe ich von der Asus Website (von hier) und die Anleitung von notebookwiki.eu Mach ich was falsch oder ist was kaputt? Was gibts noch für Möglichkeiten! Bitte bitte helft mir!!!

    Viele Grüße,
    inde
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

V1S Bios Update funktioniert nicht

Die Seite wird geladen...

V1S Bios Update funktioniert nicht - Ähnliche Themen

  1. BIOS update bei lifebook e751

    BIOS update bei lifebook e751: habe vor gut 2 wochen mein bios von der fujitsu seite upgedatet, seitdem habe ich nur noch blinkende LED´s.....wer weiss abhilfe???....ich bin so...
  2. Bios Update für Thinkpad R50e

    Bios Update für Thinkpad R50e: Hallo, ich wollte auf meinen ThinkPad R50e Windows 10 Installieren und bekam folgende Fehlermeldung, Prozessor wird nicht unterstützt da dieser...
  3. Acer aspire 7250 startet nach bios update nicht mehr - bitte um hilfe

    Acer aspire 7250 startet nach bios update nicht mehr - bitte um hilfe: Hallo Leute, ich habe heute Blöderweise, ein Bios Update, das ich von der Acer Seite geladen habe, gemacht. Als das Ausführen fertig war, ist der...
  4. Vaio (diverse) SVF13N1Y9E Bios Update lässt sich nicht starten!

    SVF13N1Y9E Bios Update lässt sich nicht starten!: Hallo, habe schon länger das Problem bei meinem SVF13N1Y9E ein Bios Update zu machen. Egal ob ich die .exe Datei von der Webseite runterlade...
  5. NP350E7C-SOHDE nach Bios Update nur noch F10 möglich

    NP350E7C-SOHDE nach Bios Update nur noch F10 möglich: Guten Tag, nach einem BIOS Update bootet mein Notebook nicht mehr. Ich habe vor paar tagen über SW Update mein Notebook auf aktuelle Treiber...