Vaio FE VAIO braucht ewig zum starten _vor_ dem booten

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von bazooka, 25.06.2008.

  1. #1 bazooka, 25.06.2008
    bazooka

    bazooka Forum Newbie

    Dabei seit:
    25.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    habe folgendes Problem: Ich besitze ein Sony Vaio VGN FE31M. Das Notebook benötigt ca. 35 Sekunden vom Einschalten bis zum erscheinen des Boot-Loaders. Hierbei spielt das Betriebssystem noch keine Rolle, deswegen habe ich mein Problem hier im Hardware-Hilfe Forum gepostet.
    Jetzt ist die Frage, was ich dagegen tun könnte. Das Bios von Sony ist nicht sehr ergiebig. Abgesehen von Einstellmöglichkeiten der Bootreihenfolge, Uhrzeit und Passwortschutz kann ich lediglich einstellen, ob ich nach dem Einschalten gerne 35 Sekunden lang einen animierten "VAIO" Splash-screen mit Sound sehen möchte, oder einen nicht-animierten ohne Sound.
    Auf der Sony Website habe ich auch kein Bios update gefunden.
    Was kann ich dagegen tun, andere Laptops fangen nach 3-5 Sekunden an, das Betriebssystem zu starten und diese Vorzüge möchte ich auch genießen. Kann man auf das Board evtl. ein anderes Bios ziehen, das nicht von Sony stammt, hab von Bios-Angelegenheiten wenig bis keine Ahnung...
    Weiß irgendwer Rat?

    lg
    bazooka
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mexa, 25.06.2008
    Zuletzt bearbeitet: 25.06.2008
    mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    es gibt eine bios-update, das versteckt sich glaube ich aber bei den vista treibern fürs fe31.

    edit: das updaten ist kein problem, speicher das update nur lokal und folge der anleitung, und netzteil UND akku müssen angeschlossen sein.
     
  4. #3 Brunolp12, 25.06.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    mein FE31m macht da auch immer erstmal ne Denkpause, keine Ahnung, hab mich nie gefragt ob das normal ist (und gestoppt hab ich die auch nicht).

    BIOS updates findest Du auf den Sony-Support Seiten unter Download Treiber & Updates, Du musst aber als Gerät das FE41 oder FE48 wählen (sind baugleich mit dem FE31), ich benutze auch ne neuere Version (die bietet nämlich die Möglichkeit zum Boot von USB) - gabs hier auch mal nen Thread drüber... kann Dir aber nicht sagen welche, weil ich das Gerät grad nicht hier habe. Ändern wird das allerdings eh nix.

    Dass die BIOSse von Notebooks anders aussehen als die von Desktops und wesentlich weniger Einstellmöglichkeiten bieten, ist normal.
     
  5. mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    du benutzt also das bios vom fe41... was mich nur wundert ist die tatsache, dass das bios vom fe31 jünger als das vom fe41 ist, das vom fe41 aber ne höhere versions nummer hat. vllt tu ichs mir auch mal drauf.
     
  6. #5 bazooka, 25.06.2008
    bazooka

    bazooka Forum Newbie

    Dabei seit:
    25.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    mhh dann werd ich das mal nachgucken, ich hoffe die updates sind nicht nur für windows verfügbar, ich benutze linux...
    kann mir jemand sagen, ob die anderen Biosse schneller starten?

    lg
    bazooka
     
  7. #6 Brunolp12, 25.06.2008
    Zuletzt bearbeitet: 25.06.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    auf der Vaio-Seite fürs FE31 find ich garkein BIOS... ? Ich hab aber irgendwann mal das R0170J3 runtergeladen (das ich jetzt nicht mehr sehe), dann gibts dort ja noch das R0200J3, das sich auch verwenden lässt.


    Problem dürfte ein Flash-Tool sein, das unter Linux läuft. Das BIOS selbst ist ja nicht Betriebssystem-abhängig. Evtl. kannst eine bootfähige CD brennen mit Flash-Tool.


    Bei mir dauerts nach dem Knopf drücken etwa 15 Sekunden bis der Bootmanager kommt, ich glaube aber nicht, dass das am BIOS liegt.

    Was mir auffiel: Das optische Laufwerk dreht innerhalb dieser Zeit hoch - hast Du da vielleicht ein Medium drin liegen ? Wenn ja - nimm das mal raus und probier nochmal.


    Edit:
    hier nochmal die damaligen Threads:

    *klick*

    *klack*

    Edit 2:
    Ooops, wenn man im FE31 Bereich das BS auf Vista switcht, dann sieht man auch den Download fürs BIOS R0174J3
     
  8. #7 mexa, 25.06.2008
    Zuletzt bearbeitet: 26.06.2008
    mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    ja genau, wie gesagt, auf der vista-seite... habs mir eben mal drauf gemacht (r0200j3), und habe auch erst mal nen kleinen schock bekommen, da die installation ziemlich lange gebraucht hat. habe nachdem mein nb bei closertogod war noch 2x das bios neu drauf gemacht (r0170j3), und es ging immer super schnell. läuft aber alles gut, habe gehofft, das dadurch bei mir das komische geräusch des bildschirms im akku-betrieb weggeht. hat aber leider nichts gebracht, ist aber auch nicht so schlimm.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 bazooka, 07.07.2008
    bazooka

    bazooka Forum Newbie

    Dabei seit:
    25.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    habe gerade rausbekommen, woran mein Problem liegt. Zum Notebook wurde ein Cardreader für diesen komischen Sony-Slot mitgeliefert, den ich einfach immer eingebaut habe. Wenn ich ihn vor dem Anschalten entferne braucht er nur ca 5-8 Sekunden bis zum Bootmanager. Gleiches gilt auch für andere USB Geräte.
     
  11. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Ja ja das alte MCA-20 Problem

    damit brauch es generell länger zum Booten wie früher bei Diskettenlaufwerken
     
Thema:

VAIO braucht ewig zum starten _vor_ dem booten

Die Seite wird geladen...

VAIO braucht ewig zum starten _vor_ dem booten - Ähnliche Themen

  1. Vaio (diverse) Sony Vaio braucht ungewöhnlich lange bis zur Benutzung ... ?! HILFE

    Sony Vaio braucht ungewöhnlich lange bis zur Benutzung ... ?! HILFE: Hi leute, habe ein Problem mit meinem Vaio - VPCEB1M1E. Kurze Details zu meinem Notebook. Prozessor: Intel® Core™ i3-330M...
  2. Vaio gebraucht Kaufen

    Vaio gebraucht Kaufen: Hallo möchte mir einen Sony VAIO VPC-EA3S1E kaufen in blau, grün oder violett wollte von euch mal wissen was ihr vom Notebook haltet ich...
  3. Vaio (diverse) Gebrauchten Vaio auf neuen Eigentümer registrieren

    Gebrauchten Vaio auf neuen Eigentümer registrieren: Hallo allerseits; Mir wurde gerade ein gebrauchter Vaio angeboten und ich überlege mir den zu kaufen. Jedoch weiß ich nicht, wie das mit der...
  4. Vaio FX Vaio braucht lange fürs Hochfahren

    Vaio braucht lange fürs Hochfahren: hallo ihr notebookgenies ;-)) hab seit kurzem folgendes problem mit meinem "alten herrn" sony vaio pcg fx 403. einschalten, alles ok, xp...
  5. Sony VAIO VGN-FE21S - Gebraucht kaufen?

    Sony VAIO VGN-FE21S - Gebraucht kaufen?: Hallo, ich bin Student, brauche ein Notebook nur für die Uni (nur normale Windowsanwendungen), manchmal zum Filme schauen und Internet. Keine...