Vaio FW Vaio FW11L übernimmt Bildeinstellungen nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von lobito, 18.09.2008.

  1. lobito

    lobito Forum Newbie

    Dabei seit:
    18.09.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Zunächst einen herrzlichen Gruß an Alle von einem Forumsneuling!

    Seit ein paar Tagen bin ich Besitzer eines Vaio VGN-FW11L und ganz zufrieden mit dem Gerät.

    Das einzige womit ich bisher Probleme habe ist, dass der FW11L die auf meine Bedürfnisse eingestellten (und im Catalyst Control Center gespeicherten) Displayeinstellungen beim Einschalten nicht wiedergibt.

    Dabei zeigt der FW11L bzw. die Grafikkarte ein komisches Verhalten um die gespeicherten Einstellungen doch noch abzurufen.

    Ich muss nach dem Hochfahren entweder auf das ATI Symbol in der Taskleiste klicken (reicht öfters schon um die Einstellungen zu erhalten) oder im geöffneten Catalyst Control Center unter Farbe nochmals die ATI-Farbregler reaktivieren.

    Manchmal zeigt das Display beim Hochfahren auch für einen kurzen Moment den Bildschirm in meinen Einstellungen an um dann wieder in die von mir nicht gewollten Einstellungen zurückzukehren.

    Echt nervig! Gibts hier eine Lösung? Bin für jeden Tipp dankbar.

    Gruß
    lobito
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. daru

    daru Forum Newbie

    Dabei seit:
    19.10.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe eine noch viel schlimmere befürchtung. laut des verkäufers unterscheiden sich die fw11l modelle von den anderen durch ihr display. er hat mir auch den unterschied im gegensatz zum s gezeigt. und der existiert. die helligkeit ist bei beiden gleich aber die farbsättigung war beim s um längen besser. hatte nicht mehr geld also kaufte ich trotzdem den l. und ich kann deine beobachtung nur bestätigen. beim hochfahren zeigt das display zuerst die farben sehr satt um dann nach kurzer zeit wieder normal "milchig" zu werden. nur habe ich an meinen einstellungen um catalyst nichts verstellt. meine einstellungen sind das milchige. wieso zeigt mir also erst das display das was ich auch beim s gesehen habe um dann in die vom verkäufer genannte schlechtere qualität abzufallen. soll es etwa wirklich so sein dass das display des l, das wenn ich mich recht erinnere technisch mit den anderen identisch ist, nur vorgibt schlechter zu sein als die anderen, in wahrheit aber nur mit "falschen" standarteinstellungen der farbwerte verkauft wird?? vll gibt es auf der vaio hompage die grafiktreiber für den s zum runterladen. werde es damit mal veruchen. vll ist an meiner vermutung ja was dran.
     
  4. #3 antik555, 19.03.2009
    antik555

    antik555 Forum Benutzer

    Dabei seit:
    07.01.2009
    Beiträge:
    21
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    @lobito,

    Versuch mal folgendes:
    -Graka Treiber deinstallieren
    -Neustart
    -dann Graka Treiber 'als Administrator ausführen' installieren

    ...fertig ! Evtl. hilft es ja, hatte mal ein ähnliches Problem beim SZ71WN/C, anschließend waren die Unannehmlichkeiten zu 100% behoben !

    Gruss
    Andi
     
  5. daru

    daru Forum Newbie

    Dabei seit:
    19.10.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    macht keinen unterschied. er verändert immernoch nach etwa 3 sek die farben
     
  6. #5 snowengineer, 20.03.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nein, das vom s ist wirklich besser.

    was die helligkeit angeht, so hat dein verkäufer vermutlich durch unwissen, unachtsamkeit oder absicht einen trick angewendet: die displayhelligkeit, d.h. die hintergrundbeleuchtung, auf mittelstellung und die vom l auf maximum - dann erreichen beide ähnliche werte.. oder das umgebungslicht ist so grell durch leuchtstoffröhren "verseucht" gewesen, dass der unterschied nicht auffiel.

    die vaios starten am anfang immer mit voller helligkeit und sobald windows die power policy übernimmt schaltet es runter

    zur hardware kann ich dir versichern (solange es keine fehlproduktionen betrifft), dass das s gegenüber dem l eine doppellampe besitzt. in punkto entspiegelung gabs diverse dimenties von den hiesigen verkäufern hier, aber persönlich konnte man beim s eine bessere entspiegelung als beim l feststellen (allerdings nur sichtbar im ausgeschalteten zustand)
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 snowengineer, 20.03.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nachtrag: was die bildeinstellungen betrifft, so mach mal ein video - sonst wirds wahrscheinlich keine schnelle lösung geben
     
  9. daru

    daru Forum Newbie

    Dabei seit:
    19.10.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    werds morgen mal versuchen das ganze "einzufangen"
     
Thema:

Vaio FW11L übernimmt Bildeinstellungen nicht

Die Seite wird geladen...

Vaio FW11L übernimmt Bildeinstellungen nicht - Ähnliche Themen

  1. Vaio (diverse) VAIO VGN-FW11L geht nicht mehr an

    VAIO VGN-FW11L geht nicht mehr an: Hallo zusammen, ein Bekannter von mir hat ein VAIO VGN-FW11L mit einem PCG-3B1M-Netzteil sowie einem VGP-BPL 13-Akku. Das Gerät habe ich...
  2. Vaio FW Neue Festplatte für "VAIO VGN-FW11L"

    Neue Festplatte für "VAIO VGN-FW11L": Hi, Ich besitze den SONY VAIO VGN-FW11L und muss nun die Festplatte austauschen, da die aktuelle im Eimer ist. Nach Internet Recherschen...
  3. Vaio (diverse) VAIO VGN-FW11L Netzbuchse abgebrochen.

    VAIO VGN-FW11L Netzbuchse abgebrochen.: Hallo Forum, mir ist von meinem Vaio die Netzbuchse abgebrochen (siehe mit großen Paint Skill erschaffenes Bild (klickbar)). Jetzt lädt das Ding...
  4. Vaio VGN-AW41ZF

    Vaio VGN-AW41ZF: Hallo Gemeinde ! Mein NB wird heiss, obwohl ich beim Fachhandel den Lüfter reinigen ließ! Mein Fotoprogramm lädt die dicken Dateien nur...
  5. Suche Chipset Treiber für Vaio VGN-A417m für Windows 7

    Suche Chipset Treiber für Vaio VGN-A417m für Windows 7: Hallo liebe Leute, da wir ja alle mit der Zeit gehen müssen habe ich auf mein betagtes Notebook (VGN A417m/AuslierferungsBS: Windows XP) Windows...