Vaio FE Vaio VGN-Fe11M Grafikfehler

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Cpt, 17.01.2009.

  1. #1 Cpt, 17.01.2009
    Zuletzt bearbeitet: 17.01.2009
    Cpt

    Cpt Forum Newbie

    Dabei seit:
    17.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Ich habe ein etwas seltsames Problem bei meinem Vaio VGN-Fe11M:

    Nach einer weile treten Grafikfehler auf (gelbe punkte und linien.. die werden immer mehr und dann geht das Bild aus und wieder an und die Grafikfehler werden immer schlimmer), das seltsame ist wenn ich ihn länger also einen Tag oder so vom Netz und Akku nehme funktioniert er wieder ein so 10-15 min ohne Grafikfehler dann das selbe... je länger er ausgeschaltet bleibt desto länger funktioniert er dann ohne Probleme (habe ihn mal ein MOnat oder länger nicht eingeschaltet dann funktionierte er 3h ohne Probleme... das ist übrigens reproduzierbar da ich das schon ein paarmal machte um meine Daten noch sichern zu können)
    Die Garantie ist schon weg wäre aber trotzdem schade wenn ich das Teil wegwerfen müsste... ist ja eig noch ein ganz brauchbares Notebook von der Leistung her...

    Hat wer eine Idee was diese Grafikfehler verursacht und vorallem warum es anscheinend etwas nützt ihn lange ausgeschaltet zu lassen?

    danke im vorraus für eure Antworten

    Ps: anbei ein Auschnitt eines Screenshots der Grafikfehler im "Anfangsstadium"
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 17.01.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    hmm, ich seh nix von Fehler. Entweder sind meine Augen zu schlecht, oder das Problem ist auf nem Screenshot eben einfach nicht drauf. Der Screenshot ist ja im Prinzip ne Kopie der Grafikspeichers. Vielleicht ist da noch alles okay und das Problem passiert erst auf dem Weg vom Grafikspeicher zum Display/zum Auge. Das würde u.U. auf einen Hardware-Defekt hindeuten. Ich würd aber trozdem nochmal den Treiber neu installieren oder ne andere Version ausprobieren, evtl. sogar das System recovern, bevor ich ihn vergebens zum Service schicke.
     
  4. mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    Doch wenn du genau guckst, sieht man schmale horizontale gelbe Streifen (du bist halt schon zu alt Bruno ;))... Ist aber schon komisch, haste denn mal versucht den Treiber neu zu installieren oder einen anderen zu nehmen?
     
  5. #4 Cpt, 17.01.2009
    Zuletzt bearbeitet: 17.01.2009
    Cpt

    Cpt Forum Newbie

    Dabei seit:
    17.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke für eure schnellen antworten...
    @bruno habe den fehler eingekreist.. wenn man hier zoomt sieht mans besser
    leider kann ich nur einen screen machen wo der fehler noch nicht schlimm ist... weil dann das system instabil wird
    @mexa nein daran kanns nicht liegen... diese fehler treten dann auch direkt am startscreen auf und auch im bios also zu einem zeitpunkt wo der treiber noch gar nicht greift (und ja ich glaube ich habe es sogar mal versucht)

    übrigens jetzt gerade habe ich den fehler wieder direkt von start an.. bin mir aber sicher morgen funktioniert er wieder für ein paar min...
     

    Anhänge:

  6. #5 SchwarzeWolke, 17.01.2009
    SchwarzeWolke

    SchwarzeWolke Ultimate Member

    Dabei seit:
    11.12.2005
    Beiträge:
    4.128
    Zustimmungen:
    0
    Ort:
    Berlin
    Das klingt nicht gut. Würde sagen, dass du jetzt Elektroschrott besitzt :D.

    Wie alt ist das Notebook und was für eine Ausstattung hat es? Evtl. lohnt sich eine Reparatur durch einen Drittanbieter.
     
  7. #6 Cpt, 17.01.2009
    Zuletzt bearbeitet: 17.01.2009
    Cpt

    Cpt Forum Newbie

    Dabei seit:
    17.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja habs befürchtet...
    trotzdem würds mich interessieren woran es liegt... eine idee?
    (graka, mainboard, prozessor, ...)

    bin ein relativ versierter PC-Bastler würde mir einen Austausch von MB,CPU,Graka durchaus zutrauen, aber wo bekomme ich solche ersatzteile? (Bzw wieviel kosten die)
     
  8. #7 Brunolp12, 17.01.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    :eek: verdammt, Du hast Recht ... ich beantrage bald nen eigenen Zivi :p (oder ne neue Brille) - selbst auf dem neuen Screenshot kann ich nur mit Mühe was ungewöhnliches sehen...

    Wenn das Problem schon im BIOS zu sehen ist, dann stimmt meine Schlußfolgerung im Prinzip aber trotzdem (leider)
     
  9. #8 mexa, 18.01.2009
    Zuletzt bearbeitet: 18.01.2009
    mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    Ja vllt wäre auch ein .bmp besser gewesen, da ist die Qualität trotz Hochladen etwas besser...:rolleyes:
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Cpt

    Cpt Forum Newbie

    Dabei seit:
    17.01.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hmm ja... nur sind bmp halt meist zu groß
    übrigens heute ging er wieder für 5min normal dann fing es wieder an und jetzt besteht das problem wieder vom start weg...
    (und heute sind die artefakte blau.. mal was anderes ;) )

    schräg...
     
  12. #10 snowengineer, 18.01.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hardwareproblem! Entweder Displaycontroller, Flexkabel oder auch Kommunikationsfehler seitens der GPU. Da kommt einiges in Betracht und ist aus der Ferne kaum ermittelbar. Am besten du fragst mal bei Sony oder besser beim Service von Closetogod an, eventuell gibts den Fehler häufiger.

    Hast du eventuell noch ein von der Temperatur abhängiges Verhalten feststellen könnten? Wenn du das Gerät jetzt bei den Minusgraden draussen hast und dort startest, treten die Fehler dann auch auf? (Aber Vorsicht mit der Kondensation bei der Rückkehr in die warme Umgebung!)
     
Thema:

Vaio VGN-Fe11M Grafikfehler

Die Seite wird geladen...

Vaio VGN-Fe11M Grafikfehler - Ähnliche Themen

  1. Vaio FE Wieviel ist mein Sony Vaio VGN-FE11M noch wert?

    Wieviel ist mein Sony Vaio VGN-FE11M noch wert?: Hallo zusammen! Erstmal guten Abend, ich bin neu hier und zwar aus folgendem Grund: ich habe mir ein neues Vaio Notebook (VGN-AW 21 M/H)...
  2. Vaio FE Sony Vaio VGN-FE11M Akku Problem

    Sony Vaio VGN-FE11M Akku Problem: Hallo ! Besitzer seit geraumer Zeit einen VGN - FE11M Die Akkuleistung war dann nach geraumer Zeit nicht mehr so toll, also habe ich mir bei...
  3. Sony Vaio VGN-FE11M vs. 21M

    Sony Vaio VGN-FE11M vs. 21M: Hallo, ich steh vor einem Problem und hoffe, dass ihr mir ein wenig helfen könnt! Also mein Wunschnotebook ist das Sony Vaio VGN-FE11M. Nun ist...
  4. Sony VAIO VGN-FE11M BIOS oder Hardwarefehler ?

    Sony VAIO VGN-FE11M BIOS oder Hardwarefehler ?: Hallo, Ihr kennt sicherlich alle das Signal von Windows, wenn Ihr ein USB-Gerät anschließt. Der besagte "Glockenton"! Wenn mein neues VAIO...
  5. Vaio VGN-AW41ZF

    Vaio VGN-AW41ZF: Hallo Gemeinde ! Mein NB wird heiss, obwohl ich beim Fachhandel den Lüfter reinigen ließ! Mein Fotoprogramm lädt die dicken Dateien nur...