Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von stoker, 18.04.2006.

  1. #1 stoker, 18.04.2006
    Zuletzt bearbeitet: 18.04.2006
    stoker

    stoker Forum Newbie

    Dabei seit:
    18.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo an alle!

    Erst einmal vielen dank für die infos, die ich diesem forum schon gefunden habe und nutzen konnte! (nhc u. graka treiber...)

    Habe da ein problem mit dem betrieb einer "Digigram VxPocketV2" Pcmcia soundkarte http://www.digigram.com/products/getinfo.htm?prod_key=9000
    Die installation der treiber funktioniert einwandfrei und ein dort enthaltenes logfile zeigt keine fehler. Die karte funktioniert auch, aber erzeugt eine unnatürlich hohe cpu last. Bei meinem vorherigen notebook, einem acer, war dies nicht der fall.

    Bspw. erzeugt das abspielen eines audio files über die eingebaute s-karte eine cpu last von ~5-7%. Beim abspielen über die vx tritt eine belastung von ~40% auf.

    Der hier im forum gegbene pcmcia tip mit dem registry eintrag bringt leider keine verbesserung. Nach einer neuinstallation von winXp sp2 (clean) habe ich auch einmal versucht den memorystick treiber nicht zu installieren (dieser wird im gerätemanager ja auch als pcmcia device angezeigt), bzw. die hardware zu deaktivieren. Dachte, hier könnten evt. konflikte auftreten. Keine änderung. Irq und I/O adresse der karte geändert -> keine verbesserung.

    Hat jemand eine idee, was ich noch versuchen kann?? Gibt es evt. eine bios version, in der man den cardreader deaktivieren könnte - oder kennt gar jemand das problem auch von anderen pcmcia karten? :confused:

    Für jede antwort schonmal vielen dank im voraus!

    Nette grüße aus der eifel.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stoker, 28.04.2006
    Zuletzt bearbeitet: 29.04.2006
    stoker

    stoker Forum Newbie

    Dabei seit:
    18.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    (schnell für die nachwelt :)


    Nachdem ich die treiber für: Chipsatz, Soundkarte, modem und den TI PCI7420 Pcmcia controller jeweils auf aktuelle versionen (leider alle noch nicht bei sony zu finden!) upgedatet habe, funktioniert jetzt alles einwandfrei!! :)

    edit:

    Chipset: 7.2.2.1006
    Audio: R135
    Modem: 7.12.12.0
    Pcmcia/Memor.: 1.0.2.5

    Die proz.-last hat sich zwar nicht wesentlich verringert, aber bei mehreren anwendungen läuft jetzt alles ruckelfrei, was vorher leider anders war.

    Danke an jeden, der sich gedanken gemacht hat.
     
Thema:

Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem

Die Seite wird geladen...

Vaio VGN-S4XP und vxpocketv2 (pcmcia sound) Problem - Ähnliche Themen

  1. Vaio VGN-AW41ZF

    Vaio VGN-AW41ZF: Hallo Gemeinde ! Mein NB wird heiss, obwohl ich beim Fachhandel den Lüfter reinigen ließ! Mein Fotoprogramm lädt die dicken Dateien nur...
  2. Suche Chipset Treiber für Vaio VGN-A417m für Windows 7

    Suche Chipset Treiber für Vaio VGN-A417m für Windows 7: Hallo liebe Leute, da wir ja alle mit der Zeit gehen müssen habe ich auf mein betagtes Notebook (VGN A417m/AuslierferungsBS: Windows XP) Windows...
  3. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  4. Vaio auf Werkeinstellungen ohne Disk

    Vaio auf Werkeinstellungen ohne Disk: Hi, ich möchte meinen Vaio auf Werkeinstellungen zurücksetzen. Ich besitze keine Disk dafür. Mein Vaio ist derzeit mit einer falschen Disk...
  5. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...