VGN-A215M kein Lebenszeichen mehr!

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Ente-C5, 13.02.2007.

  1. #1 Ente-C5, 13.02.2007
    Ente-C5

    Ente-C5 Forum Newbie

    Dabei seit:
    13.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    unser VGN-A215M läßt sich nicht mehr einschalten. Akku und Netzteil sind OK. Gibt es Erfahrungen ob das komplette Motherboard gewechselt werden muß oder liegt es an bestimmten Bauteilen?? Suche weiter Kabel zum Touchpad.

    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Mach mal ein PRAM Reset. Akku raus, Netzteil dranstecken. Einschaltknopf etwas über 10 sekunden drücken. Dann Akku wieder rein, Netzteilstecker auch u. Gerät wieder anmachen.
    Mit Glück läufts dann wieder.
     
  4. #3 4eversr, 13.02.2007
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    dooyou meint:

    Mach mal ein PRAM Reset. Akku raus, Netzteil abziehen (Book also komplett stromlos machen). Einschaltknopf etwas über 10 sekunden drücken. Dann Akku wieder rein, Netzteilstecker auch u. Gerät wieder anmachen. Mit Glück läufts dann wieder.
     
  5. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Stimmt, danke:)
     
  6. #5 Ente-C5, 13.02.2007
    Ente-C5

    Ente-C5 Forum Newbie

    Dabei seit:
    13.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Tipps, werde ich heute abend testen.

    Gruß
     
  7. #6 Ente-C5, 14.02.2007
    Ente-C5

    Ente-C5 Forum Newbie

    Dabei seit:
    13.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    das vorgeschlagene Verfahren hat leider nicht zum Erfolg geführt.
    Ich habe jetzt das Notebook geöffnet und die verschiedenen Spannungswandler geprüft. Die scheinen alle OK zu sein (Datenblätter der Mosfets aus dem Internet geholt und auf Kurzschluss getestet). Das Problem ist wahrscheinlich der Impuls der Einschalttaste, der einfach nicht die DC-Wandler freischaltet und den rechner startet. Der Akku vom Bios ist auch OK (2,6V).
    Gibt es irdendwelche SMD-Sicherungen auf dem Motherboard?
    Hat jemand noch einen Tipp oder ist das Motherboard hin?
    Was haltet Ihr von Firmen, die die Chips auf dem Motherboard wechseln?

    Gruß Wolf
     
  8. #7 Closertogod, 14.02.2007
    Closertogod

    Closertogod Ultimate Member

    Dabei seit:
    24.12.2006
    Beiträge:
    1.667
    Zustimmungen:
    0
    Mein Notebook:
    Sony AR31S; TZ31VN, Z4X Spezi
    Haste die Bios batterie mal gezogen und kurz gewartet dann wieder dran und probiert?
     
  9. #8 Ente-C5, 14.02.2007
    Ente-C5

    Ente-C5 Forum Newbie

    Dabei seit:
    13.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe ich getestet. Bringt leider nichts!

    Gruß
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Is ja das selbe wie ein PRAM-Reset
     
  12. MY222

    MY222 Forum Benutzer

    Dabei seit:
    25.02.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    hab das gleiche Problem mit VIAO FX302K .
    Netzteil rein aber kein Strom.
    Netzteil ist OK.
    Keine Kontrolleuchte an.
    Würde ihn gerne mal öffnen und den Anschlußstecker im Gerät prüfen.
    Ich weiß aber leider nicht wie.
    Gibts dazu irgendwo eine Anleitung ?
    Was kann es sonst sein das kein Strom ankommt :confused:

    Gruß
     
Thema:

VGN-A215M kein Lebenszeichen mehr!

Die Seite wird geladen...

VGN-A215M kein Lebenszeichen mehr! - Ähnliche Themen

  1. VGN-A215M Schalter Deckel keine Funktion

    VGN-A215M Schalter Deckel keine Funktion: Hallo Vaio-Spezialisten, obwohl ich schon ein VGN-A215M besitze, habe ich mir aus Ebay-Schrott noch eines zusammengebaut. Es funktioniert auch...
  2. Vaio A Sony Vaio VGN-A215M neu Formatieren

    Sony Vaio VGN-A215M neu Formatieren: Hallo, ich bin gerade dabei für meinen Bruder seinen alten Sony Vaio zu formatieren, da dieser einen Käufer für das Gerät gefunden hat. Ich...
  3. Vaio (diverse) VGN-A215M Seriennummer?

    VGN-A215M Seriennummer?: hi, habe einen VGN-A215M bei dem die grafikkarte defekt war. ich habe mir ein board (in GB) über ebay besorgt und eingebaut. alles i.o. die kiste...
  4. Vaio A VGN-A215M totale Bildfehler

    VGN-A215M totale Bildfehler: Hallo, leider hat mein VAIO VGN-A215M seit kurzen ziemliche Bildfehler, am besten Beschreibt das ganz das Bild im Anhang. Der Fehler trit...
  5. Anzeigefehler Vaio VGN-A215M

    Anzeigefehler Vaio VGN-A215M: seit einem monat hab ich diese fleckmuster (http://img443.imageshack.us/img443/7434/vaioscreen23072007ah6.png) die "flecken" sind violett-rosa...