Vaio FS VGN- FS 315H CPU glüht, Lüfter läuft zu langsam

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Lole74, 11.06.2009.

  1. Lole74

    Lole74 Forum Newbie

    Dabei seit:
    11.06.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FS 315H
    Hallo zusammen!

    Bin heute neu zum Forum gestoßen und hoffe auf Hilfe. Also, mein etwas betagter Vaio VGN-FS 315H wird seit dem ersten Tag der Benutzung immer gut warm. Also hab ich beim Support angerufen und nachgefragt(Lüfter läuft garnicht oder sehr langsam). Dort erklärte man mir, dass dies normal sei und ich mein Lapi eben auf eine glatte Oberfläche aufstellen soll und dann sei dass o.k.. Nun habe ich das gute Stück schon 4 Jahre und er hat mich auch noch nie im Stich gelassen. Das klingt sicher nicht nach Hilfesuchenden für Euch,na dann los!
    Also, dass Problem ist jetzt echt heftig geworden. Ich bin nicht unbedingt der grösste Spieler, aber ohne Cooling Pad unterm Lapi lässt sich da selbst Command & Conquer Zero Hour kaum noch zocken. Was tun? Aufgrund des Alters also hin zum Fachmann(privat)und ordentlich sauber machen. Doch zum erstaunen war garnicht soviel Schmutz wie erwartet drin. Aber trotzdem, Blitz blank geputzt wieder ran ans Werk und leider keine Besserung(Lüfter läuft langsam oder maximal mittlere Drehzahl). Also doch mal auf die Vaio-Link Site um nach Updates zu schauen. Und da, zwar steinalt aber neuer als meines, ein Biosupdate. Sofortiger Download und Flashen waren Pflicht. Und dann passierte es, während des Flaschvorgangs rannte der Lüfter auf einmal los und ich schon frohen Mutes nach beenden des Flash Neustart und , dass selbe Problem. Lüfter langsam. Habe mich dann ins Netz gestürtzt um nach ähnlichen Problemen zu suchen. Hier fand ich dann so einige Software zum auslesen der Temperaturen, Taktung und,und und..... So und nun mal Zahlen wo mir fast der Atem stockte:

    CPU Temp idle 800Mhz : 49 C°
    CPU Temp voll 1726Mhz : 70 C°
    CPU Temp Last nach 5 min : 103 C°
    und Lüfter?, keine ACPI Unterstützung, also Hörtest: leises Summen

    gemessen mit: Everest, Mobile Meter und Nhc

    Mir ist bei diesem Anblick echt schlecht geworden. Bitte helft mir!!!

    Kann ich irgendetwas dagegen im Bios tun, hab da keine Einstellmöglichkeit gefunden?! Oder hat jemand nen Tip oder ne Lösung dazu?

    Bios ist von Phönix und der letzte offizielle Flash von Sony ist gemacht.
    Vaio Powermanagment hilft auch nicht weiter.

    Also nochmal, wenn mir einer irgendwie helfen kann, dann her mit Euren Vorschlägen, ich bin über jeden Hinweis dankbar!

    Gruß Lole
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 11.06.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Es besteht die möglichkeit das die WLP zwischen DIE und Heatpipe alt ist.
    Also im grunde nicht mehr die Hitze von der CPU zur Heatpipe richtig abführen kann und es somit zur überhitzung kommt.
    Abhilfe neue WLP auftragen.:D
    Ist eigentlich keine große sache. Nur sollte man wissen was man tut!
     
  4. #3 snowengineer, 12.06.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    wärmepaste alleine kann die ursache nicht sein. denn der lüfter müsste aufheulen je höher die temperatur geht, egal ob die wärme abgeführt wird oder nicht. ein leises surren deutet darauf hin, dass er nicht so dreht wie er müsste

    hier liegt vermutlich ein mangel vor, der von anfang an bestanden hat - die frage ist was nicht richtig funktioniert.
    gibt es zufällig noch eine angabe zur drehzahl des lüfters? möglicherweise ist genau dieser sensor im lüfter defekt... anhand dessen wird sein steuersignal hardwaremässig angelegt. dass er beim biosflashen voll aufdreht ist normal, da beim flashen keinerlei sensordaten ausgewertet werden und sicherheitshalber alle lüfter auf voller leistung laufen...

    es könnte allerdings auch ein defekt auf dem mainboard sein.. falls es die möglichkeit gibt, mal bei dem fachmann den lüfter tauschen lassen...

    eine reine softwaresteuerung sollte, soweit keine "softwaredrossel" installiert ist, nicht die ursache sein, da die hardware regelmässig durch die "biossoftware" am laufen gehalten wird..
     
  5. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Hallo,

    ich würde einfach mal davon ausgehen das der Lüfter nen Tick hat.

    Software kann ausgeschlossen werden, da ich es trotz viel Aufwand noch bei keinem Sony Notebook geschafft habe den Lüfter manuell durch Software zu regeln. Außer du hast dir selber etwas programmiert..

    Theoretisch könnte auch das Mainboard was abbekommen haben, aber als ersten Versuch würde ich an deiner Stelle die Lüftereinheit tauschen. Gibts häufig bei ebay.

    Hier mal ein Angebot: CPU Lüftereinheit FS-Serie

    Je nach handwerklichem Geschick würde ich den Lüfter selber tauschen. Ist bei der FS Serie nicht allzu kompliziert.


    lg R10
     
  6. Lole74

    Lole74 Forum Newbie

    Dabei seit:
    11.06.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FS 315H
    So iche wieder!

    Erst mal danke für die schnellen Antworten. Hab mir heute beim Fachhändler erst mal ne ordentliche Wärmeleitpaste gekauft und doch mal selber Hand angelegt. Bei meinen bisherigen Desktops hab ich`s ja auch immer selber gemacht, war nur ein wenig vorsichtig beim Lapi. Aber das ganze ging ja wirklich gut und ich hatte ja auch schon mal zugeschaut. Die WLP war nur noch ein undeffinierbarer Klumpen und so wie die Fläche der Heatpipe aussah, lag die mitlerweile blank auf. Der Kern sah zwar Farbmäßig auch nicht mehr so schön aus(tiefes Blau, fast Scharz) aber es ist nichts abgeplatzt oder ähnliche Beschädigungen. Hab den Lüfter dann mal komplett auseinander genommen und es war doch noch einiges an Schmutz drin. Also nochmal ordentlich mit weichen Tuch alles ausgewischt, neue WLP drauf und wieder zusammen das gute Stück. Temp hält sich jetzt zumindest im normal Vollbetrieb( 1726Mhz) auf 55C°. Das ist also erst mal ein Fortschritt. Will jetzt nochmal ein Benchmark laufen lassen und dann mal sehen. Werde mich aber trotzdem nach ner neuen Lüftereinheit umsehen. Konnte jetzt beim auseinanderschrauben zwar keinen direkten Sensor erkennen, aber sicher ist sicher! Melde mich, wenn ich wieder Fortschritte gemacht habe. Vielen Dank an alle!!!

    Ach so, Softwarebegrenzer für den Lüfter hab ich keine installiert. Wollte ja auch das Gegenteil erreichen!

    Bis denne Lole
     
  7. #6 snowengineer, 12.06.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das war auch nicht so wortwörtlich gemeint :)

    und einen sensor wirst du so vom lüfter nicht wahrnehmen. dazu müsstest du das lager auseinander nehmen, da er intern induktiv angekoppelt ist - und dann wäre der lüfter auch schon kaputt, da das puzzle austariert ist..
     
  8. #7 Thorsten, 13.06.2009
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    wenn ich mich richtig erinnere, hat der Lüfter keinen Sensor?!
    Die Temperatur der CPU liest das Mainboard aus und gibt dann dem Lüfter den "Befehl", arbeite mit dieser Umdrehungszahl.

    Ich werde nächste Woche bei meinem Vaio FS285M ebenfalls die Wärmeleitpaste erneuern, bin mal gespannt, ob das System dann wieder ruhiger wird.

    Thorsten
     
  9. Lole74

    Lole74 Forum Newbie

    Dabei seit:
    11.06.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FS 315H
    Abschlussbericht

    So, es ist kaum zu glauben, aber nach richtiger Reinigung des Lüfters und dem Auftragen der neuen WLP ist mein alter Herr fast wie neu. Die Temp der CPU hält sich jetzt bei max. 70C° und wird selbst beim richtig Quälen nicht viel wärmer(73C°). Der Lüfter läuft dem Zufolge nicht schneller und kann die Temp(wenn richtig sauber) sehr gut halten. Das Fazit für mich: die Lapis sollten echt richtig sauber gehalten werden und die WLP, wenn man kann, ab und zu erneurt. Ich bedanke mich hiermit bei allen die mir so schnell und hilfreich geantwortet haben. Ist ein tolles Forum hier, dicker Daumen nach oben!!!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Brunolp12, 13.06.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    :D dann war das, was Du gehört hast, schon "Vollgas" beim Lüfter ?! Ja, die Serie und die Nachfolger hatten wohl alle einen leisen, langsam, aber ständig laufenden Lüfter.
     
  12. #10 snowengineer, 13.06.2009
    Zuletzt bearbeitet: 13.06.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    diesse Aussage stände im Widerspruch zur Drehzahl beim Flashvorgang.. der Lüfter kann schneller..

    Thorsten, einfache Frage: hat der Lüfter 2 oder 3 Anschlußdrähte? deine Aussage würde zumindest zu der fehlenden Drehzahlrückgabe passen
     
Thema: VGN- FS 315H CPU glüht, Lüfter läuft zu langsam
Besucher kamen mit folgenden Suchen
  1. vgn-fs315h ssd festplatte

    ,
  2. Laptop Lüfter läuft langsam

    ,
  3. lüfter am laptop läuft zu langsam

Die Seite wird geladen...

VGN- FS 315H CPU glüht, Lüfter läuft zu langsam - Ähnliche Themen

  1. Vaio FS Neue Festplatte + Window 7 in ein VGN-FS315H

    Neue Festplatte + Window 7 in ein VGN-FS315H: Hallo Sony- Gemeinde, da Window XP Anfang nächten Jahres nicht mehr supportet wird möchte ich gern auf Window 7 umsteigen. Im selben Zuge...
  2. Vaio FS Docking Station für SONY VGN-FS315H

    Docking Station für SONY VGN-FS315H: Hallo zusammen, Ich besitze einen VGN-FS315H. Suche einen passenden Docking Station für meinen Notebook. Bisher bin ich nur auf zwei Modelle...
  3. Vaio FS Vgn-fs315h mit Draft-N?

    Vgn-fs315h mit Draft-N?: Hallo, kann mir hier bitte jemand sagen, ob ich in meinem VAIO die WLAN-Karte gegen eine mit Draft-N austauschen kann? Hat das Notebook einen...
  4. Vaio FS SONY VAIO VGN-FS315H Sehr großes Problem mit Recovery...

    SONY VAIO VGN-FS315H Sehr großes Problem mit Recovery...: Also ersteinmal ich hasse diesen Laptop....aber ich bin Student und darauf angewiesen, kann mir keinen neuen kaufen.... Das DVD Laufwerk ist...
  5. Vaio FS Probleme mit Ersatzakku für VAIO VGN-FS315H

    Probleme mit Ersatzakku für VAIO VGN-FS315H: Hallo zusammen, besitze seit 3 Jahren einen VGN-FS315H. Der Originalakku ist seitens Sony-Style nicht mehr lieferbar. Deshalb musste ich auf...