Vaio FW VGN-FW11L-Über HDMI kein Ton, nur Bild, Festlegung als Standard nicht möglich

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Riu1988, 07.08.2012.

  1. #1 Riu1988, 07.08.2012
    Riu1988

    Riu1988 Forum Newbie

    Dabei seit:
    07.08.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!
    Ich bin neu hier und grüße euch deshalb hiermit alle ;)

    Ich hab ein Problem:
    Es geht um meinen Laptop Sony Vaio VGN-FW11L.
    Ich habe neulich versucht, ihn an den Fernseher anzuschließen über HDMI.
    Hat zuerst einmal gut geklappt, ich konnte das Bild gut übertragen sehen. Als ich dann aber den Film (den ich mir so ansehen wollte) startete, merkte ich, dass ich keinen Ton hörte. Ich habe unter der "Systemsteuerung-Sound-Audiogeräte verwalten" also nachgesehen, was nicht stimmt.Da habe ich bemerkt, dass unter der Registerkarte Wiedergabe das Audiowiedergabegerät "Digitalaudio (HDMI) ATI HDMI Audio Nicht angeschlossen" grau hinterlegt ist. Zuerst angenommen hatte ich, dass das eventuell deaktiviert ist, aber dem war nicht so, war also aktiviert. Ich habe auch noch versucht, dieses Gerät "als Standartgerät auszuwählen". War aber nicht möglich da die Funktionen "Testen", "Als Standartgerät auswählen" und "Als Standardkommunikationsgerät auswählen" grau hinterlegt waren.
    Ich habe versucht, die Treiber zu aktualisieren, aber die sind auf dem neuesten Stand.
    Worin liegt also das Problem? An dem Fernseher liegt es nicht, da ich mit zwei anderen Laptops problemlos (auch mit demselben Kabel) Ton höre.
    Ich sollte vielleicht dazu sagen, dass ich dieses Laptop mit Windows Vista gekauft hatte. Inzwischen habe ich jedoch Windows 7 drauf.
    Da ich zukünftig eigentlich vorhatte, den Laptop öfter mit dem Fernseher zu verbinden, würde ich das Problem gerne beheben.
    Ich hoffe, Sie können mir helfen.
    Nochmal: Bild kann ich wunderbar übertragen, nur Audio nicht.

    mfG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Riu1988, 10.08.2012
    Riu1988

    Riu1988 Forum Newbie

    Dabei seit:
    07.08.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Weiß denn keine antwort darauf??
     
  4. #3 der_Nutsch, 25.08.2012
    der_Nutsch

    der_Nutsch Forum Newbie

    Dabei seit:
    17.09.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Münster
    Mein Notebook:
    VGN-FW11ZU
    Hi

    ich hattte auch das gleich Problem. Das hängt mit dem Catalyst Control Center zusammen. Problem ist, dass das FW11 keine Unterstützung hinsichtlich win7 von sony bekommt. Ich habe mir die CCC Version für meine FW, halt für win vista, runtergeladen und installiert. Anschließend über HDMI ans TV angeschlossen und das CCC gestartet. Anschließend hat das CCC den TV erkannt und auch Audio mitgeliefert.

    Gruß
     
  5. wambo

    wambo Forum Newbie

    Dabei seit:
    17.03.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hatte das Problem öfters auch mal mit meinem Desktop Rechner.

    Hat mMn damit zu tun, dass bei AMD/ATI die Audiotreiber für das "HDMI Soundgerät" nicht dabei sind, nicht ordentlich installiert werden.

    Meine normalen Audiogeräte sind meist eh Realtek-Chips (onboard zeugs halt), deshalb erledigt sich das meist, wenn ich nach einem Graka.-Treiber update, die Audiotreiber neu installiere, mit dem Installer von der Realtek Homepage.

    Letztens habe ich aber gesehn, dass es dort sogar ein extra Paket für ATI HDMI gibt. Das würde ich mal ausprobieren!

    Realtek
    Dort dann das ATI HDMI Audio Device

    Falls der Direktlink nicht geht:
    Realtek
    "High Definition Audio Codecs (Software)" -> Häkchen setzen -> ATI HDMI Audio Device


    gruß
    wambo
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: VGN-FW11L-Über HDMI kein Ton, nur Bild, Festlegung als Standard nicht möglich
Besucher kamen mit folgenden Suchen
  1. vaio laptop an fernseher anschließen hdmi no sound

Die Seite wird geladen...

VGN-FW11L-Über HDMI kein Ton, nur Bild, Festlegung als Standard nicht möglich - Ähnliche Themen

  1. Acer Aspire 7745G HDMI mit Intel Grafikkarte nutzen

    Acer Aspire 7745G HDMI mit Intel Grafikkarte nutzen: Ich habe einen Acer Aspire 7745G geschenkt bekommen. Leider ist die ATI HD 5850 Defekt. Die Intel HD Grafik funktioniert. Ist es möglich den...
  2. Notebook mit hdmi Eingang gesucht

    Notebook mit hdmi Eingang gesucht: Hallo ich bin auf der Suche nach einem gamer notebook mit hdmi Eingang zum Anschluß einer PS3. Danke für die Unterstützung und event. Hinweise
  3. SonicFocus funktioniert nicht mehr/Kein Ton über HDMI zu Fernseher

    SonicFocus funktioniert nicht mehr/Kein Ton über HDMI zu Fernseher: Hallo! Habe voll die Probleme mit meinem ASUS Notebook K53U Series. Habe meinen Laptop an meinem alten Fernseher immer über VGA + Audio...
  4. Probleme mit meinem Lenovo B570e- HDMI funktioniert nicht

    Probleme mit meinem Lenovo B570e- HDMI funktioniert nicht: Hallo, nach der Neuinstallation funktioniert bei meinem Lenovo der HDMI Anschluss nicht mehr. Im Gerätemanager sind keine Probleme...
  5. Asus UL30V - HDMI Problem

    Asus UL30V - HDMI Problem: Hallo Leute, habe eine Asus UL30V und ein problem mit dem HDMI Anschluss. Ich würde mein Laptop gerne an einen TV anschließen. Das...