VGN-SZ5MN: Die letzten scheinbar unlösbaren Probleme mit XP (Camera & Bluetooth)

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von ricoloni, 08.07.2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 ricoloni, 08.07.2007
    ricoloni

    ricoloni Forum Benutzer

    Dabei seit:
    20.06.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Steiermark/Österreich
    Mein Notebook:
    Sony Vaio VGN-SZ5MN
    VGN-SZ5MN: Die letzten scheinbar unlösbaren Probleme mit XP (Camera & Bluetooth)

    Hallo an alle,
    ich hab jetzt schon zig Stunden damit vergeudet XP auf mein neues SZ5MN zu installieren. Mit Hilfe div. Forenbeiträge hab ich es mal geschafft das System aufzusetzen und stabil zu bekommen. Es läuft nahezu alles perfekt nur ich schaff es nicht Bluetooth & die Camera zum Laufen zu bekommen.
    Sobald ich alles fertig habe stelle ich dann meine Anleitung zum XP Setup hier ein, da sie ein wenig von den hier aufgeführten Versionen abweicht.

    Bluetooth: Von den anderen Vaio Modellen mit XP hab ich div. Treiber ausprobiert, allerdings hat keiner funktioniert. Dann bin ich auf die Toshiba Seite und hab direkt den aktuellsten Bluetooth Stack runtergeladen und installiert. Hardware wurde auf Anhieb erkannt und alles funktioniert Bestens. Allerdings ist diese Version auf 30 Tage eingeschränkt, funktioniert unbegrenzt nur mit Toshiba Retail Hardware & Toshiba Notebooks. Ich habe dann eine Anfrage an Toshiba gestellt und habe darauf verwiesen das Sony nicht fähig ist XP Treiber auszuliefern, habe aber leider nur eine Standardantwort enthalten, in der ich darauf hingewiesen wurde das ich mich an den OEM Hersteller, sprich Sony wenden solle, und das die Bluetooth Stack Software dzt. nicht seperat zu kaufen sei! Mit den Vaio XP Treibern anderer Vaio Modelle erhalte ich immer die Meldung das ich die Bluetooth Hardware anschliessen solle & dann kann ich das Setup abbrechen!

    Kamera: Es reagiert kein Treiber von Sony auf diese Hardware unter XP! Die automatische M$ XP Erkennung schlägt immer an und zeigt mir ein "Microsoft USB-Videogerät" an. Mit dem Problem gibt es einen ähnlichen Foren-Eintrag mit einem anderen Vaio Modell, allerdings krieg ich das Ding mit den angeführten Lösungswegen auch nicht zum Laufen. Die XP Treiberinstallation vom z.B. SZ3 kann ich über die .inf Datei zwar starten aber die Treiber werden anscheinend ins Nirvana installiert, da sich im Gerätemanager nichts ändert

    Hat irgendjemand eine Idee, welches Vaio mit XP die gleiche Hardware für Bluetooth & Camera hat wie das SZ5MN ???

    Welche US o. Japan Modelle sind mit dem SZ5MN gleichzusetzen ?

    Das Bluetooth Modul müsste theoretisch gesehen folgende Kennung haben; ALPS/UGPZ6 !

    Die Kamera sollte doch beim SZ5MN eine VGP-VCC4 sein, oder ??

    Ich weiß inzwischen nicht mehr was ich noch ausprobieren soll und bin mit meinem Latein am Ende :(

    Das Problem ist, das ich unbedingt schon das Notebook benötigen würde das mein altes einfach nicht mehr die Leistung hat, Sachen wie VMWare, SQL-Server, usw. Laufen lassen zu können *seufz*

    Ich hoffe es gibt ein paar Leute die schon ein SZ5 haben und auch vor SP2 keinesfalls ein Vista einsetzen wollen.

    Besten Dank im Voraus schon an alle die ein paar Tipps haben ;)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast123, 09.07.2007
    Gast123

    Gast123 Guest

    Hey ricoloni,

    hast du es schonmal mit den Vista-Treibern vom SZ5 im Ordner Bluetooth probiert? Einfach setup.exe starten. So hat es bei mir problemlos geklappt.

    Für die Kamera hab ich auch noch keine Lösung gefunden. (Genau wie für diverse andere Probleme, deswegen bin ich sehr gespannt auf deine Anleitung.)

    Grüße Sven
     
  4. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,

    habt Ihr es schon mal mit dem Vista Treiber versucht?

    Preinstalled drivers für SZ5 oder SZ4 herunterladen.

    Im Gerätemanager Treiber aktualiesieren und dann Software von einer Liste oder bestimmten Quelle auswählen.

    Dann nicht suchen sondern den zu installierenden Treiber selbst wählen.

    Dann auf Datenträger klicken und den Camera Treiber aus den preinstalled drivers nehmen.

    Sollte klapppen.
     
  5. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Wie siehts aus?

    Hats jemand getestet?

    Hab selbst kein SZ5 von daher...
     
  6. #5 ricoloni, 11.07.2007
    ricoloni

    ricoloni Forum Benutzer

    Dabei seit:
    20.06.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Steiermark/Österreich
    Mein Notebook:
    Sony Vaio VGN-SZ5MN
    Hallo an alle,
    danke erstmal für das erste Feedback.
    Die Anleitung stell ich natürlich online sobald ich die restlichen Probleme gelöst habe (da Sony ja leider bekannt dafür ist, das gewisse Dinge in einer bestimmten Reihenfolge installiert werden müssen möchte ich daher noch gerne warten bis alles funktioniert).

    Bezüglich Kamera: Ja die Variante mit der manuellen Installation und auch via Gerätemanager hab ich schon versucht, aber da passiert Folgendes:
    * via Setup: Treiber wird ins Nirvana installiert und nichts passiert
    * via Gerätemenager: Es erscheint die Standardmeldung "Treiber wurde nicht
    aktualisiert, Es existiert keine aktuellere Version als die bereits installierte ....."

    Bluetooth: Ich hab das Treiberpaket für das SZ5MN von der Sony Seite geladen, allerdings ist dort kein Bluetooth Verzeichnis enthalten :eek:

    Also bin ich dzt. gleich weit wie vorher ... *seufz*

    Ich werd jetzt mal schauen ob vom Vaio Support schon eine Rückmeldung auf meine Beschwerde eingelangt ist, ansonsten werd ich nächste Woche mal bei Sony in Wien vorbeischauen, mit einem Schreikrampf einmarschieren und schauen ob sich eine glorreiche Supportkompetenz im Haus befindet. Muss ehrlich sagen, so was hab ich noch nicht erlebt ......

    Hoffentlich fällt noch jemanden etwas ein.

    P.S.: Bei welchem SZ5 Treiber Paket sollte eigentlich ei n Bluetooth Verzeichnis vorhanden sein ???
     
  7. #6 jackkky, 11.07.2007
    jackkky

    jackkky Forum Newbie

    Dabei seit:
    11.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    1. Die Kamera ist eine VGP-VCC5.
    2. Bluetooth Treiber vom VGN-FE41.

    geht super...

    viel erfolg...
     
  8. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,

    wie hast du denn das jetzt mit der Kamera hinbekommen?
     
  9. #8 jackkky, 11.07.2007
    Zuletzt bearbeitet: 11.07.2007
    jackkky

    jackkky Forum Newbie

    Dabei seit:
    11.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo...

    ich stell mal einen download zur verfügung..

    http://jackkkky.ja.funpic.de/VGP-VCC5.zip

    zip-datei entpacken

    Gerätemanager
    >Bildbearbeitungsgeräte
    >USB-Videogerät
    >RECHTS KLICK: "Treiber aktualisieren"
    >AUSWAHL: "Nein, diesmal nicht", WEITER
    >AUSWAHL: "Software von einer Liste oder....blabla..installieren", WEITER
    >AUSWAHL: "Nicht suchen, sondern den zu installierenden...blabla..wählen", WEITER
    >KLICK: "Datenträger" path der entpackten dateien AUSWAHL:"R5U870FL.inf"
    >KLICK: "Öffnen", KLICK: "OK" es sollte jetzt "Sony Visual Communication Camera VPG-VCC5" stehen
    >KLICK: "Weiter" (Winows Logo Test) KLICK:"Installation fortsetzten"
    >KLICK: "Fertig stellen"

    Im Gerätemanager steht jetzt immer noch "USB-Videogerät" aber es funktioniert. (bei mir)

    ich hoffe ich hab nix vergessen...
    viel erfolg...

    PS: sagt bescheid ob es geklappt hat
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    hab ich doch genau so geschrieben
     
  12. #10 ricoloni, 15.07.2007
    ricoloni

    ricoloni Forum Benutzer

    Dabei seit:
    20.06.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Steiermark/Österreich
    Mein Notebook:
    Sony Vaio VGN-SZ5MN
    Juhuuuuuu !!!

    Dear Ladies & Gentlemen,
    nach unzähligen Stunden am Rande der Verzweiflung hab ich es endlich geschafft! M$ XP auf dem SZ5 :p

    Danke an die letzten Antwort-Schreiber in meinem Thread ! Jetzt funkt´s.

    Ich werde wenn ich es zeitlich schaffe die kompletten Installationsschritte noch heute Abend in ein für jedermann verständliches Format bringen und dann in dieses Forum einstellen. Eventuell werde ich einen neuen Thread einstellen der dann nur die gesamte Anleitung beinhaltet (Titel, z.B.: "XP auf VGN-SZ5 Serie!").

    Also vorerst noch mal recht herzlichen Dank für eure Hilfe *binganzhappy* :D

    Danke, danke, danke

    LG, ricoloni .....
     
Thema: VGN-SZ5MN: Die letzten scheinbar unlösbaren Probleme mit XP (Camera & Bluetooth)
Besucher kamen mit folgenden Suchen
  1. forum vaio vgn-sz5 treiber

Die Seite wird geladen...

VGN-SZ5MN: Die letzten scheinbar unlösbaren Probleme mit XP (Camera & Bluetooth) - Ähnliche Themen

  1. Vaio SZ Display defekt? Sony vaio VGN-SZ5MN

    Display defekt? Sony vaio VGN-SZ5MN: nach einem kleineren Sturz bleibt das Display in einem nahezu gleichmäßigen türkis-grün. Hintergrundbeleuchtung ist noch intakt--> Inverter ist...
  2. Probleme SONY VAIO VGN-SZ5MN/B T-5600

    Probleme SONY VAIO VGN-SZ5MN/B T-5600: Hallo! Ich habe ein dringendes Problem. Seit kurzem ist bei meinem recht neuen Sony Vaio nach dem Einschalten ein komplett dunkler Bildschirm....
  3. VGN-SZ5MNB Lüfter läuft ständig

    VGN-SZ5MNB Lüfter läuft ständig: Hallo, ich habe ein neues VAIO VGN-SZ5MNB erworben. Das Notebook läuft unter XP mit den installierten Treibern/Tools von der Sony Support...
  4. Sony Vaio VGN-SZ5MN Photoshop 5

    Sony Vaio VGN-SZ5MN Photoshop 5: Hallo, ich habe eine wichtige Frage, bei meinen Laptop ist Photoshop Elements 5.0 vorinstaliert, wenn ich das Programm aufrufe will das Programm...
  5. Vgn-sz5mn/b - Sondertasten

    Vgn-sz5mn/b - Sondertasten: Vgn-sz5mn/b - Controll Center Hallo! Habe einen VGN-SZ5MN/B mit Vista neu aufgesetzt. es funktioniert alles bestens. ein kleines problem habe...
Status des Themas:
Es sind keine weiteren Antworten möglich.