Vaio Z VGN Z 21 WN/B WLAN/ Globetrotter Connect machen mich WAHNSINNIG

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von thorschde, 13.01.2010.

  1. #1 thorschde, 13.01.2010
    Zuletzt bearbeitet: 13.01.2010
    thorschde

    thorschde Forum Newbie

    Dabei seit:
    13.01.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN Z21WN
    Hallo zusammen,

    nicht das ich grad am verzweifeln bin, aber :eek:

    Nach langem überlegen habe ich mir fürs Geschäft ein Vaio Z Series gegönnt ( VGN Z 21 WN/B ) und auf Windows 7 umgestellt.

    Vor der Umstellung hatte ich das Problem, das wahlweise meine UMTS Karte mit Globetrotter Connect ging ODER mein WLAN. Und das WLAN auch nicht immer...aus unerfindlichen Gründen kam irgendwann ein Symbol unten recht was mich informierte das jetzt die Treibersoftware instaliert würde. Aha.

    Nun dachte ich, mit der Umstellung auf Win7 würde das schon werden...weit gefehlt....

    Wer kann mir bitte, bitte mit folgenden zwei Problemen helfen:

    1: Glotrotter Connect erkennt nur das Modem, wenn der Netzstecker dran ist. Gibt es irgendwo eine Möglichkeit an den Energieeinstellungen etwas zu verändern was ich übersehen habe ???? Scheinbar ist das GErät ohne Netzstecker deaktiviert...was nicht ganz in mein Verständnis will...

    2. WLAN geht nicht. Unter dem Gerätemanager finde ich die WLAN Karte nicht...ursprünglich ging das mal und seitdem ich von Sony aktuelle Treiber geladen habe - geht es nicht mehr. Bzw instaliert sich dann irgendwann. Oder auch nicht....was könnte ich machen ?? Im Smart Network ist der Eintrag "WLAN" nicht vorhanden. Auch wenn es funktioinert---weiss nicht weiter...hülfe

    Tausend Dank !!!!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thorschde, 13.01.2010
    thorschde

    thorschde Forum Newbie

    Dabei seit:
    13.01.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN Z21WN
    Einen Schritt weiter

    Sooo...also, nachdem ich Vista mit F10 von der Festplatte wieder instaliert habe, sieht es so aus wie es eigentlich nicht mehr aussehen wollte da ich Vista gerne los wäre...aber nun gut...erstaunlicherweise geht nun WLAN nicht ujnd taucht auch nicht im Smart Network auf ?????!!!!!

    Dann, irgendwann, kommt die Instalationsmeldung und es geht wieder. Oder eben nicht. Was zur HÖLLE ??????

    Hat irgendjemand eine Idee ????
     
  4. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe seit geraumer Zeit auch ein ähnliches Problem.
    Mein Z21MN bricht einfach die WLAN-Verbindung ab. Es werden dann keine WLAN-Netze mehr gefunden. Es hilft nur noch ein Neustart von Windows 7.
    Auch das aus- und einschalten des #Wireless-Schalters" hilft nichts... Bluetooth wird ein und ausgeschaltet aber WLAN bleibt ohne jegliche Aktivitäten.

    Gestern war es ganz schlimm...
    WLAN war mal wieder weg aber auch ein Neustart brachte keine Hilfe.
    Die Intel-WLAN-Karte wurde nicht mehr angezeigt. Weder im Vaio Smart Network noch im Geräte-Manager. Treiber-Neuinstallation etc. brachte keine Hilfe. Zum Glück hatte Windows7 am Vormittag neue Virendefinitionen heruntergeladen, somit war ein Wiederherstellungspunkt gesetzt.
    Nachdem ich mein System zurückgesetzt hatte ging auch das WLAN wieder bzw. wurde auch die Hardware angezeigt.

    Nun hatte ich heut aber schon wieder ein WLAN-Abbruch. Die Hardware wird aber noch erkannt und neustarts helfen aktuell noch...
    Aber das kann doch keine Lösung sein.

    Woran kann das liegen?

    Grüße

    cupa
     
  5. #4 Stefan36, 10.04.2010
    Stefan36

    Stefan36 Forum Benutzer

    Dabei seit:
    26.01.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    Z31WN/B - TZ31MN/N
    @all,

    kleiner Tip das mit den WLan abbrüchen hatte ich auch stäntig.

    Hab dann den neuesten Treiber von Intel geladen und jetzt gehts ohne Probleme.

    Treiber Version bei mir ist 13.1.1.1 vom 13.01.2010.

    Gruß
    Stefan
     
  6. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Stefan36,

    den neuen Treiber habe ich gestern installiert und heut morgen leider schon wieder einen WLAN-Abbruch gehabt. Bzw. wurden wieder keine Netze gefunden.
    Das passiert immer mitten während des "surfens".

    Noch jemand eine Idee?
    Ist vielleicht die Vaio Smart Network Version 3.0.0.09080 die falsche Version?

    Grüße

    cupa
     
  7. #6 Stefan36, 11.04.2010
    Zuletzt bearbeitet: 11.04.2010
    Stefan36

    Stefan36 Forum Benutzer

    Dabei seit:
    26.01.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    Z31WN/B - TZ31MN/N
    @cupa

    Ich hab die Smart Network v. 3.1.0.12170.

    Beim Power Managment hab ich die v. 4.0.0.08240.

    Geh doch mal auf dein WLan Modem im Geräte Manager un mach bei Enegieverwaltung den Haken bei "Computer kann das Gerät ausschalten, um Energie zu Sparen" raus.

    Gruß
    Stefan
     
  8. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Der Haken bei Enegieverwaltung "Computer kann das Gerät ausschalten, um Energie zu Sparen" ist raus.

    Warum findet Vaio-Update keine neuen Tools bzw. installiert diese nicht?!

    ich schaue mal, wo ich die aktuellen Tools bekomme.
    Danke
     
  9. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also ich habe folgende Tools neu installiert bzw. aktualisiert:

    VAIO Smart Network 3.1(Z) (3.1.0.12170)
    VAIO Power Management 5.0h (5.0.0.12280)


    Jedoch ohne Erfolg.
    Was mich sehr stark verwundert ist, dass das WLAN nur bei Internetseiten irgendwann abbricht.
    Ich habe heute Mittag einen Download gestartet der bis jetzt keinen Abbruch Verursachte.

    Kurios die ganze Geschichte....
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Cupa

    Cupa Forum Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das Problem habe ich jetzt wohl im Griff.
    Ich habe den WLAN-Treiber vom Z51 heruntergeladen. Das Treiberpaket (32/64Bit) ist stolze 76MB groß... Was auch immer dort noch mit enthalten ist.. ("Normale" WLAN-Treiber für Intel-Karten sind zwischen 2MB und 8MB)
    Es hat auf jeden Fall geholfen. Ich habe keine WLAN-Abbrüche mehr.
    Treiberversion: 13.0.0.107

    Grüße

    cupa
     
  12. #10 heineken, 17.07.2010
    heineken

    heineken Forum Newbie

    Dabei seit:
    17.07.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Gleiche Problem

    Hey, Leute

    Ich habe seit einer Woche ein VPCZ11Z9E/B und leider die gleichen WLAN Probleme :confused:

    Obwohl ich in direkter nähe zu meinem Router sitze fliege ich dauernt aus dem WLAN ...

    Ich habe schon versucht in den Einstellungen des Centrino Chips das Problem zu finden oder im Powermanagement aber bis jetzt Erfolg los.

    Treiber Version ist 13.1.1.1

    Ich werde nacher versuchen alles von Sony zum Thema WLAN von der Platte zu schmeißen inclusive des Treibers und mit einem original Intel Centrino Treiber mein Glück zu versuchen...

    @Cupe: Wo genau hast du den Treiber her ich war auf der Sony Seite und dort kannten die kein Z51 ... ?

    Grüße Heineken
     
Thema:

VGN Z 21 WN/B WLAN/ Globetrotter Connect machen mich WAHNSINNIG

Die Seite wird geladen...

VGN Z 21 WN/B WLAN/ Globetrotter Connect machen mich WAHNSINNIG - Ähnliche Themen

  1. Vaio Z VGN-Z21WN/B und SSD

    VGN-Z21WN/B und SSD: Hallo zusammen, ich habe einen Z21 (von 2008 glaube ich) mit Windows 7 SP1 64bit (Bios ist das InsydeH20 Rev 3.5 R2170M3). Das Bios entspricht...
  2. Vaio vgn-tt21wn/b

    Vaio vgn-tt21wn/b: VAIO VGN-TT21WN/B Wegen Neuanschaffung. Das Gerät wurde als Zweitgerät Verwendet und Daher auch in einen Top Zustand selbst hab ich das Gerät um...
  3. Vaio Z Upgrade Sony Vaio Z11 WN/B

    Upgrade Sony Vaio Z11 WN/B: Liebe Sony Experten und Freunde, nun ist 3 Jahre her, das ich dieses feine Laptop erworben habe, und wie die Entwicklung so fortschreitet, ist...
  4. Vaio TZ Sony Vaio VGN-TZ21WN/B

    Sony Vaio VGN-TZ21WN/B: Hallo liebe Community Gemeinde Ich habe mehrere Probleme mit einem Sony Vaio VGN-TZ21WN/B. Ich habe jetzt Windows XP Home installiert und die...
  5. Vaio Z 11WN/B Stamina Speed

    11WN/B Stamina Speed: Hallo, ich verstehe es langsam nicht mehr habe das VGN Z11WN/B auf Win7 64 Bit installiert auch die ganzen sachen gehen allerdings wenn ich...