Vaio FZ Vista 64-Bit Frage

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Michael H., 11.02.2009.

  1. #1 Michael H., 11.02.2009
    Zuletzt bearbeitet: 11.02.2009
    Michael H.

    Michael H. Forum Newbie

    Dabei seit:
    07.02.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich verzweifle bald mit den berühmten FN-Tasten auf meinem FZ31Z. :rolleyes:

    Ich habe Vista Ultimate 64 installiert. Treiber habe ich alle gefunden und installiert. Alles läuft.

    Nun habe ich versucht die Utilities (vom FZ11Z, da für FZ31Z unvollständig) zu installieren. Natürlich in der richtigen Reihenfolge...

    Trotzdem funktionieren die FN-Tasten für Helligkeit und Lupe noch nicht.
    Die FN-Mute Taste aber schon... :confused:

    Meine Frage daher. Hat überhaupt jemand ein 64-Bit System, auf dem die FN-Tasten funktionieren?

    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 VaioFan2009, 12.02.2009
    VaioFan2009

    VaioFan2009 Forum Benutzer

    Dabei seit:
    08.02.2009
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Es gab bis jetzt keine 64 bit Treiber (Vaio Event Service). Entsprechend hat es bei niemandem geklappt.

    Probiere Treiber von einigen letzten AW / FW Modellen die mit 64 bit Vista geliefert werden.
     
  4. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    mein AW11xu funktioniert (auch alle Tasten) mit Vista 64Bit hervorragend.

    Vaio : Support - auf AKZEPTIEREN klicken

    Gruß
     
  5. #4 dwarffrog, 13.02.2009
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hallo mejcf,

    habe auch ein AW11 - aber M/H - und die 64-Bit Variante von Vista installiert. Bin auch Deinem Link gefolgt, habe jedoch nicht die Funktionstasten zum Laufen gebracht.
    Hättest Du vielleicht eine kleine Anleitung, wie Du das hinbekommen hast?
    Ich wäre Dir sehr verbunden ... ansonsten habe ich alle Treiber installieren können ... Nach Ausführen des Setups von "Pointing Device" will er es aber nach jedem Neustart neu installieren ... Was könnte ich da falsch gemacht haben?

    Danke schonmal im Voraus

    Viele Grüße vom Dwarffrog, der die Frage(n) natürlich auch allgemein in den virtuellen Raum stellt. :rolleyes:
     
  6. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    1 – Vista 64 Bit installieren
    2 – Service Pack 1 installieren

    Dann sind die Treiber an der Reihe. Die 7 Treiber von Hand (.exe) installieren.
    1 (WICHTIG) – Chipset (Intel)
    2 - Audio Driver (Realtek)
    3 – Graphics (NVIDIA)
    4 – Modem (Conexant)
    5 – Pointing (Synaptics)
    6 - Wireless LAN (Intel)
    7 - VAIO Smart Network

    Dann gehst du in den Geräte-Manager und die Treiber für restliche Geräte installieren (Treiber aktualisieren -> Datei suchen -> aktualisieren).

    Wenn ich aufgefordert wurde den Rechner neu zu starten, dann habe ich das gemacht und nicht auf „später neustarten“ klicken.

    Dann sind die Utilitis an der Reihe:
    1 - Sony Shared Library
    2 - Sony Video Shared Library
    3 - Setting Utility Series
    4 - VAIO Control Center
    5 - Vaio Event Service
    6 - VAIO Launcher
    7 - VAIO Power Management

    Jedes Mal wenn du aufgefordert wird’s den Rechne neu zu starten – mach es.

    Dann Windows Update – FERTIG.

    Ich habe in diese Reichenfolge gemacht und es läuft schon lange ohne Probleme.
    Einzig der JMicron JMB368 ExpressCard CF Adapter wird nicht unterstützt. Die CF Karte wird als Externe Datenträger erkannt.

    Vielleicht geht auch das alles in andere Reihenfolge, bei mir hat es so funktioniert.

    Gruß
     
  7. #6 dwarffrog, 13.02.2009
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hallo, vielen Dank ... aber wo finde ich die "Setting Utility Series" und den "VAIO Launcher"? Kann die auf der Seite für die vorinstallierten Treiber (bzw. Utilities) nicht finden.

    Danke ...

    viele Grüße vom

    Dwarffrog
     
  8. #7 mejcf, 13.02.2009
    Zuletzt bearbeitet: 13.02.2009
    mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    einfach ein bisschen googlen?

    ftp://download.sony.com/US/pc/SOAOTH-46900000-64.EXE

    Gruß

    PS. Wenn du mir deine Email Adresse per PN schickst, kann ich dir die Utilitis in deutscher Sprache schicken. Ich weiß nicht mehr wo ich die gefunden habe.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 dwarffrog, 13.02.2009
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Ja, danke - die angegebene SOAOTH-46900000-64.EXE ließ sich zwar nicht installieren (nicht für das Gerät zulässig, oder so ähnlich die Fehlermeldung), aber die richtige habe ich dann gefunden ...
     
  11. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    nach mehreren Durchgängen habe ich geschafft den CF Karten Treiber (64 Bit) zu installieren.

    Wenn man Vista neu installiert, kommt man zu dem Fenster wo man die Partition wählen kann. Ganz unten gibt es die Option „Treiber auswählen und installieren“. Einfach anklicken, den Treiber für JMicron JMB368 ExpressCard CF Adapter 64 Bit suchen und installieren. Danach weiter die Partition wählen und Vista installieren.

    Nach erfolgreicher Installation funktioniert der CF Adapter so wie bei 32 Bit Version.
    Jetzt läuft aber wirklich alles mit Vista 64 Bit.
    Gruß

    PS. Wenn jemand den 64 Bit Treiber braucht, einfach ne PN schicken.
     
Thema:

Vista 64-Bit Frage

Die Seite wird geladen...

Vista 64-Bit Frage - Ähnliche Themen

  1. Vaio AW AW11XU/Q - Fehlender Vista 64-Bit Treiber für DVB-T Tuner

    AW11XU/Q - Fehlender Vista 64-Bit Treiber für DVB-T Tuner: Hallo, auch dank mejcf's Anleitung habe ich meinem AW11XU/Q unmittelbar nach dem Kauf ein Vista Ultimate 64-Bit spendiert. Mit einer...
  2. Vista 64-Bit Treiber

    Vista 64-Bit Treiber: Hallo Ich habe fplgendes Problem: Ich habe mir ein Toshiba Satellite A-300 1QD gekauft. Dieser hat 4 gb Arbeitspeicher, aber leider nur eine...
  3. Vaio Z Vaio Z11MN/B Vista Buisness 64-bit Installation

    Vaio Z11MN/B Vista Buisness 64-bit Installation: Hi, ich habe auf meinen Laptop nach einiger Zeit Vista Buisness 64 bit installiert, da ich diese Version kostenlos von der UNI bekommen habe und...
  4. Vaio FZ Vaio "FZ" Serie und Vista 64-Bit

    Vaio "FZ" Serie und Vista 64-Bit: Betrifft nur Vaio FZ Nutzer !!! Für alle die auf Vista 64-Bit umsteigen wollen oder auch schon sind !!! Probleme mit den FN-Tasten konnte ich...
  5. [S] MacBook [T] DELL Vostro 1500 (2,4GhZ C2D,4GB RAM,8600M GT,Vista 64-Bit)

    [S] MacBook [T] DELL Vostro 1500 (2,4GhZ C2D,4GB RAM,8600M GT,Vista 64-Bit): Hallö zusammen, Möchte mein Notebook gegen ein Notebook, dass MAC OS unterstützt (Also schätze ich mal ein MacBook) tauschen. Im Angebot...