Vaio S VPCSB Umts /3g / WWAN Treiber Fix nach Windows neu Installation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von N@sh, 27.01.2012.

  1. N@sh

    N@sh Forum Benutzer

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Bremen
    Mein Notebook:
    Sony Vaio VPCSB3X9E
    Moin,

    wenn man die Windows Version, welche vorinstalliert ist runter schmeißt und sich eine Saubere Win 7 64 Pro installiert, wird man das Problem haben, dass der Treiber für das WWAN Modul(mit den aktuellsten Treibern von Sony) zwar installiert, aber nicht richtig erkannt wird, sprich das Modem funktioniert nicht.
    Nach ein wenig Google bin auf einen Treiber gestoßen, womit das Modem nun richtig funktioniert.
    Leider habe ich die original Quelle nicht mehr, daher hab ich ihn bei Rapidshare hochgeladen.

    https://rapidshare.com/files/505728179/umts_fix.zip
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 JuergenH, 09.02.2012
    JuergenH

    JuergenH Forum Newbie

    Dabei seit:
    09.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    hast du bei der Neuinstallation diese Anleitung verwendet?
    "Kompletter Windows 7 Installations Guide (gilt auch für Vista)!" oder hast du einen anderen Weg bzw. Reihenfolge eingeschlagen?

    Danke,
    Gruß
    Jürgen
     
  4. N@sh

    N@sh Forum Benutzer

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Bremen
    Mein Notebook:
    Sony Vaio VPCSB3X9E
    Moin,
    ich denke nicht, da mein Book ja offiziell Windows 7 fähig ist.
    Sollte auch nicht relevant sein, da es nun funktioniert, konnte das 3g Modem neulich im ICE testen.
    Es betrifft allerdings nur User, welche ihr Book mit einer "sauberen" Windows 7 Pro Version neu bespielen, bei den von Sony gebrannten Recovery Disk's funktioniert alles.
    Ich wollte jedenfalls keine Windows Version, die mit irgendwelchen 3. Anbieter Extrementen perforiert ist.;)
     
  5. #4 JuergenH, 09.02.2012
    JuergenH

    JuergenH Forum Newbie

    Dabei seit:
    09.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich bin auch dabei eine clean Windows 7 Installation durchzuführen. Hast du eine bestimmte Reihenfolge bei der Treiberinstallation eigehalten?

    Danke,
    Gruß

    Jürgen
     
  6. N@sh

    N@sh Forum Benutzer

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Bremen
    Mein Notebook:
    Sony Vaio VPCSB3X9E
    Lediglich die grundlegende, die besagt, dass man die Chipsatztreiber bevorzugt zu beginn installieren soll. Den Rest wirr durcheinander.
    Besorg' dir 'ne Windows Version, installiere die Treiber dann die Vaio- System Software und den fix vom 3g Modem rüber, fertig.
     
  7. #6 Miter, 06.03.2012
    Zuletzt bearbeitet: 12.03.2012
    Miter

    Miter Forum Newbie

    Dabei seit:
    06.03.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Naja theoretisch sollte man dem mit Rapidshare Treiber klappen.
    Das UMTS sollte auch ohne den Treiber FIX funken.


    Grüße
     
  8. N@sh

    N@sh Forum Benutzer

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Bremen
    Mein Notebook:
    Sony Vaio VPCSB3X9E
    eben, sollte. Tut es aber leider nicht, zumindest bei mir nicht und da ich sicherlich nicht der einzige bin, der dieses Problem nach einer clean install hat, kann man es ja mal publizieren.:)
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. N@sh

    N@sh Forum Benutzer

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Bremen
    Mein Notebook:
    Sony Vaio VPCSB3X9E
    Funtz es denn bei dir?
     
  11. #9 tarzan4711, 05.04.2012
    tarzan4711

    tarzan4711 Forum Newbie

    Dabei seit:
    05.04.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe das gleiche problem nach einer neu Installation von Windows 7. Ich bekomme das UMTS Modem nicht zum laufen.
    Der 1. Link kann ich leider nicht runterladen. gibt es sonst noch eine Möglichkeit?

    Kann mir jemand helfen?

    Danke
     
Thema: VPCSB Umts /3g / WWAN Treiber Fix nach Windows neu Installation
Besucher kamen mit folgenden Suchen
  1. vaio wlantreiber fix

    ,
  2. vaio treiber sim karte VPCSB

Die Seite wird geladen...

VPCSB Umts /3g / WWAN Treiber Fix nach Windows neu Installation - Ähnliche Themen

  1. Vaio S VPCSB1Z9E/B UMTS Modem mit Base nutzen?!

    VPCSB1Z9E/B UMTS Modem mit Base nutzen?!: hi, ein freund von mir hat sich ein VPCSB1Z9E/B geholt. ich hab es ihm eingerichtet, scheitere aber an einem punkt: er möchte das interne umts...
  2. Vaio S VPCSB und Win8 STAMINA Problem

    VPCSB und Win8 STAMINA Problem: Liebe Leute! Ich habe gestern versucht Win8 zu installieren auf meinen VPCSB3 Notebook und es hat alles sehr gut funktioniert. Alle Driver...
  3. Vaio S Vaio VPCSB1C5E läuft nur noch mit Netzkabel....

    Vaio VPCSB1C5E läuft nur noch mit Netzkabel....: Hallo zusammen, ich habe wie oben beschrieben das Problem, dass mein SB1C5E ohne Netzteil nicht mehr startet/sofort ausgeht wenn ich das Netzteil...
  4. Vaio S Treiberprobleme Sony Vaio VPCSB

    Treiberprobleme Sony Vaio VPCSB: HI zusammen, ich hoffe ihr könnt mir helfen: 1. Und zwar habe ich vor kurzer Zeit mein Laptop neu aufgesetzt und bin nun dabei, die ganzen...
  5. Vaio S Sony Vaio VPCSB1B9E/B HSUPA?

    Sony Vaio VPCSB1B9E/B HSUPA?: Hallo, ich habe vor mir das Sony Vaio VPCSB1B9E/B zu kaufen. Das Notebook hat integriertes WWAN. Allerdings steht da, das es UMTS - HSUPA...