Vaio SR W-Lan Funktion funktioniert nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von adam!, 29.09.2009.

  1. #1 adam!, 29.09.2009
    Zuletzt bearbeitet: 29.09.2009
    adam!

    adam! Forum Newbie

    Dabei seit:
    29.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo an alle,

    ich bin neu hier, mein Name ist Adam und hab gleich ne Frage.

    Die Such-Funktion habe ich schon benutzt, leider keine Ergebnisse gefunden.

    Folgendes:

    habe ein Sony Vaio VGN SR 21 M,

    die W-Lan Funktion lässt sich einschalten mittels Schalter, jedoch leuchtet das Kontrolllicht nicht und es wird kein Netz erkannt.

    Beim Umlegen des Schalters wird angezeigt, dass die W-Wlan funktion an ist, jedoch wird wie gesagt kein Netz erkannt und das Lämpchen leuchtet nicht.

    Bin für jede Hilfe dankbar.

    Gruß

    Adam
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 29.09.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wie ists beim Start des Betriebssystems (vermutl Windows?) ?

    geht die Lampe erst kurz an und dann im Zuge des Starts nach dem Anmelden wieder aus ?

    dann würds am Lan Switch Utility liegen (unter Xp das kleine grüne Quadrat unten links)
     
  4. adam!

    adam! Forum Newbie

    Dabei seit:
    29.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    das Betriebssystem ist VISTA (leider), beim Hochfahren ändert sich nichts.

    Hatte das Problem vor ein paar MOnaten schon mal, es ging nach ein paar Tagen von alleine weg. Habe mir damals keinen Kopf gemacht, aber nu mach ich mir einen.

    Ich tippe auf Hardwaredefekt, denn im Gerätemanager steht auch, dass die Problembehandlung nicht gestartet werden kann usw.

    Treiber sind die neusten, laut Vista.

    gruß

    adam
     
  5. #4 zero2009, 30.09.2009
    zero2009

    zero2009 Forum Benutzer

    Dabei seit:
    06.09.2009
    Beiträge:
    33
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-SZ4VWN/X
    Ob es wirklich ein Defekt ist könntest du z.B. mit einer Linux Live-CD herausfinden (Knoppix, Ubuntu usw.). Dann hast du zumindest Gewißheit. Wäre, wenn es wirklich daran ist, auch noch zu überlegen ob du anstatt einer Reparatur einfach ein zusätzliches W-Lan Modem benutzt (PC-Card, Express34, USB...). Müsste man evtl. mal die Kosten gegenüberstellen.
     
  6. #5 dynamind, 01.10.2009
    dynamind

    dynamind Forum Freak

    Dabei seit:
    19.08.2008
    Beiträge:
    154
    Zustimmungen:
    0
    Mein Notebook:
    FS315, SR29, Z21, Mini9
    Ist beim SR nicht so ein Intel WLan Treiber im Spiel? Ich meine den könnte man deinstallieren und dann greifen die normalen WLan Systemtreiber - zumindest unter XP. Das hat bei mir schonmal ein Netzwerkproblem behoben - obwohl ich das auch keine wirklich zufriedenstellende Lösung fand.
    Tipp ist aber ohne Gewähr :rolleyes:
     
  7. #6 Brunolp12, 01.10.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    hmm, wenns ne Intel Karte ist, dann darf der Intel Treiber drauf sein.

    Wenn aber die Hardware ohnehin garnicht reagiert, dann müsste das Problem woanders liegen. Manchmal ists eben in diesem Switch Utility abgeschaltet - deshalb meine Frage oben.
     
  8. #7 dynamind, 01.10.2009
    dynamind

    dynamind Forum Freak

    Dabei seit:
    19.08.2008
    Beiträge:
    154
    Zustimmungen:
    0
    Mein Notebook:
    FS315, SR29, Z21, Mini9
    Ich glaube ich meinte auch dieses Switch Utility von Intel (und nicht den Treiber)
     
  9. #8 kaihawai, 01.10.2009
    kaihawai

    kaihawai Forum Newbie

    Dabei seit:
    30.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Vaio FW11m
    Das Tool ist das Vaio Smart network, da
    kann man die jeweilige Verbindung mit dem
    grünen Punkt aktivieren, dort gibt es unter
    Einstellungen auch eine Diagnose, zum Reseten.
    Es befindet sich neben der Taskleiste mit 2 Pfeilen,
    lilafarben.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Trabireiter, 02.10.2009
    Trabireiter

    Trabireiter Forum Freak

    Dabei seit:
    18.08.2009
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    Z21M9E / TZ31XN/B
    fahr mal das Gerät runter und zieh den Stecker und Akku ab. Wlan Schalter anschalten, Strom dran und hochfahren. Sollte nun wieder (wenn alle Treiber da sind)
     
  12. adam!

    adam! Forum Newbie

    Dabei seit:
    29.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Leute, das Problem ist gelöst, es war nichts kaputt!

    Bin auf die Systemsteuerung und dann Windows-Mobiliätscenter, und siehe da, W-Lan Funktion war dort ausgeschaltet, keine Ahnung warum!!

    Eigenartig so was, typisch Vista. Ich mag dieses Vista nicht.

    Danke für die Antworten und Anregungen.

    Bis zum nächsten Problem!! :)

    gruß

    adam
     
Thema:

W-Lan Funktion funktioniert nicht

Die Seite wird geladen...

W-Lan Funktion funktioniert nicht - Ähnliche Themen

  1. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...
  2. W-Lan funktioniert nicht !

    W-Lan funktioniert nicht !: Hallo, freunde wie gehts? =) İch hab ein Laptop vor 2Jahren gekauft und hab sie letzte woche formatiert (war zu langsam). Hatte einige Treiber...
  3. bei meinem HP Pavilion DV 9700 funktioniert die W-Lan Taste nicht mehr

    bei meinem HP Pavilion DV 9700 funktioniert die W-Lan Taste nicht mehr: hallo leute. ich habe heute mein Hp notebook neu aufgesetzt, danach wollte ich ins internet, doch das W-Lan funktioniert nicht und die Taste...
  4. w-lan funktioniert nicht mehr richtig

    w-lan funktioniert nicht mehr richtig: Hallo, als mein IBM Thinkpad t42 ddefekt war (irgendwas mit dem Bildschirm stimmte nicht) habe ich es eingeschickt und bekam es nach 2 Monaten...
  5. Acer Aspire 8920 W-Lan funktioniert nicht mehr

    Acer Aspire 8920 W-Lan funktioniert nicht mehr: bei meinem Acer Aspire 8920 geht das W-Lan nicht mehr:(, habe Neuinstallation des Routers (Netgear WGR614v6) aber es erscheint sogleich die...