w-lan funktioniert nicht mehr richtig

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von concon, 09.06.2009.

  1. concon

    concon Forum Newbie

    Dabei seit:
    09.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    als mein IBM Thinkpad t42 ddefekt war (irgendwas mit dem Bildschirm stimmte nicht) habe ich es eingeschickt und bekam es nach 2 Monaten mit dem selben Fehler und ohne funktionierendes Mousepad (denke sie haben vergessen es wieder anzustecken) zurück. Also hab ichs gleich wieder eingeschickt und nun ist es wieder da. Der Fehler mit dem Bildschirm ist behoben und die Mouse funktioniert wieder. Allerdings kann ich nun das W-Lan nicht mehr richtig nutzen. Stehe ich 5 Meter vom Router entfernt habe ich ein "sehr niedriges" Signal. Gehe ich auf 10cm ran bekomme ich max ein "gutes" Signal. Meine Frage: Kann es sein, dass der Reperaturdienst beim Zusammenbau des Geräts irgendein Kabel vor den Empfänger gelegt hat, so dass dieses den Empfang stört? Habe keine Ahnung davon ob sowas sein kann. Fakt ist, dass der IBM meines Mitbewohners die volle Signalstärke bekommt und ich bei meinem Notebook alle Updates gemacht habe.
    Hat jemand eine Idee?
    Danke schonmal.
    concon
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 robert.wachtel, 09.06.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Eher haben sie vergessen, die (Antennen-)Kabel in den Empfänger zu stecken. Also ran ans Telefon und der Hotline mal Dampf machen. So was darf einfach nicht sein.
     
  4. concon

    concon Forum Newbie

    Dabei seit:
    09.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hmm. ginge es dann nicht überhaupt nicht mehr?
     
  5. #4 2k5.lexi, 09.06.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    du hast ja auf der Platine ca 2cm antenne... nur ist das nicht besonders viel...
    An deiner stelle würd ich mal schauen ob ich das TP nicht selber aufschraub und die Antenne wieder selber dranmache...
     
  6. concon

    concon Forum Newbie

    Dabei seit:
    09.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Daran es selbst aufzuschrauben hatte ich auch schon gedacht. Jetzt für so nen mist wieder 2 Monate auf meinen Rechner zu warten ist mir irgendwie zu doof. Leider weiß ich nicht wo ich den Empfänger und die Antenne finde. kann mir das vielleicht noch jemand sagen?
    Vielen Dank erstmal für die Hilfe
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 robert.wachtel, 09.06.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
  9. concon

    concon Forum Newbie

    Dabei seit:
    09.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    So, es hat geklappt. Vielen Dank für die Hilfe!
     
Thema:

w-lan funktioniert nicht mehr richtig

Die Seite wird geladen...

w-lan funktioniert nicht mehr richtig - Ähnliche Themen

  1. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...
  2. W-Lan funktioniert nicht !

    W-Lan funktioniert nicht !: Hallo, freunde wie gehts? =) İch hab ein Laptop vor 2Jahren gekauft und hab sie letzte woche formatiert (war zu langsam). Hatte einige Treiber...
  3. bei meinem HP Pavilion DV 9700 funktioniert die W-Lan Taste nicht mehr

    bei meinem HP Pavilion DV 9700 funktioniert die W-Lan Taste nicht mehr: hallo leute. ich habe heute mein Hp notebook neu aufgesetzt, danach wollte ich ins internet, doch das W-Lan funktioniert nicht und die Taste...
  4. Vaio SR W-Lan Funktion funktioniert nicht

    W-Lan Funktion funktioniert nicht: Hallo an alle, ich bin neu hier, mein Name ist Adam und hab gleich ne Frage. Die Such-Funktion habe ich schon benutzt, leider keine...
  5. Acer Aspire 8920 W-Lan funktioniert nicht mehr

    Acer Aspire 8920 W-Lan funktioniert nicht mehr: bei meinem Acer Aspire 8920 geht das W-Lan nicht mehr:(, habe Neuinstallation des Routers (Netgear WGR614v6) aber es erscheint sogleich die...