W701 Probleme mit Display und Booten

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von Rotzlöffel, 22.03.2011.

  1. #1 Rotzlöffel, 22.03.2011
    Rotzlöffel

    Rotzlöffel Forum Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    mein W701 (Win7 64bit, 12 GB RAM, 256 GB Kingston SSD) habe ich ein knappes Jahr, folgende Probleme bekomme ich mit dem Ding nicht gelöst:

    1. Im hellen Außenbereich (Sonne) schwankt das Bild zwischen normalfarbig und stark gelbstichig, dieses Problem tritt in der Dockingstation mit 2 externen Monitoren nicht auf.


    2. Außerhalb der Dockingstation bootet der Rechner sporadisch nicht, er erreicht dabei nicht das Windows7 –Bootmenü.
    Wenn der Rechner 90° gedreht aufgestellt wird, bootet er nach 2-5 Versuchen.


    In der Dockingstation funktioniert der Bootvorgang problemlos. Dieser Fehler tritt sowohl mit SSD als auch HDD als Bootpartition sowie mit und ohne Akku auf.

    Den Rechner habe ich deswegen schon 2 x eingeschickt, leider erfolglos, ich bekam ihn jedes Mal mit dem Hinweis, daß kein Fehler gefunden wurde, zurück...
    Ich denke das mit dem fehlerhaften Bootvorgang ist irgendein Kontaktproblem, es tritt hauptsächlich auf, nachdem ich den Rechner mit langen Berechnungen in der Docking-Station gestresst habe (hohe Temperatur) und ihn danach außerhalb betreibe möchte. Nach dem Einsenden an Lenovo trat es für einige Wochen nicht auf, wahrscheinlich weil der Rechner bewegt wurde.
    Das Displayproblem ist natürlich nur im sonnigen Außenbereich reproduzierbar - da weigert sich der Lenovo-Service scheinbar das nachzuvollziehen.

    Wie würdet Ihr mit diesem Problem umgehen?
    Danke!
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 22.03.2011
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Hast du das mal per Video dokumentiert, und dich dann damit mal an Lenovo gewendet?
    Ich würd da weiterhin druck machen!
    Hast du mal mit nem Frischen WIN inkl. aller Treiber und Updates getestet?
     
  4. #3 Rotzlöffel, 22.03.2011
    Rotzlöffel

    Rotzlöffel Forum Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    das mit dem Video ist eine gute Idee,
    ich hatte das auf einer separaten HDD auch schon mit einer neuen Win7-Installation probiert - die gleichen Probleme, es muß eigentlich auch ein Hardwareproblem sein, er kommt ja beim Booten gar nicht bis zum Win7-Bootloader und das Displayproblem tritt ja auch nur im Sonnenlicht auf....
     
Thema:

W701 Probleme mit Display und Booten

Die Seite wird geladen...

W701 Probleme mit Display und Booten - Ähnliche Themen

  1. w701 - Display faengt an zu flackern - mit dicken Querbalken ???

    w701 - Display faengt an zu flackern - mit dicken Querbalken ???: Moin Moin, seid ein paar Tagen nenne ich ja nun dieses w701 mein Eigen. Bin noch nicht so viel dran gewesen, hatte einfach keine Zeit. Mir ist...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  4. Mehrere Probleme mit Acer Notebook :(

    Mehrere Probleme mit Acer Notebook :(: Hallo liebe Community, wie der Titel schon sagt habe ich einige Probleme mit meinem Notebook. Ich besitze ein Acer Aspire E15 (E5-571G-50K9): -...
  5. Probleme mit meiner Maus

    Probleme mit meiner Maus: Hallo, Ich hab mal eine Frage. Und zwar hab ich mittlerweile eine neue Maus seit 4 Wochen einen Razer Orochie 2013. Folgendes Problem: seit heute...