Vaio FE Was ist "ugx" für ein Gerät in meinem fe41z?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von paulmcfly, 26.02.2007.

  1. #1 paulmcfly, 26.02.2007
    paulmcfly

    paulmcfly Forum Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    hier gleich die nächste Frage.

    Im Gerätemanager finde ich immer noch ein unbekanntes Gerät mit der Bezeichnung "ugx". Hat einer ne Ahnung, was das ist?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Darkshadow, 26.02.2007
    Darkshadow

    Darkshadow Forum Master

    Dabei seit:
    19.08.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Mein Notebook:
    VGN-FE28H
    bluetooth hardware


    wer die suche benutzen kannn, ist klar im vorteil ;)
     
  4. #3 paulmcfly, 26.02.2007
    paulmcfly

    paulmcfly Forum Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Na, geht doch! Danke.
     
  5. #4 Ftmmsch, 28.09.2008
    Zuletzt von einem Moderator bearbeitet: 01.10.2008
    Ftmmsch

    Ftmmsch Forum Benutzer

    Dabei seit:
    15.06.2008
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hürth
    Mein Notebook:
    Sony VAIO VGN-A 517M
    Ugx

    Prima ! Super !
    Solche "Anworten" lassen ein Forum und seine "Ratgebenden Helferlein" wahrlich über sich selbst hinauswachsen !

    Mittlerweile ist wohl fast jedem, der nach "UGX" sucht klar, dass es sich 1.) um Bluetooth handelt und 2.) höchstwahrscheinlich um ein Sony - Notebook ! Somit dürfte das Problem wohl typisch sein !
    Und zwar SO typisch, dass es ein weinig mehr bedarf als "schau doch in Google nach" ! OK - doe Info "Bluetooth" kam noch - und weiter ?
    Hört bzw. liest sich eher, als ob da jemand nicht weiterhelfen kann und sich keine Blöße geben will. - NICHT gerade hilfreich !
    Wohl eher ein heutzutage typisches Phänomen ! -
    "Handeln aus niederen Beweggründen" ! nennt man sowss im Allgemeinen !

    Ich bitte nun hiermit um ernsthafte Hilfe. Aus meiner Sicht handelt es sich vermutlich um ein Service-Pack 3 - Problem.
    Der Umstand, dass man diese "UGX" - Geschichte sehr häufig in Verbindung mit Downgrades von Vista auf XP liest bestätigt das. Denn wenn jemand downgradet, dann wohl kaum auf Service-Pck 2 oder 1.
    Des Weiteren habe ich nun auch das "UGX" - Problem.
    Nach einer Reparaturinstallation (XP-Prof. SP 3) konnte ich Bluetooth nicht mehr wie gewohnt nutzen. Was hab ich gemacht ? - wieder und wieder und wieder Reparaturinstallationen :-( leider Umsonst :-(
    Da ich bei der funktionierenden Konstellation als Betriebssystem die Slipstream (incl. SP3) aufgespielt hatte und DANACH alle erforderlichen Treiber von Sony (incl. aller Updates) gab es wohl keine Probleme.
    Doch nun, wo ich eine Reparatur (auf Ebene 2 in diesem Microsoft - Konfutius - Menü) vorgenommen habe, stimmt wohl was nicht mehr.
    Das war allerdings nicht bei der ersten Reparatur der Fall. Da wars noch in Ordnung. Da ich aber noch andere Probleme hatte, habe ich die Reparaturen erneut ausgeführt. Irgendwann hat mir das Sony-Bluetooth das wohl übel genommen. Zwar habe ich schon X-Mal die Windows-Berechtigungen zurückgesetzt etc. -- alleine schon wegen den bekannten IE 7 - Problemen.

    Nun steh ich da - und möchte die Sony-Bluetooth- Konstellation wieder so nutzen, wie ich es noch vor 2 Tagen getan habe :-(

    Kann mir jemand helfen ? - SONY - kanns offensichtlich nicht !

    Mit freundlichem Gruß
     
  6. #5 Brunolp12, 28.09.2008
    Zuletzt bearbeitet: 28.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    :rolleyes:

    bevor Du Dich hier über Gott und die Welt auslässt (und über das böse Forum) lies lieber erstmal richtig. Der Thread ist über 1,5 Jahre alt und der Fragesteller war anscheinend seinerzeit mit der Auskunft komplett zufrieden

    Damals wie heute gilt aber, dass ein Forum Eigeninitiative nicht ersetzt. Das musst auch Du lernen- aber Du scheinst ja lieber nebenbei auch noch Microsoft und Sony Mitschuld an Deinem Problem zu geben, tststs

    Hast Du mal die Bluetooth-Treiber neu installiert ?
     
  7. #6 mexa, 28.09.2008
    Zuletzt bearbeitet: 28.09.2008
    mexa

    mexa Forum Master

    Dabei seit:
    29.01.2007
    Beiträge:
    900
    Zustimmungen:
    0
    Ort:
    Düsseldorf/Aachen
    Mein Notebook:
    VAIO FE31M
    Hi,
    ich muss Darkshadow mal etwas in Schutz nehmen. Ok Bt und Ugx ist hier bei weitem kein häufiges Thema. Es kommt aber so oft vor, dass sich Leute hier anmelden, keine Lust haben die Suche zu benutzen und nach Themen fragen die schon x-mal besprochen wurden ("Wie installier ich XP auf meinem Vista-Nb?"). Da es bei unserer Suche hier schon gut eine Seite mit Ergebnissen zu "ugx" gibt dachte sich Darkshadow vllt, dass sich da bestimmt etwas findet wird.
    Ist jetzt keine richtige Lösung, sondern eher ein Workaround: http://www.notebookforum.at/sony-va...oth-stack-durch-microsoft-stack-ersetzen.html (der Thread war auch ne zeitlang oben festgepinnt)

    Edit: Hmm deinen Beitrag Brunolp hatte ich gar nicht gesehn, und dass Du Dich dort schon zur netten Ansprache geäußert hast (Datum habe ich natürlich auch nicht gesehn :rolleyes:)
     
  8. #7 Ftmmsch, 29.09.2008
    Ftmmsch

    Ftmmsch Forum Benutzer

    Dabei seit:
    15.06.2008
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hürth
    Mein Notebook:
    Sony VAIO VGN-A 517M
    Entschuldigung

    Ich entschuldige mich für den ersten Absatz meines unverschämten Postings.

    Bitte aber nach wie vor um Hilfe.
    Da ich bei meinen ersten Reparatur-Versuchen keine Problem mit der vorinstallierten Sony-Toshiba-Bluetooth-Konstellation hatte, gehe ich davon aus, dass es sich reparieren läßt ohne das System KOMPLETT beu aufzusetzen:-(

    Zwar hatte ich zuvor schon in einigen (auch internationalen) Sony-Vaio Threads Empfehlungen bezgl. des "UGX-Problems" gelesen, möchte nicht einfach in der Registry herummatschen. Habe schon Fehler genug im System.

    Bitte helft mir oder sagt mir, wo und an welcher Stelle ich um Hilfe bitten kann.
    Lothar
     
  9. #8 Brunolp12, 29.09.2008
    Zuletzt bearbeitet: 29.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    hast Du bei den Downloads vom Sony Support mal geschaut ?
    Falls Du ein FE41 hast, dann wäre das hier:

    *klick*

    Ich würde Dir aber den Tip geben, dort beim FE31Z zu schauen, die Serie ist baugleich mit den 41ern, Sony bietet aber (im Gegensatz zu den späteren Serien) bei den Downloads für die 31er sowohl für XP als auch für Vista Treiber.

    Dann würd ich mal alles runterladen, was mit Bluetooth zu tun hat (evtl. unter "vorinstallierte Treiber" die beiden Pakete) und dann darin mal rumstöbern und den BlueTooth-Kram nochmal neu installieren.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Ftmmsch, 29.09.2008
    Ftmmsch

    Ftmmsch Forum Benutzer

    Dabei seit:
    15.06.2008
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hürth
    Mein Notebook:
    Sony VAIO VGN-A 517M
    Geht Alles nicht

    ich habe ein VAIO VGN-A 517M - G4

    und habe bereit x-mal versucht, die Treiber runterzuschmeißen und vom ertsen originalen an wieder zu installieren----

    (sobald ich den Bluetooth Schalter auf On setze, steht im Gerätemanager Andere Geräte - UGX)

    laut Beschreibung von Sony, muss ich den Schalter auf ON setzen.
    Der (Toshiba) bleibt hängen und fordert mich auf, dass Gerät anzuschließen - das war füher nicht so. Auch wenn ich den Schalter auf AUS lasse, funktioniert es nicht. Ist nach der letzten Reparaturinstalation meines XP-Prof. SP3 aufgetreten...

    vielleicht kann mir jemand helfen...

    Danke..
     
  12. #10 Ftmmsch, 01.10.2008
    Zuletzt von einem Moderator bearbeitet: 01.10.2008
    Ftmmsch

    Ftmmsch Forum Benutzer

    Dabei seit:
    15.06.2008
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hürth
    Mein Notebook:
    Sony VAIO VGN-A 517M
    Ne Is Klar

    das habe ich schon zichmal durchexerziert :)
    alte - neu - wieder Alles runter sauberer Neustart - wieder erste drauf und dann die Updates - nix !

    In letzter Konsequenz habe ich (wegen fehlender Kenntnisse) ma n bisserl rumgemurkst :) bin aus Verzweiflung
    (Sony gibt ja nur den Rat der Recovery - sprich PLATTMACHEN.-)
    auf die Toshiba - Seite - habe dort den neuesten Bluetooth (6,10.10) runtergeladen - die dort angebotenen Treiber sind zwar laut eindeutigem Hinweis- NUR für Toshiba - Geräte - aber egal. Hab sie draufgebastelt - und jepp - alles is auf eima wider da :)
    Hat nur einen Haken ! Hat ne Laufzeit von 30 Tagen :-(

    Dort steht, dass es in absehbarer Zeit wohl auch eine Enduser - License geben wird - nur im Moment noch nicht :-(

    Na ja :) schau ich mal :)

    ***

    Fakt: Offensichtlich gibt es bei Sony keine Hauseigene Datenbank, auf die der Support mittels eigenem Suchprogramm drauf zugreifen könnte um bei Stichwortangaben des Users sofort ein Thema rausfischen zu können.

    Mittlerweile könnte ich solche Datenbanken selber erstellen und ide passenden Algorithmen zur Suche ebenfalls !
    Ist doch ne Sauerei, wenn man eindeutig erkennen kann, dass Sony (und vielen Anderen) nichts dran liegt !
    Man ruft dort an, bezahlt nach der Garantie 2 € die Minute - um nach langem Gesabbel nicht anderes als den Vorschlag der Recovery zu hören ? Hallo ?

    Lass mich die Herren nie treffen ! Ich kann ausrasten, wenns sein muss bzw. mir irgendwann auf Grund solcher unumstößlichen Erkenntnissen der Deckel hoch geht:)

    Bis dann und vielen Dank

     
Thema: Was ist "ugx" für ein Gerät in meinem fe41z?
Besucher kamen mit folgenden Suchen
  1. sony vaio ugx

    ,
  2. ugx hardware

    ,
  3. panasonic cf 18 ugx treiber

    ,
  4. ugx was ist das,
  5. ugx geräte manager,
  6. ugx treiber download,
  7. ugx sony vaio,
  8. ugx fehler,
  9. UGX gerät,
  10. gerätemanager ugx,
  11. was ist UGX,
  12. sony vaio ugx treiber download
Die Seite wird geladen...

Was ist "ugx" für ein Gerät in meinem fe41z? - Ähnliche Themen

  1. HP 350 G1 / Win 8.1 Pro / Treiber für Web Cam / High Definition Audio Gerät

    HP 350 G1 / Win 8.1 Pro / Treiber für Web Cam / High Definition Audio Gerät: Hallo, ich habe eine HP 350 G1 gekauft (ohne OS) und habe Win 8.1 Pro x64 installiert. Danach alle Win Updates und dann noch die Treiber von...
  2. Vaio FW Teiber für Basissytemgerät fehlt!!

    Teiber für Basissytemgerät fehlt!!: Moin Leute, ich besitze ein Sony Vaio FW11E und habe seit einem guten halben Jahr Windows 7 Prof. installiert. Seit gestern habe ich...
  3. Anschlussbuchse für Ladegerät defekt

    Anschlussbuchse für Ladegerät defekt: Liebe Gemeinde, beim 'Studio 1537' meiner Tochter ist höchstwahrscheinlich die Buchse, an die das Ladegerät angeschlossen wird, defekt. Nachdem...
  4. Erfahrungen mit refurbished Geräten von Dell

    Erfahrungen mit refurbished Geräten von Dell: Hallo ihr, auf meiner Suche nach einem neuen Laptop bin ich auch auf Angebote mit refurbished Geräten gestoßen. Diese werden auf Ebay.co.uk...
  5. Suche mobiles Gerät für Unialltag

    Suche mobiles Gerät für Unialltag: Hallo, da ich demnächst vor habe mir einen "mobilen PC" zuzulegen will ich mich vorab schonmal hier informieren. Ich bin auf der Suche nach einem...