Latitude Serie Win 7 64bit auf E6400 installation Treiber Fehlermeldung.

Dieses Thema im Forum "Dell Forum" wurde erstellt von Soda, 31.12.2010.

  1. Soda

    Soda Forum Benutzer

    Dabei seit:
    06.08.2009
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hallo,

    ich wollte gerade mein System neu aufsetzen und bekomme nun bei der Windows Installation folgende Fehlermeldung:

    "A required CD/DVD drive device driver is missing..."

    Installieren wollte ich Windows 7 64bit EN auf meinem Latitude E6400. Zuerst dachte ich, dass er den ICH8M Raid Treiber möchte und hab ihn auf nen USB Stick kopiert. Aber da die Fehlermeldung nach einlesen des Treibers wieder kommt, liegt es scheinbar an etwas anderem. Hat da jemand einen Tip für mich.

    Achja, die Windows CD ist aus dem MSDNAA Programm, also eine Original.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 deuterianus, 31.12.2010
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Den Fehler kenne ich. Du brauchst ein paar mehr Anläufe, bis es tut. Bei mir funktioniert die Installation immer ohne irgendwelche eingebundenen Treiber, obwohl hin und wieder die gleiche Meldung kommt. Versuch es mal mit Warm- und Kaltstarts. Also einmal alles aus, strom weg etc. und alternativ mit einem Reset (Strg + Alt + Entf).

    Alle Angaben ohne Gewähr, mein Erinnerungsvermögen ist nicht mehr das beste, was die Sache angeht. Da das Problem bei mir in letzter Zeit nicht mehr auftrat, solltest du ggfs. das Bios auf den neuesten Stand bringen.


    MFG
     
  4. Soda

    Soda Forum Benutzer

    Dabei seit:
    06.08.2009
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Danke für den Tip. Neuste Bios Version ist bereits drauf.

    Ich kann mich auch nicht daran erinnern, dass ich bei der letzten Installation (64bit, allerdings DE) irgend welche extra Treiber benötigt hab.

    Hab mir jetzt auch noch die Treiber:
    Ricoh_multi-device_A01_R230630
    Intel_AMT-SOL--LMS_A03_R279203
    Intel_AMT-HECI_A03_R279202
    auf den Stick gepackt und werde jetzt einfach bisschen herum probieren.

    Wenn jemand noch einen heißen Tip hat, immer her damit. ;)
     
  5. Soda

    Soda Forum Benutzer

    Dabei seit:
    06.08.2009
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Hmm. Nachdem ich nun auch die DVD neu gebrannt hab und der Fehler immer noch kommt, vermute ich einmal, dass Windows mich verarschen will.
    Komischerweise kann ich die Festplatte und das DVD-LW bei der Suche nach dem fehlenden Treiber anklicken und durchsuchen. Mir ist immer noch rätselhaft was die InstallationsCD hier vermisst...

    @deuterianus: Hast du AHCI oder IRRT im Bios aktiviert?
     
  6. moe69

    moe69 Forum Benutzer

    Dabei seit:
    23.01.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich bekomme die Tage ein E6400. Wollte dort Win7 64 bit aufspielen. Ist das sinnvoll wegen den Treibern, oder sollte man lieber die 32 bit Version von Win7 installieren?
    Wie sieht es mit dem BIOS aus? Ist das neueste BIOS zu empfehlen, oder gibt es Versionen die stabil und sicher laufen? Im Moment ist das BIOS A03 installiert.
    Gibt es sonst noch etwas zu beachten bei der Treiberinstallation eines Latitude E6400 ?
     
  7. #6 ThomasN, 25.01.2011
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    Wenn du mehr als 3,5GB an Ram ansprechen willst musst du sogar auf 64Bit gehen.
    Die Frage kannst du also einfach selbst beantworten.
    Ansonsten gibt es keinen Grund auf 64Bit zu gehen.
     
  8. moe69

    moe69 Forum Benutzer

    Dabei seit:
    23.01.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo,

    danke für die antwort. war vielleicht etwas vorschnell die frage, es gibt ja schon einige posts hier über das thema. sorry :rolleyes:
     
  9. #8 Soda, 25.01.2011
    Zuletzt bearbeitet: 25.01.2011
    Soda

    Soda Forum Benutzer

    Dabei seit:
    06.08.2009
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
    Ich würde dir auch die 64bit empfehlen. Ich hatte bis jetzt noch nicht den Fall, das irgendeine Software/Treiber (auch 32bit) nicht funktioniert hat.

    Das Bios würde ich auch auf die aktuelle Version updaten. Ich konnte zumindest keinen Nachteil entdecken.

    Nachdem ich mir das DVD-ISO von msdnaa neu herunter geladen habe, hat die Installation auch ohne zusätzliche Treiber funktioniert.
    Da sich der Hash Wert der alten zur neuen ISO unterschieden hat, war wohl der erste download beschädigt. Interessanterweise konnte man die DVD trotzdem ohne Fehler brenne und die Installation auch bis zum genannten Fehler starten.



    Gruß
    Soda
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. moe69

    moe69 Forum Benutzer

    Dabei seit:
    23.01.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Super Sache, genau das wollte ich hören. Da ich auch Student bin, kann ich mir Win7 auch über MSDNAA ziehen.
    Dann werde ich wohl die 64bit Version installieren um bei Bedarf noch auf 4gb aufrüsten zu können.
     
  12. Soda

    Soda Forum Benutzer

    Dabei seit:
    06.08.2009
    Beiträge:
    44
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6400
Thema: Win 7 64bit auf E6400 installation Treiber Fehlermeldung.
Besucher kamen mit folgenden Suchen
  1. Dell latitude e6400 windows 7 professional 64 bit installieren

    ,
  2. windows 7 latitude e6400

    ,
  3. dell latitude e6400 windows 7 32 oder 64 bit

    ,
  4. wer hat eine treiber cd von dell e6400
Die Seite wird geladen...

Win 7 64bit auf E6400 installation Treiber Fehlermeldung. - Ähnliche Themen

  1. Windows 7 64bit Treiberversorgung

    Windows 7 64bit Treiberversorgung: Hallo und guten Morgen Nach vielen Jahren Nutzung von Acer Notebooks liegt jetzt mein Fokus auf 2 Asus Noteboks. Asus N751JX-T4056H Asus...
  2. Vaio F 2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD

    2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD: 2 fehlende Treiber für VPCF24A4E nach W7/64bit Neuinstallation auf neuer SSD Liebe Vaio-Spezies, leider habe ich die schöne Gebrauchsanweisung...
  3. Vaio (diverse) Sony Shared Library für WIN 7 64Bit gesucht

    Sony Shared Library für WIN 7 64Bit gesucht: Hallo, ich habe auf einem Sony Vaio VGN-AR71L Windows 7 in der 64Bit Variante installiert, das Notebook hatte schon 4GB RAM und von Lenovo/IBM...
  4. Vaio Z Win 7 (64bit) auf VGN Z11MN

    Win 7 (64bit) auf VGN Z11MN: Ich will auf einem Sony Vaio VGN Z11MN win 7 installieren, habe es auch schon getan und alle Treiber installiert die FN tasten funktionieren aber...
  5. Office 2007 32bit/64bit?

    Office 2007 32bit/64bit?: Hallo Leute, ich hab schon gegoogelt, nur leider keine befriedigende antwort erhalten. Ich habe zZ auf meine win7 32bit system office 2007...