Win7 läuft instabil

Dieses Thema im Forum "Asus Forum" wurde erstellt von lutscha, 26.10.2009.

  1. #1 lutscha, 26.10.2009
    lutscha

    lutscha Forum Freak

    Dabei seit:
    21.09.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Mein Notebook:
    ASUS X57VN-AS022C
    Seit ich Win7 auf meinem Laptop installiert habe, läuft das System äußerst unstabil. Ich kann kaum 15 min dran arbeiten ohne dass er abstürtzt oder sich aufhängt, einen Bluescreen oder einen seltsamen weißen Bildschrim anzeigt (siehe Foto). Manchmal wird auch einfach nur kurz der Bildschirm schwarz und dann erscheint das Bild wieder mit der Meldung: "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt". Ich habe auch den akutellsten Grafikkartentreiber installiert. Woran könnte das liegen?
    Im Anhang ist ein Foto von besagtem weißem Bildschirm und ein Foto des Bluescreens (ich habe keine neue Hardware angeschlossen).
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. adem89

    adem89 Forum Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    32
    Zustimmungen:
    0
    Ort:
    Walldorf
    Mein Notebook:
    Vaio VGN-21Z
    Das war bei meinem FW21Z auch so... du musst richtig Treiber finden und es mit Rechtsklick/Als Administrator ausführen klicken.

    Versuch nicht nur einen Treiber. Versuch verschiedene, achte aber auf x32 oder x64. Ist wichtig.
     
  4. #3 lutscha, 26.10.2009
    lutscha

    lutscha Forum Freak

    Dabei seit:
    21.09.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Mein Notebook:
    ASUS X57VN-AS022C
    Was meinst Du mit "verschiedene Treiber"? Es gibt nur einen Treiber für meine Grafikkarte.
     
  5. #4 Brunolp12, 26.10.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    na hoffentlich nicht, denn der, den Du verwendest, der ist anscheinend falsch
     
  6. #5 lutscha, 26.10.2009
    lutscha

    lutscha Forum Freak

    Dabei seit:
    21.09.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Mein Notebook:
    ASUS X57VN-AS022C
    Ich habe den hier installiert: NVIDIA DRIVERS 186.81 WHQL
    und einen anderen bietet nvidia für meine Graka nicht an.
     
  7. #6 robert.wachtel, 26.10.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
  8. #7 lutscha, 26.10.2009
    lutscha

    lutscha Forum Freak

    Dabei seit:
    21.09.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Mein Notebook:
    ASUS X57VN-AS022C
    Wieso ist der Treiber den Nvidia für sein eigenes Produkt anbietet falsch?

    Ich habe es jetzt mit diesem Treiber versucht: v186.95 Windows 7/Vista 32bit | NVIDIA - NVISION, dann kam folgende Fehlermeldung: "Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet"
     
  9. #8 robert.wachtel, 26.10.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Dann hast Du wahrscheinlich nicht die modifizierte .INF laut Anleitung eingespielt.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 lutscha, 26.10.2009
    lutscha

    lutscha Forum Freak

    Dabei seit:
    21.09.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Mein Notebook:
    ASUS X57VN-AS022C
    Hm, entschuldige wenn ich Tomaten auf den Augen habe, aber wo finde ich diese .inf?
     
  12. #10 Brunolp12, 26.10.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    falsch heisst: es geht nicht

    warum & wieso ist mir grad wurscht
     
Thema:

Win7 läuft instabil

Die Seite wird geladen...

Win7 läuft instabil - Ähnliche Themen

  1. Vaio Z VGN-Z4 Win7 64bit WWAN qualcomm HS-USB 9221 läuft nicht

    VGN-Z4 Win7 64bit WWAN qualcomm HS-USB 9221 läuft nicht: hallo liebes forum wie schon im betreff erwähnt lässt sich der treiber für das WWAN modem qualcomm HS-USB 9221 auf meinem VGN-Z4 Win7 64bit...
  2. Pavillon 17-e176eg Wlan Win7

    Pavillon 17-e176eg Wlan Win7: Hallo alle zusammen! Bin neu hier, und komme auch gleich mit einem Problem :( Mein Freund hat das Pavillon 17-e176eg, werksmässig mit Win8....
  3. Aspire D270 Win7Starter aktivieren auf SSD?

    Aspire D270 Win7Starter aktivieren auf SSD?: Hallo, möglicherweise passt das Thema nicht nur hier rein. Ich habe o.g. Netbook (dieser Tage günstig gebraucht geschossen) ohne Win-Lizenz am...
  4. Vaio TX WIN7: kein Full-HD, nur 1650x1050 auf ext. Monitor

    WIN7: kein Full-HD, nur 1650x1050 auf ext. Monitor: Hallo Leute, ich habe ein altes Sony Vaio VGN-TX3HP/W, welches ich als Zweitgerät einsetzen will. Dazu habe ich mir WIN7 Pro 32Bit gekauft,...
  5. Asus W75V Win7 neu aufgesetzt , jetzt Probleme

    Asus W75V Win7 neu aufgesetzt , jetzt Probleme: Hallo zusammen, ein bekannter von mir hat seinen Laptop von win8 auf win10 aktualisiert und wegen unzufriedenheit win7 neu aufgesetzt....