Vaio Z Windows erkennt WebCam nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Jukeboxfan, 23.07.2011.

  1. #1 Jukeboxfan, 23.07.2011
    Jukeboxfan

    Jukeboxfan Forum Benutzer

    Dabei seit:
    08.03.2010
    Beiträge:
    28
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio Z31 MNB
    Hallo liebe Community,

    vor einiger Zeit erschien ein Fehler eines Gerätes am USB Port meines Vaio Z31. Zudem Zeitpunkt wusste ich nicht um welches Gerät es sich handelt, da mein Windows mir den Hinweis als "Unknown Device" anzeigt und unter Eigenschaften nichts auf das Gerät hinweist.

    Ich habe den Fehler eine Zeitlang ignoriert bis ich die Webcam nach 6 Monaten wieder nutzen wollte und dann plötzlich festgestellt habe, dass sie nicht mehr existiert, auch nicht im Geräte-Manager. Daraus schließe ich aus, dass die Webcam defekt ist.

    Wie kann ich dagegen vorgehen?

    Unter den Eigenschaften des unbekannten Gerätes steht dies:

    Gerätetyp: USB-Controller
    Hersteller: (Standard-USB-Hostcontroller)
    Ort: Port_#0002.Hub_#0001
    Status: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

    Liegt in meinem Fall ein Defekt an der Webcam vor oder wird dieser Fehler von Windows 7 verursacht?

    Ich bin für jeden Ratschlag dankbar :)

    Grüße
    Juke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Jukeboxfan, 28.07.2011
    Jukeboxfan

    Jukeboxfan Forum Benutzer

    Dabei seit:
    08.03.2010
    Beiträge:
    28
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio Z31 MNB
    Ein Hardware-Defekt der Webcam kann ich ganz sicher ausschliessen, weil sie plötzlich wieder einwandfrei funktioniert :D
    ohne das ich irgendwelche Veränderungen am System vorgenommen zuhaben :eek:

    Der Fehler taucht auch nicht mehr auf und das ganze ist mir ein großes Rätsel:confused:

    Hoffe es bleibt so :)
     
  4. #3 SirRobin, 29.07.2011
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Hm, also wunderbare Selbstheilung? Wundert mich nicht, sowas habe ich selber schon mal erlebt :D
     
Thema:

Windows erkennt WebCam nicht

Die Seite wird geladen...

Windows erkennt WebCam nicht - Ähnliche Themen

  1. Vaio TZ Windows 7 Ultimate erkennt nach NeuInstallation kein WWAN-Gerät!?

    Windows 7 Ultimate erkennt nach NeuInstallation kein WWAN-Gerät!?: Hallo Leute, Mein Sony VGN-TZ3AWN und Windows 7 Ultimate erkennt nach ganz frischer Neu-Installation kein UMTS bzw. WWAN-Gerät. Ich habe im...
  2. Windows XP erkennt Festplatte bei Installation nicht

    Windows XP erkennt Festplatte bei Installation nicht: Hallo liebe Forengemeinde. Ich bin am verzweifeln, da geht man auf eine HTL, ist ein recht passabler Schüler und sein eigener Administrator mit...
  3. Suche Chipset Treiber für Vaio VGN-A417m für Windows 7

    Suche Chipset Treiber für Vaio VGN-A417m für Windows 7: Hallo liebe Leute, da wir ja alle mit der Zeit gehen müssen habe ich auf mein betagtes Notebook (VGN A417m/AuslierferungsBS: Windows XP) Windows...
  4. Windows 7 sucht ohne Ende nach Treibern

    Windows 7 sucht ohne Ende nach Treibern: Hallo, habe folgendes Problem mit einem Pavilion g7: Habe kürzlich gebraucht das Gerät zugelegt, Vorbesitzer hatten mittlerweile auf Win 10...
  5. Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt

    Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt: Hi, ich habe das mal bei Samsung allgemein gepostet, da das Problem wohl bei vielen Galaxy-Modellen vorkommt: Ich konnte jahrelang verschiedene...