Vaio EB Wireless Switch Utility verschwunden?!?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von dawa789, 13.02.2011.

  1. #1 dawa789, 13.02.2011
    dawa789

    dawa789 Forum Benutzer

    Dabei seit:
    13.02.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen!

    Ich habe seit gestern ein VAIO VPCEB3Z1E und leider heute schon das erste "Problem" :(

    Nach einiger Recherche habe ich schon rausgefunden dass das tolle Tool wo man ganz einfach WLAN und BLUETOOTH ein-/ausschalten kann wireless switch utility heisst. Leider wird diese urplötzlich nicht mehr bei mir in der Taskleiste angezeigt????

    Bitte um Hilfe...
    Alles was ich bisher im Netz gefunden habe hat mir nicht geholfen darum habe ich mich kurzerhand hier angemeldet in der Hoffnung das Ihr mir helfen könnt!:)

    Grüße dawa789
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 13.02.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    die Frage ist, ob das Tool selbst nicht mehr aktiv ist oder ob es bloß nicht mehr unten rechts in der Leiste angezeigt wird.
     
  4. #3 dawa789, 13.02.2011
    dawa789

    dawa789 Forum Benutzer

    Dabei seit:
    13.02.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    wie finde ich das raus?
     
  5. #4 4eversr, 13.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    In der Prozessübersicht des Taskmanagers. Entweder gleichzeitig STRG+SHIFT+ESC oder über STRG+ALT+ENTF aufrufbar.
     
  6. #5 dawa789, 13.02.2011
    dawa789

    dawa789 Forum Benutzer

    Dabei seit:
    13.02.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nee da läuft nix...
    laut dem handbuch heisst das tool bei meinem vaio "smart network"....
    ich könnte explodieren...der 2te tag mit dem teil und dann schon so ein dummes problem...schon seit über 2 std versuche ich es zu lösen...das kann doch nicht einfach weg sein???? und morgen kommt die neue bluetooth maus und ich kann sie nicht nutzen :(:(:(
     
  7. #6 4eversr, 13.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Du hast vorne an der Frontseite des Vaios, in der Nähe der Kartenleserschlitze einen kleinen Schiebeschalter, mit dem man alle Funkkarten AN/AUS schalten kann. - Den hast du nicht zufällig in die "AUS"-Stellung geschoben ?
     
  8. #7 dawa789, 13.02.2011
    dawa789

    dawa789 Forum Benutzer

    Dabei seit:
    13.02.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nein der ist "On"....
    bin langsam echt am verzweifeln...
     
  9. #8 4eversr, 13.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Sind Bluetooth um WLAN-Karte im Windows Gerätemanager denn "deaktiviert" ? Vielleicht kannst du sie dort händisch wieder aktivieren, ohne dieses Switch Utility nutzen zu müssen.

    Wenn du das Notebook erst gestern bekommen hast, hast du vielleicht irgendwelche Software installiert/deinstalliert welche jetzt zum Versagen des Utilities geführt hat ? - Du könntest das Notebook ja relativ easy wieder auf Auslieferungszustand zurücksetzen/recovern, dann wären deine gemachten Änderungen passé.


    PS: Noch ein persönlicher Kommentar/Meinung zu Sony-Notebooks im Allgemeinen. Diese sind und waren immer schon sehr hochwertig, nett designt und relativ teuer. - Und seit Jahren ist auch das Thema "spezielle Sony-Tools" die häufig nicht ordentlich funktionieren oder bei einer Neuinstallation nur unter unsäglichen Mühen/Installationsreihenfolge wieder ans Laufen gebracht werden können ein großes Ärgernis bei allen Sony-Geräten. Bei einer Neuinstallation ist das die Hölle. Ganz zu schweigen, wenn man jetzt dieses Notebook auf WinXP, Linux oder das nächste Windows 8 migrieren möchte - Dank den unzähligen Sony-Spezial-Tools häufig nicht machbar. - Und Sony selbst ist das völlig egal, denn sie haben das Notebook ja mit Win7 verkauft und sagen dann halt "Recovern sie halt, dann gehts wieder". - Bei anderen Notebookherstellern gibts das in dieser extremen Form nicht, dort reicht es meist einfach Windows zu installieren und eben die nötigen Treiber. - Wegen dieser Sony-Unflexibilität habe ich dann auch wieder die Marke gewechselt, obwohl ich grundsätzlich zufrieden mit meinem damaligen Vaio war.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 dawa789, 13.02.2011
    dawa789

    dawa789 Forum Benutzer

    Dabei seit:
    13.02.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Erstmal vielen vielen Dank für Deine Mühe!!

    Ich habe es wieder hinbekommen indem ich über VAIO-Care das Tool neu installiert habe! Nun funktioniert es wieder..fragt sich nur wie lange denn ich habe das Tool nicht deinstalliert oder ähnliches...bleibt also die Frage wo es hin war???!!!!?

    Für Leute die dasselbe Problem haben evtl in Zukunft:
    Über VAIO CARE auf WIEDERHERSTELLUNG und dort TREIBER UND ANWENDUNGEN NEU INSTALLIEREN.

    Nochmal Danke & Grüße
    dawa789
     
  12. #10 Brunolp12, 14.02.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    :confused: wann, wenn nicht am Anfang sollten solche Probleme das erste mal auftreten?
    mach doch mal die Gegenprobe:
    Such jetzt den Prozess im Taskmanager (den du nicht gefunden hattest, s. oben). Ist er wieder da?

    ich hab jetzt ein Lenovo und finde das bzgl. dieser Herstellertools keinen Deut übersichtlicher!
     
Thema: Wireless Switch Utility verschwunden?!?
Besucher kamen mit folgenden Suchen
  1. vaio smart network verschwunden

Die Seite wird geladen...

Wireless Switch Utility verschwunden?!? - Ähnliche Themen

  1. Vaio (diverse) Wireless Switch Setting Utility 64 bit gesucht

    Wireless Switch Setting Utility 64 bit gesucht: Hallöchen, weiss jemand wo man das Wireless Switch Setting Utility 64 Bit downloaden kann. Ist das schon unter neueren Notebooks vorhanden, wenn...
  2. Vaio Z Wireless Switch Util WLAN aktivieren?

    Wireless Switch Util WLAN aktivieren?: Hallo! Ich habe bei einem Vaio VGN-Z21VN/X und Windows XP Prof. das Problem, dass beim Aufruf des Wireless Switch Utilitys nur die Optionen...
  3. Vaio SZ Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch

    Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch: Moin, ich habe seit gestern ein neues VGN-SZ71 WN/C mit integriertem UMTS/HSDPA Device für die Nutzung mit meiner T-Mobile SIM Card. Da ich kein...
  4. Wireless Switch Setting Utiliy?

    Wireless Switch Setting Utiliy?: Hallo, Ich besitze ein FZ11S seit neustem (Mein erstes notebook). Nur muss ich bei jedem Neustart von Vista wieder das Administratorpasswort...
  5. FE41Z - Wireless Switch Setting Utility

    FE41Z - Wireless Switch Setting Utility: Hallo Zusammen, ich habe mein Problem schon in einem alten Thread geschildert, aber leider keine Antwort darauf erhalten. Es geht um mein WSSU....