Vaio TZ Wlan ab und an weg?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Europrinter, 18.07.2008.

  1. #1 Europrinter, 18.07.2008
    Europrinter

    Europrinter Forum Stammgast

    Dabei seit:
    13.10.2005
    Beiträge:
    380
    Zustimmungen:
    0
    Ort:
    DEUTSCHLAND
    Mein Notebook:
    Sony SVZ1311C5E
    Hallo,

    wenn ich meinen PC ausmache und dann wieder starte habe ich in unregelmäßigen Abständen kein Wlan zur Verfügung!
    Das Sony Tool, wo man durch klicken einzelne Dinge aktivieren kann ( WWAN,WLAN,KABEL,MODEM...) ist dann einfach das WLAN weg...

    Beim nächsten Mal booten ist es dann wieder auch.
    Auch wenn ich aus dem Standby komme, geht es nicht, wie auch der Fingerprintsensor.

    Jemand eine Idee?

    DANKE
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 18.07.2008
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Eventuell mal den Treiber auf den neuesten Stand bringen...
    Am besten nicht die meist veralteten Treiber von sony nehmen, sondern direkt die neuesten Treiber vom Hersteller der WLAN-Karte...
     
  4. #3 Europrinter, 18.07.2008
    Europrinter

    Europrinter Forum Stammgast

    Dabei seit:
    13.10.2005
    Beiträge:
    380
    Zustimmungen:
    0
    Ort:
    DEUTSCHLAND
    Mein Notebook:
    Sony SVZ1311C5E
    Habe ich verushct aber er sagt immer, das Update ist Fehlgeschlagen!
    Manuel installieren aber das geht auch nicht!:mad:
     
  5. #4 4eversr, 19.07.2008
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    1. Welche WLAN-Karte ist denn bei dir verbaut? (Genaue Bezeichnung)
    2. Welches Betriebssystem nutzt du? XP? Vista?
    3. Wo und welchen Treiber genau hast du geladen? (Link auf Webseite wäre hilfreich)
     
  6. #5 Europrinter, 19.07.2008
    Zuletzt bearbeitet: 19.07.2008
    Europrinter

    Europrinter Forum Stammgast

    Dabei seit:
    13.10.2005
    Beiträge:
    380
    Zustimmungen:
    0
    Ort:
    DEUTSCHLAND
    Mein Notebook:
    Sony SVZ1311C5E
    WLAN INTEL WIRELESS WIFI LINK 4965AGN
    Windows VISTA Business
    Habe den Treiber manuell geladen über die Updatesoftware von Sony!
    Er sagt dann kann nicht installieren bitte manuell ausführen.
    Getan und da hängt er sich dann auch auf, auch wenn ich WLAN deaktiviert habe und über Kabel online bin oder ganz offline bin.... :confused:

    Version installiert: 11.5.0.32 vom 20.12.2007


    Da gibt es den neuen aber den kann ich nicht installieren!
    Vaio : Support : Treiber und Updates
     
  7. #6 chred, 19.07.2008
    Zuletzt bearbeitet: 19.07.2008
    chred

    chred Forum Freak

    Dabei seit:
    25.06.2007
    Beiträge:
    183
    Zustimmungen:
    0
    Ort:
    Tulln an der Donau
    Mein Notebook:
    FZ31Z, AR51SU, SZ7 AWN/C
    Es könnte auch sein, dass in Deiner Umgebung ein weiteres WLAN-Netz auf dem selben Kanal betrieben wird, wodurch es zu Störungen kommen kann. Ein einfacher Kanalwechsel am Router könnte helfen. Eine andere Ursache kann auch der gleichzeitige Betrieb von Bluetooth und WLAN sein.

    Übrigens, der von Dir genannte WLAN-Treiber lässt sich auch auf meinem SZ nicht installieren, seit ich einen Treiber installierte habe, der mit dem Windows-Update kam, bevor ich SP1 installiert habe.
     
  8. #7 Pumbafrecher, 19.07.2008
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sicher deine Dateien und spiel dein Rechner in den Lieferzustand zurück. 2 alle treiber bei sony vor dem Sp1 installieren danach das sp1 holen und erst dann den noch neueren treiber den sony nicht anbietet aufspielen. das Wireless Shwitsch was du meinst muss mind. die Version3.1 haben die älteren Versionen Starten ab und an mal nicht mit dem Autostart.
    Ps.du hast ein Treiberkonflickt mit dem Sp1 und und der Wlan Karte. Um das Problem zu beheben müßtest du dich mit Programieren auskennen.
     
  9. #8 4eversr, 19.07.2008
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ich hab doch oben geschrieben nicht den Sony Treiber verwenden :)
    www.intel.de
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Europrinter, 21.07.2008
    Europrinter

    Europrinter Forum Stammgast

    Dabei seit:
    13.10.2005
    Beiträge:
    380
    Zustimmungen:
    0
    Ort:
    DEUTSCHLAND
    Mein Notebook:
    Sony SVZ1311C5E
    Das Problem ist nur, das die Hardware im Geräte Manager nicht mehr auftaucht und der Treiber deshalb nicht installiert wird, weil er die Hardware nicht mehr findet!:mad:
     
  12. #10 Brunolp12, 21.07.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    dann ist sie vielleicht weg (sprich: abgeschaltet) ?
     
Thema:

Wlan ab und an weg?

Die Seite wird geladen...

Wlan ab und an weg? - Ähnliche Themen

  1. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  2. Pavillon 17-e176eg Wlan Win7

    Pavillon 17-e176eg Wlan Win7: Hallo alle zusammen! Bin neu hier, und komme auch gleich mit einem Problem :( Mein Freund hat das Pavillon 17-e176eg, werksmässig mit Win8....
  3. Lenovo IdeaPad s205 Wlan Prop.. Windows 10

    Lenovo IdeaPad s205 Wlan Prop.. Windows 10: Hallo und schönen guten Abend Liebe Forum User, ( LENOVO IDEAPAD s205 ) Gleich vorweg ich hab die Forensuche benutzt, damit wir hier nicht auf...
  4. Vaio NS WLAN - Verbindung geht nicht bei anderem Zugang

    WLAN - Verbindung geht nicht bei anderem Zugang: [Gelöst] WLAN - Verbindung geht nicht in anderer Wohnung Habe den NS31M von nem Freund hier um Windows 10 upzugraden. Ins WWW komme ich aber...
  5. Wlan Verbindung unterbricht bei Bewegung des Laptops...HILFE !

    Wlan Verbindung unterbricht bei Bewegung des Laptops...HILFE !: Hallo Gemeinde, ich habe seit geraumer Zeit Probleme mit meinem Laptop. Es handelt sich um einen Packard Bell EasyNote TS11HR. Wenn ich...