Wlan funktioniert nicht mehr beim Pavilion dv7-1005eg Entertainment

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von anoli, 20.06.2010.

  1. anoli

    anoli Forum Newbie

    Dabei seit:
    20.06.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo an Alle,
    zuerst einmal folgende Vorabinfos:

    - Vista Home Edition 32 bit ist das Betriebssystem, z.Z. SP 1 Pack
    - vor dem Versuch einer Systemwiederherstellung ein Daten-Crash mit unbekannter Ursache.

    - an diesem Tag wurde Kaspersky Antivir deinstalliert, ohne entsprechendem Removal-Tool, ein Test mit dem Anlegen eines neuens Profils in Firefox gemacht, dieses Profil gelöscht, danach schwarzer Desktophintergrund, Programmverknüpfungen vom Desktop und Daten verschwunden. Die Sache mit Firefox, Zufall, dass es ausgerechnet danach passiert ist, denke ich mal.

    - Scans durchlaufen lassen mit unterschiedlichen Programmen, um eventuelle Schädlinge zu finden. Es wurde nichts gefunden.

    - da das System immer langsamer wurde, F11-Taste zur Systemwiederherstellung gedrückt, leider erfolglos. In den letzten Zügen (Vista war schon zu sehen) nach dem Neustart, kam eine Fehlermeldung. Die letzten "Elemente" konnten nicht installiert werden. Genauso ging es mit den selbst erstellten Wiederherstellungs-CDs.

    - eine neue Vista-Version installiert, Internet funktioniert über DSL (Netcologne) aber nicht über Wlan.

    - die Wlan-LED blinkt nicht mehr blau seit der Neuinstallation, den Realtek-Treiber neu installiert, war unter Netzwerkadapter mit einem gelben Ausrufezeichen versehen. Es sind aber nach wie vor unter "andere Geräte" (Gerätemanager) offensichtlich fehlende Treiber (?), z.B. Netzwerkcontroller.

    - der HP Wireless-Assistant zeigt zwischendurch im rechten Fenster über dem Infobereich "Wlan deaktiviert"

    Meine Frage, da es mir noch an einigen Erfahrungswerte in Sachen Wlan fehlt, ist dies ein HP-treiber-/ oder System-Problem ?? Hat jemand eine Vorstellung, was verkehrt sein könnte oder was ich noch versuchen könnte?? Ich glaube nicht, dass es eine Hardwaresache ist. Kann man das eigentlich eindeutig feststellen?

    Schönen Sonntagsgruß,
    anoli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 20.06.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Treiber problem.
    Lade dir mal bitte den für dein Sys und OS passenden treiber für LAN/Chipsatz/W-Lan und die HP Utillity tools.
     
  4. anoli

    anoli Forum Newbie

    Dabei seit:
    20.06.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Mad-Dan,

    toll, schönen Dank für die 1. schnelle Antwort! Habe mich gerade auf die HP-Seite begeben mit der Pavilion-Bezeichnung. Mir ist nicht so ganz klar, welche Utility-Tools Du meinst, möglicherweise alle Treiber vorsorglich, die aufgelistet werden (audio, chipsatz, grafik, modem, usw.)?

    Sonnigen Gruß,
    anoli
     
  5. #4 feirefix, 20.06.2010
    feirefix

    feirefix Guest

    hallo, daß die blaue wlantaste nicht blau leuchtet bei aktiver wlanverbindung, könnte ein indiz für einen falschen treiber sein. lt. hp supportseite könnte eine intel oder eine broadcom karte eingebaut sein. probier mal beide treiber zu installieren.
    mit welcher software hat denn wlan vorher funktioniert? es könnte aber auch atheros eingebaut sein, bei hp kann man sich nicht sicher sein, daß die karten lt. beschreibung auch tatsächlich eingebaut sind.
     
  6. anoli

    anoli Forum Newbie

    Dabei seit:
    20.06.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo feirefix,

    schönen Dank auch für Deine Bemühung. Ich habe nochmal auf den HP Wireless Assistant vorher geklickt und sah plötzlich den Hinweis, die Wlan-Taste wäre nicht aktiviert. Nun schaue ich auf die Tastatur und sehe eigentlich keine eindeutige Wlan-Taste. Es ist auch nirgendwo ein "Schieber" an den Seiten des Gerätes, wie es schon an manchen Geräten vorkommt.

    Mir war auch vorher aufgefallen, dass beim Ausführen der Treiber, jedes Mal die Meldung kommt, sie wären nicht richtig installiert, wonach ich dann das Ganze wiederholt habe. Ich fische im Trüben...

    Gruß, anoli
     
  7. #6 feirefix, 20.06.2010
    Zuletzt von einem Moderator bearbeitet: 20.06.2010
    feirefix

    feirefix Guest

    die taste müsste rechts oben über dem nummernblock sein, ich vermute die blaue wlanleuchte ist gleichzeitig auch die taste, jedenfalls lt. beschreibung
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. anoli

    anoli Forum Newbie

    Dabei seit:
    20.06.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo feirefix,
    nein leider nicht, es ist nur eine LED-Anzeige. Es gibt keine tatsächliche Taste mit diesem Wlan-Symbol. Werde die Treiber nochmal neu installieren und auch mal Broadcom testen. Melde mich dann wieder.

    Schönen abend noch,
    anoli
     
  10. anoli

    anoli Forum Newbie

    Dabei seit:
    20.06.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo an Alle,

    @ Feirefix
    danke Dir, jetzt kapiere ich, was Du gemeinst hast, die LED über dem Nummernblock hat eine ähnliche Funktion wie bei einer Taste und ist, was Du sagtest.

    Man fährt mit dem Finger darüber u. kann wahlweise aktivieren/deaktivieren. Das konnte ich aber erst entdecken, als ich den richtigen Netzwerkcontroller installiert hatte und

    @ Mad-Dan
    auch wie Du richtig vermutet hast, Treibergeschichte.

    Jetzt also folgender Stand, den ich Euch als Info weitergeben möchte:

    Vista wurde völlig neu installiert, die Wiederherstellung funktionierte ja leider unter F11-Taste und mittels Wiederherstellung-CDs nicht. Warum, keine Ahnung!

    Treiber für dieses Modell wurden von der HP-Seite runtergeladen, ein Bios-Flash durchgeführt und letztendlich lag es am Netzwerkcontroller.
    Da es keine Angaben gab, welcher Controller für dieses Modell bestimmt ist, habe ich zunächst den falschen installiert. Hier bei diesem Pavilion ist es der Broadcom.

    Kleine Unstimmigkeit aber noch: im Gerätemanager bleiben noch 3 "Basissystemgeräte" unerkannt, also mit einem gelben Ausrufezeichen versehen und ich habe noch nicht entdeckt, was es sein könnte.

    Sollte jemand eine Idee zu den fehlenden Basissystemgeräte haben, bin ich weiterhin für jede Anregung dankbar!

    Im Laufe meiner Recherchen zum Thema Vista Recovery bei HP, habe ich folgende Seite als Tipp bekommen:

    Windows Vista Recovery Disc Download — The NeoSmart Files

    Die Administratoren dieses Forums mögen mir diesen "Ausrutscher"verzeihen, wenn ich ihn an dieser Stelle einfüge.

    Einen netten Sonntag abend noch,
    anoli
     
Thema: Wlan funktioniert nicht mehr beim Pavilion dv7-1005eg Entertainment
Besucher kamen mit folgenden Suchen
  1. hp pavilion dv7 wlan einschalten

    ,
  2. hp pavilion dv7 wlan probleme

    ,
  3. hp pavilion dv7 probleme inernet Taste

    ,
  4. hp notebook wireless taste kaputt vista,
  5. hp pavilion dv7 kein internet,
  6. hp pavilion dv7 wlan einschalten windows 7,
  7. dell pavilion dv7 wlan taste,
  8. wlan aktivieren hp pavilion dv7,
  9. pv7 wlan taste,
  10. hp pavilion dv7 wifi aktivieren per Software,
  11. hp pavilion netzwerkadapter deaktiviert sich,
  12. hp dv6000 wlant geht nicht,
  13. wlan programm hp pavilion dv7,
  14. hp pavilion dv7 1005eg wlan blink rot,
  15. hp pavilion dv7 wlan taste,
  16. basissystemgerät treiber hp pavilion dv7-1005eg,
  17. hp pavilion dv7 wlan funktioniert nicht,
  18. hp pavilion dv 7 was ist basisgerät im gerätemanager,
  19. wo ist die wlan aktivierungstaste beim hp pavillion d7
Die Seite wird geladen...

Wlan funktioniert nicht mehr beim Pavilion dv7-1005eg Entertainment - Ähnliche Themen

  1. Vaio (diverse) Wlan funktioniert nicht mehr nach Formatierung!?

    Wlan funktioniert nicht mehr nach Formatierung!?: Hallo Liebe leut, habe einen Sony Vaio VPCSE1E1E. HAbe heute den Laptop komplett formatiert und habe dann alle Treiber runtergeladen und...
  2. WLAN funktioniert nur sporadisch

    WLAN funktioniert nur sporadisch: Hallo, Mein Problem ist, dass bei meinem Laptop das WLAN immer ca. eine Stunde funktioniert und dann plötzlich nicht mehr. Das bekannte gelbe...
  3. Wlan funktioniert nicht mehr bei Laptop Aspire 5739G

    Wlan funktioniert nicht mehr bei Laptop Aspire 5739G: Hi,ich brauche dringenst Hilfe. Ich habe einen Laptop Aspire 5739G. Das wlan der Uni wird nicht erkannt. Bis gestern Abend ging das noch...
  4. Wlan + Bluetooth Kombinations Karte funktioniert nicht bei meinem Notebook : (

    Wlan + Bluetooth Kombinations Karte funktioniert nicht bei meinem Notebook : (: Hallo! ich habe folgendes Problem: ich habe mir neuere bluetooth devices gekauft, u.a. ein bluetooth headset was die protokolle HFP & A2DP...
  5. Vaio (diverse) hilfe - Wlan funktioniert nicht !

    hilfe - Wlan funktioniert nicht !: Hallo zusammen, Ich bin nicht gerade Computerbemannt und habe mir gestern einen neuen Sony Vaio VPCEB2Z1E gekauft jetzt funktioniert allerdings...