Wlan Problem mit Satellite L300-176

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von sawn, 04.08.2008.

  1. #1 sawn, 04.08.2008
    Zuletzt bearbeitet: 04.08.2008
    sawn

    sawn Forum Newbie

    Dabei seit:
    04.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin Leute, habe mir letzte Woche das o.g. Notebook mit Vista gekauft.
    Die Land Verbindung funktioniert ohne Probleme.
    Jetzt wollte ich aber per Wlan ins Internet und irgendwie komme ich nicht weiter. Im Gerätemanager steht nichts von der Karte, die LED vorne leutet organge Fn+ F8 bewirkt auch nichts. Auf der Verpackung steht auch nur, dass W-Lan (802.11B/G) vorhanden ist -.- Der Verkäufer meinte aber,dass ich Wlan funktioniert. Wer kann mir helfen? ^^


    Edit: beim Gerätemanager steht nur unter andere Geräte, dass ein unbekanntes gerät vorhanden ist
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Helmuth1503, 04.08.2008
    Helmuth1503

    Helmuth1503 Forum Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Lorch / Rheingau
    Mein Notebook:
    Satelitte A200+Tecra A8
    Wlan

    Wenn dir die Mühe machst auf der Toshiba-Seite nach den Treiber zu suchen wirst auch fündig werden. Ich konnte zum Beispiel beim L300 (ohne die Unterbezeichnung auch Model-Kurz-Nummer deines Laptops zu kennen) 3 Treiber finden (für eine Intelkarte, Atheros sowie Realtek). Wenn du aufs Etikett auf der Rückseite deines Laptops schaust....dort dies Kurz-Nummer abschreibst und bei Toshiba unter L300 eingibst...bleibt wahrscheinlich nur noch 1 Treiber übrig!!!). Also an die Arbeit, Toshiba bittet zum Glück eine ausgezeichnete Treiberversorgung.....mann muss nur die Internetseite benutzen:(
     
  4. sawn

    sawn Forum Newbie

    Dabei seit:
    04.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ähm, toller Tipp :eek: Das habe ich schon längst versucht.
    Nächster Tipp büdde
     
  5. #4 Helmuth1503, 04.08.2008
    Helmuth1503

    Helmuth1503 Forum Benutzer

    Dabei seit:
    20.04.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Ort:
    Lorch / Rheingau
    Mein Notebook:
    Satelitte A200+Tecra A8
    na du bist mal ein Anfänger...

    wenn nicht umbedingt zwei linke Hände hast....die WLAN-Karte sitzt meistens unter der Tastatur....der Aufkleber drauf wird dir sagen um welches Model es geht (auch die Part.Nr. auf der Rückseite dort wo WIFI-Certified steht bringt das gleiche Ergebniss..google sei dank)...der Rest solltest auch selber hinbekommen.
     
  6. sawn

    sawn Forum Newbie

    Dabei seit:
    04.08.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ein Vista Anfänger bin ich, ja. :D Habe den Fehler jetzt gefunden, musste also nichts auseinandern nehmen. :cool: Danke für die Hilfe
     
  7. #6 Notebooker, 05.08.2008
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    1.Gerätemanager aufrufen
    2. Unbekanntes Gerät deinstallieren
    3. Realtektreiber auf deiner Festplatte suchen (C:\Toshiba\Drivers\WLAN oder so)
    4. Treiber installieren
    5. Nutzen
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Wlan Problem mit Satellite L300-176
Besucher kamen mit folgenden Suchen
  1. toshiba satellite l300 wlan problem

    ,
  2. hat toshiba satellite wlan l300

    ,
  3. realtek treiber für toshiba l300

Die Seite wird geladen...

Wlan Problem mit Satellite L300-176 - Ähnliche Themen

  1. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  2. Seit windows 10 Wlan Probleme

    Seit windows 10 Wlan Probleme: Hey Leute, ich hoffe einer von euch kann mir helfen. Undzwar habe ich, seitdem ich das Windows 10 Update durchgeführt habe Probleme mit der...
  3. Vaio (diverse) WLAN Probleme

    WLAN Probleme: Hallo, ich habe einen Sony Vaio SVP132A1CM und ständig Probleme mit dem Internet. Die Verbindung ist einfach weg, Win 8.1 kann auch keine...
  4. Vaio (diverse) Probleme mit dem Wlan

    Probleme mit dem Wlan: Hallo Community, mit purer Verzweiflung (Und nach 4 stunden googlen) wende ich mich an euch und brauche eure Hilfe. Ich habe hier einen Vaio...
  5. Lenovo s205 wlan probleme

    Lenovo s205 wlan probleme: hallo leute, undzwar habe ich ein kleines problem ich hab gestern wieder neuen win7 32 bit drauf gemacht (durch den usb stick) weil der...