WLAN Problem nach Formatierung von A6Ja

Dieses Thema im Forum "Asus Forum" wurde erstellt von cahid, 29.12.2010.

  1. cahid

    cahid Forum Newbie

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe ein heftiges Problem seit gestern Abend. Ich musste zwangsläufig meinen Notebook Asus A6Ja formatieren. So weit so gut, alles hat super geklappt, alles installiert nur habe ich seit der Formatierung nicht mehr die alte WLAN-Internetgeschwindigkeit. Über LAN bekomme ich noch meine alte Geschw. nur klappt es über WLAN nicht mehr. Komisch ist, dass, wenn ich so 3-4 Dateien nebeneinander von rapid sauge, die Geschwindigkeit von allen gleich ist. Normalerweise teilt sie sich auf aber hier summiert sie sich bis zur maximalen auf.

    Habe das Problem bis vor der Formatierung gar net gehabt. Habe auch aktuelle Treiber für den Inter 3945AGB drauf und auch für meinen Router. Wie gesagt, bis gestern war alles OK.

    Kann mir jemand sagen, woran das liegt??? Ich schmeiss die Kiste gleich aus dem Fenster :(

    VG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 30.12.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    WLAN Treiber mal auf ne aktuellere Version updaten !?
     
  4. cahid

    cahid Forum Newbie

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hab die aktuellste jetzt drauf, hat sich nichts geändert.
     
  5. #4 4eversr, 30.12.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Mach mal nen Speedtest auf SpeedMeter.de - Dein Internet DSL Speedtest . Einmal mit normalen Kabel und einmal mit WLAN. - Dabei ist WLAN immer etwas langsamer, da ja noch die Verschlüsselung dazukommt, aber zu groß darf die Differenz der Ergebnisse dann auch nicht sein.

    Dann könntest du nochmal eben Schreiben wie deine WLAN-Karte genau heißt und welche Treiberversion du nun installiert hast. (Beides sieht man im Gerätemanager)
     
  6. #5 cahid, 30.12.2010
    Zuletzt bearbeitet: 30.12.2010
    cahid

    cahid Forum Newbie

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ergebnisse:
    LAN 1,1MBit/s
    WLAN <0,3Mbit/s

    Die Sache ist, dass vor der Formatierung die Geschwindigkeit LAN = WLAN war!

    Intel Pros/wireless 3945ABG mit dem aktuellsten Treiber 13.4.0.139

    Es muss einfach am Notebook liegen. Vor der Formatierung ging ja alles und sonst hab ich ja den Router auch nicht umgestellt etc.
     
  7. #6 4eversr, 30.12.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hast du die Chipsatztreiber auch schon aktualisiert ?
     
  8. #7 cahid, 30.12.2010
    Zuletzt bearbeitet: 30.12.2010
    cahid

    cahid Forum Newbie

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nein.

    Wo finde ich die Updates bzw. wie kann ich herausfinden welche Chipsätze ich hab und welche geuppt werden müssen?

    VG
     
  9. #8 Brunolp12, 30.12.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    mit welchem WLan / 802.11 Standard funkt er denn?

    Hast du vllt. Störungen / schlechten Empfang / viele andere WLan- Clients im Netz?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. cahid

    cahid Forum Newbie

    Dabei seit:
    08.06.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mit 802.11 g+b und g++ und WPA2 und WMM. Wie gesagt, am Router hab ich nix verändert.

    Nein, das kann nicht sein. Ich hab sonst nicht das Problem mit dem Funk gehabt.
    Ich vermute, die Windows-Einstellungen machen Probleme. Ich kenn mich in der Registry nicht aus, aber ich denke WS hat eine Begrenzung für das WLAN gesetzt und beim LAN nicht.
     
  12. #10 Brunolp12, 30.12.2010
    Zuletzt bearbeitet: 30.12.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    ich meinte den, den er wirklich verwendet und nicht die, die die Komponenten theoretisch können würden.
    und:
    Ich glaub auch, daß das wahrscheinlich trotzdem die falsche Spur ist - aber andererseits müsste er dir ziemlich schnell und einfach verraten, wie er denn verbunden ist.

    bestimmte Eigenschaften der Verbindung konfigurieren sich automatisch und können auch von der "Gegenstelle" bestimmt werden.

    "kann nicht sein" gibts nicht, aber ich tät nach o.g. erstem Check wohl auch woanders suchen - fragt sich nur wo.

    Das sollte alles von allein passen - in der Registry manipulieren ist meist kontraproduktiv.
     
Thema:

WLAN Problem nach Formatierung von A6Ja

Die Seite wird geladen...

WLAN Problem nach Formatierung von A6Ja - Ähnliche Themen

  1. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  2. Seit windows 10 Wlan Probleme

    Seit windows 10 Wlan Probleme: Hey Leute, ich hoffe einer von euch kann mir helfen. Undzwar habe ich, seitdem ich das Windows 10 Update durchgeführt habe Probleme mit der...
  3. Vaio (diverse) WLAN Probleme

    WLAN Probleme: Hallo, ich habe einen Sony Vaio SVP132A1CM und ständig Probleme mit dem Internet. Die Verbindung ist einfach weg, Win 8.1 kann auch keine...
  4. Vaio (diverse) Probleme mit dem Wlan

    Probleme mit dem Wlan: Hallo Community, mit purer Verzweiflung (Und nach 4 stunden googlen) wende ich mich an euch und brauche eure Hilfe. Ich habe hier einen Vaio...
  5. Lenovo s205 wlan probleme

    Lenovo s205 wlan probleme: hallo leute, undzwar habe ich ein kleines problem ich hab gestern wieder neuen win7 32 bit drauf gemacht (durch den usb stick) weil der...