WMP 11 Vollbild-Streifen Dunkelgrau und nicht schwarz

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von eselhund, 19.03.2008.

  1. #1 eselhund, 19.03.2008
    eselhund

    eselhund Forum Freak

    Dabei seit:
    21.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ...Der Titel sagt schon fast alles. Wenn ich einen Film im Windows Media Player 11 anschaue bekomme ich im Vollbild keine schwarzen Streifen, welche die nicht passenden Seitenverhältnisse des Monitors mit denen des Films angleichen.


    Wie kann man das erreichen, dass diese schwarz sind?

    Zu sehen: http://img148.imageshack.us/my.php?image=screeniah4.jpg

    Streifen: #101010
    Hauptbild: #000000 (Außerhalb des Logos)

    Bezieht sich auf einen FZ31S - so viel ich weiß ist das normalerweise nicht so beim WMP11. Und es liegt nicht am Film!



    Vielen Dank für euer Feedback im Voraus!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 19.03.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Überprüf mal die Overlay-Einstellungen.
    Frag mich jetzt aber bitte net, wo die sind. ;) Jedenfalls irgendwo bei den Grafikeigenschaften.
     
  4. #3 eselhund, 19.03.2008
    eselhund

    eselhund Forum Freak

    Dabei seit:
    21.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Geht ja echt rasend... Danke ;)

    OK, dann frag ich eben wo die Grafikeigenschaften sind ;-)

    Hab ja echt schon alles an Einstellungsmöglichkeiten - die ich gefunden hab - ausprobiert.
     
  5. #4 Schripsi, 19.03.2008
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Vista: Systemsteuerung - Anpassung - Anzeige - Erweiterte Einstellungen
     
  6. #5 eselhund, 19.03.2008
    eselhund

    eselhund Forum Freak

    Dabei seit:
    21.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ach da...

    Aber da ist nichts mit overlay zu finden.

    ...Und in der Farbverwaltung ist es wohl auch nicht, weil da gibt's ein paar Einstellungsmöglichkeiten die ich nicht so recht zuordnen kann!
     
  7. thexm

    thexm Forum Freak

    Dabei seit:
    09.01.2008
    Beiträge:
    137
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FZ31S
    habe das selbe problem auch bei meinem fz31s...:(
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 eselhund, 20.03.2008
    Zuletzt bearbeitet: 21.03.2008
    eselhund

    eselhund Forum Freak

    Dabei seit:
    21.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nicht verzagen, wir finden eine Lösung :D


    Apropos hast du auch dieses Problem (ist aber nicht FZ31S spezifisch soviel ich weiß)
    http://www.notebookforum.at/showthread.php?p=207404


    //Edit:

    Mit SP1 verändert sich dabei nichts!
     
  10. #8 eselhund, 26.03.2008
    eselhund

    eselhund Forum Freak

    Dabei seit:
    21.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Und schon jemand eine Lösung gefunden?

    Evtl. mal mit Neuinstallation versuchen???
     
Thema: WMP 11 Vollbild-Streifen Dunkelgrau und nicht schwarz
Besucher kamen mit folgenden Suchen
  1. toshiba qsmio g10 display streifen