Vaio Z WWAN Modem kann nicht über Sony Smart Network aktiviert werden

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von supergrubi, 11.06.2009.

  1. #1 supergrubi, 11.06.2009
    supergrubi

    supergrubi Forum Benutzer

    Dabei seit:
    07.05.2009
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Aachen
    Mein Notebook:
    Sony VGN-Z3
    HAllo,

    folgendes Problem, WWAN tut soweit ganz gut, leider habe ich ein Problem mit der Aktivierung des WWAN Modem (Qualcomm) per Sony Smart Network:

    - Wireless schalter aktivieren ==> WWAN an
    - Smart Network in Vordergrund und WWAN deaktivieren ==> OK WWAN aus
    - Smart Network und WWAN wieder aktivieren ==> WWAN Modem schaltet nicht ein
    ==> hier muss wieder per Wireless schalter erst alles ein und dann aus geschaltet werden.... ...geht das auch anders?

    Danke schon mal für die Tipps

    Gruß
    Michael:confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightspeed, 11.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Hast Du Vista neu installiert?
     
  4. #3 supergrubi, 11.06.2009
    supergrubi

    supergrubi Forum Benutzer

    Dabei seit:
    07.05.2009
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Aachen
    Mein Notebook:
    Sony VGN-Z3
    Ja, habe ich - bei einem Kollegen mit einem Z21 (auch frisch installiert) funktioniert es...

    gibt es u.U. eine bestimmte reihenfolge bei der installation?

    GRuß
    Michael
     
  5. #4 Lightspeed, 11.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Aha, dass ist keine unwichtige Information.

    Ja die gibt es: Intel inf, Treiber, Shared DLL, ...

    Der auf der Sony Support Seite downloadbarer Smart Network in der Version 2.2.x macht Probleme. Installiere diesen.
     
  6. #5 Schneck, 11.06.2009
    Schneck

    Schneck Forum Benutzer

    Dabei seit:
    25.12.2005
    Beiträge:
    32
    Zustimmungen:
    0
    Mein Notebook:
    Z31WN/B
  7. #6 supergrubi, 11.06.2009
    supergrubi

    supergrubi Forum Benutzer

    Dabei seit:
    07.05.2009
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Aachen
    Mein Notebook:
    Sony VGN-Z3
    Vielen Dank fü di tipps! ich werde das Morgen direkt ausprobieren!

    Danke!
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 supergrubi, 12.06.2009
    supergrubi

    supergrubi Forum Benutzer

    Dabei seit:
    07.05.2009
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Aachen
    Mein Notebook:
    Sony VGN-Z3
    Hallo,

    vielen Dank - jetzt funktioniert es so, wie es soll :)


    Ein Problem bleibt bei mir aber noch, wäre super wenn jemand einen Tipp hätte.
    Wenn ich eine VPN Verbindung trenne, dann geht danch nichts mehr:
    - kein IE
    - keine Netzwerkeinstellungen
    - kein Lokales Netzwerk.

    Im Ereignissprotokoll steht was von doppelten NeEtzwerknamen... (habe ich aber nicht wirklich)

    Irgend jemand mit einer zündenden Idee? (auf anderen Systemen mit identischer Konfiguration des VPN und NEtzwerk ist alles OK)

    Guß
    Michael
     
  10. #8 supergrubi, 12.06.2009
    supergrubi

    supergrubi Forum Benutzer

    Dabei seit:
    07.05.2009
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Aachen
    Mein Notebook:
    Sony VGN-Z3
    Hallo,

    Das VPN Problem hat sich auch erledigt, war natürlich Symantec...

    Michael
     
Thema:

WWAN Modem kann nicht über Sony Smart Network aktiviert werden

Die Seite wird geladen...

WWAN Modem kann nicht über Sony Smart Network aktiviert werden - Ähnliche Themen

  1. Vaio Z WWan Modem nachrüsten?

    WWan Modem nachrüsten?: Nabend, Weiß jemand von Euch ob man bei jedem Z Modell aktuelle Serie einfach das WWAN Modem nachrüsten kann? (Simkartenöffnung?) Welches...
  2. Vaio Z Gobi WWAN-Modem nicht erkannt

    Gobi WWAN-Modem nicht erkannt: Hallo zusammen, ich habe mir ein eigenes Windows 7 64-Bit auf mein Z41 MD/B installiert. Funktioniert soweit alles ganz gut, bis auf ein paar...
  3. Vaio TZ HILFE!!!! VGN-TZ31WN/B WWAN Modem verliert dauernd Verbindung

    HILFE!!!! VGN-TZ31WN/B WWAN Modem verliert dauernd Verbindung: Hallo @ All!!! Ich bin so langsam mit meinem Latein am ende und weiss nicht mehr weiter. Ich habe ein VAIO VGN-TZ31WN/B. VISTA BUSINESS...
  4. Vaio TZ WWAN Modem Treiber? Vodafone & Tmobile

    WWAN Modem Treiber? Vodafone & Tmobile: Hallo, bei meinem TZ31 ist die T Mobile Web n walk Software dabei. Ich habe auch eine TMobile Flat und auch noch eine Vodafone Karte. Mit...
  5. Latitude Serie DELL E6230: welche WWAN/UMTS-Karte?

    DELL E6230: welche WWAN/UMTS-Karte?: Ich suche für ein DELL E6230 eine passende WWAN/Broadband/UMTS-Karte. Wer hätte nen Tipp, welche genau funktioniert und wo kriegt man die am...