X20 III und Suse 9.2: Grafikkarten/Chipsatz Problem

Dieses Thema im Forum "Samsung Forum" wurde erstellt von chris12, 10.04.2005.

  1. #1 chris12, 10.04.2005
    chris12

    chris12 Forum Newbie

    Dabei seit:
    07.04.2005
    Beiträge:
    7
    Zustimmungen:
    0
    2414

    Hallo,

    hab mal auf meinem X20 III (Mobile Intel 915GM7GMS, 910GML Express Chipset) versucht Suse Linux 9.2 zu installieren. Hat alles gut geklappt bis auf Grafikkarte - momentan geht nur ne Auflösung von 800x600.

    Gibt es da vielleicht irgend eine Lösung dieses Problems?

    Vielen Dank
    Chris
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 d_herbst, 10.04.2005
    d_herbst

    d_herbst Forum Master

    Dabei seit:
    19.03.2005
    Beiträge:
    901
    Zustimmungen:
    0
    Ort:
    Graz - Österreich
    Mein Notebook:
    Samsung x20 1600 III
    2416

    Grüße!

    Das ist soweit ich weiß ein Linux Problem. Liegt daran dass diese Version diese Karte nicht kennt/unterstützt.
    Es sollte dazu aber ein update geben, ich mach mich mal auf die Suche!

    mfg
     
  4. #3 chris12, 10.04.2005
    chris12

    chris12 Forum Newbie

    Dabei seit:
    07.04.2005
    Beiträge:
    7
    Zustimmungen:
    0
    2438

    Ich hab jetzt schon Treiber gefunden - direkt bei Intel :)
    Hätte ich gar nicht gedacht das die da sogar nen Linix Support bieten - respect

    Hier der Link:

    http://downloadfinder.intel.com/scr...C&ProductID=1862&OSFullName=Linux*&submit=Go!

    Einfach so machen wie in dem textfile beschrieben ist.

    Jetzt geht immerhin die 1280 x 1024. Is zwar auch nicht die max mögliche aber damit kann ich erstmal leben :)

    Vielleicht weiss jemand ja wies noch besser geht?

    Gruesse Chris
     
  5. #4 d_herbst, 10.04.2005
    d_herbst

    d_herbst Forum Master

    Dabei seit:
    19.03.2005
    Beiträge:
    901
    Zustimmungen:
    0
    Ort:
    Graz - Österreich
    Mein Notebook:
    Samsung x20 1600 III
    2443

    Grüße!

    Ich fürchte die einzige Möglichkeit ist auf weitere Treiber zu warten!

    mfg
     
  6. #5 Psylence, 11.04.2005
    Psylence

    Psylence Forum Benutzer

    Dabei seit:
    27.03.2005
    Beiträge:
    19
    Zustimmungen:
    0
    2447

    hey chris!!

    du hast ja das x20 III - läuft bei dem teil der lüfter auch so oft bzw. ist die festplatte auch unüberhörbar???? thx im voraus!
     
  7. #6 chris12, 17.04.2005
    chris12

    chris12 Forum Newbie

    Dabei seit:
    07.04.2005
    Beiträge:
    7
    Zustimmungen:
    0
    2823

    hi,

    ich hab das X20 III und bei mir läuft der Lüfter auch ständig und die festplatte rauscht auch ständig und "tickt" neuerdings gelegentlich jede sekunde auch wenn ich nichts mache...

    is wohl leider so :-(

    gruesse
    chris
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

X20 III und Suse 9.2: Grafikkarten/Chipsatz Problem

Die Seite wird geladen...

X20 III und Suse 9.2: Grafikkarten/Chipsatz Problem - Ähnliche Themen

  1. Vaio FW Opensuse-Linux 64bit knackt beim runterfahren mit dem Lautsprecher

    Opensuse-Linux 64bit knackt beim runterfahren mit dem Lautsprecher: Auf meinem FW4 habe ich bisher das knacken -welches beim herunterfahren zu hören ist- mit dem Opensuse 11.4 - nicht wegbekommen. Hat jemand...
  2. Vaio FW Suse 11.2 auf VGN-FW54M

    Suse 11.2 auf VGN-FW54M: Hallo ! Hat hier im Forum schon einer Suse 11.2 64bit auf dem FW54M am laufen ? Danke schon mal Uwe
  3. Suse Ssh -x

    Suse Ssh -x: Mal ne kurze Frage, versuche mich über ssh auf nen SERVER mit -X einzuloggen, klappt auch, allerdings bekomme ich Grafikfehler. Wodran mag das...
  4. Samsung R70 mit ubuntu/opensuse/knoppix

    Samsung R70 mit ubuntu/opensuse/knoppix: Hallo! Ich hab mir das Samsung R70 geholt und hab gelesen das es da noch keine richtige Grafikunterstüzung für die nvidia 8600 gibt. Ich habe...
  5. [x20] 1600 III - SuSE Linux 10.2

    [x20] 1600 III - SuSE Linux 10.2: Hallo, ich habe mir gestern Suse Linux 10.2 installiert. Es läuft auch soweit ganz ordentlich nur 3 Sachen stören mich sehr: 1) Der Lüfter...