X20: Unbekanntes Gerät im Gerätemanager - PCI Device?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Tolidaart, 15.02.2006.

  1. #1 Tolidaart, 15.02.2006
    Tolidaart

    Tolidaart Forum Benutzer

    Dabei seit:
    06.11.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    X20 1730V
    Hi!

    Ich habe schon länger ein X20 1730V und erst vor kurzem bemerkt das im Gerätemanager ein unbekanntes Gerät auftaucht:

    [​IMG]

    Kann jemand damit was anfangen, was könnte das sein? Windows Update hat logischerweise keine Empfehlungen parat und auch ich wüsste nicht welches Gerät nicht sauber installiert ist - habe sonst keine Probs mit dem Laptop!?

    Danke für eure Hilfe im Voraus!

    MfG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 d_herbst, 15.02.2006
    d_herbst

    d_herbst Forum Master

    Dabei seit:
    19.03.2005
    Beiträge:
    901
    Zustimmungen:
    0
    Ort:
    Graz - Österreich
    Mein Notebook:
    Samsung x20 1600 III
    Grüße!

    In der Tat seltsam, habe so etwas noch nie gesehen, vorallem PCI??? Deaktiviere es mal & schau was passiert!

    mfg
     
  4. #3 SchwarzeWolke, 15.02.2006
    SchwarzeWolke

    SchwarzeWolke Ultimate Member

    Dabei seit:
    11.12.2005
    Beiträge:
    4.128
    Zustimmungen:
    0
    Ort:
    Berlin
    Vielleicht entfernst du es auch direkt. Nach dem Neustart würde Windows dann entweder was finden und du wärest schlauer, oder es verschwindet auf ungeklärte Weise :D
     
  5. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    meine schwester hat auch sowas bei ihrem acer 4002.
    nur bei ihr ist es ein parallel-anschluss. das komische dabei: sie hat gar keine solche anschluss!
    mir kommt das also so vor, als ob acer für jedes notebook das gleiche motherboard hat und bei dem ein oder anderen ein loch mehr ins gehäuse reibaut und der rest ergänzt wird :confused:
    ich wollte diesen "anschluss" deaktivieren, da aber meine schwester das einfach nicht zulies, musste ich es so lassen.
     
  6. #5 zaunkoenig, 16.02.2006
    zaunkoenig

    zaunkoenig Forum Stammgast

    Dabei seit:
    28.11.2005
    Beiträge:
    273
    Zustimmungen:
    0
    Ort:
    Bielefeld/NRW(D)
    Mein Notebook:
    Samsung R50 WVM 1730 III
    Manchmal wissen die Frauen auch nicht, was gut für sie ist ;)

    Tolidaart, du bist cool. Hast sogar zwei Grafikkarten eingebaut :D

    Ne, im ernst. Ist das normal beim 915GM, oder spinnt dein Gerätemanager vllt noch ein bisschen mehr, als zuerst gedacht?
     
  7. #6 Tolidaart, 16.02.2006
    Tolidaart

    Tolidaart Forum Benutzer

    Dabei seit:
    06.11.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Mein Notebook:
    X20 1730V
    Hehe, das mit den 2 Grafikkarten is lustig..is das bei euch net? ;)

    Nee, also ausm Gerätemanager entfernen ist kein Problem, aber nach nem Neustart ist das Teil gleich wieder drinne... :p

    Hab das Ding jetzt mal deaktiviert, da es mich eh net stört und ich auch sonst keine Probs habe...naja, komisch allemal... :)
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    das mit der 2. grafikkarte ist komisch, aber wenn du keine probleme hast, dann würde ich alles so lassen, nicht dass du noch wirkliche probleme bekommst. ;)
     
  10. #8 Schripsi, 16.02.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Kenn das von Desktop-Grafikkarten. Da sind standardmäßig zwei Grafikkarten eingetragen (einmal normal, und das zweite Mail als "Secondary"), nämlich für den VGA- und den DVI- bzw. Fernsehanschluss. Vielleicht ist das auch hier der Fall, aber eben für das eingebaute Display und den VGA- oder TV-Anschluss. Bin mir da jetzt aber überhaupt nicht sicher.
    Drei Monitore gibt's ja auch: intern, VGA, TV-Out (nehme ich mal an).
     
Thema:

X20: Unbekanntes Gerät im Gerätemanager - PCI Device?

Die Seite wird geladen...

X20: Unbekanntes Gerät im Gerätemanager - PCI Device? - Ähnliche Themen

  1. Vaio Z unbekanntes Gerät wird angezeigt nach Neuinstallation

    unbekanntes Gerät wird angezeigt nach Neuinstallation: Hallo, habe seit 3 Tagen das Z21, habe mir dann gleich mal Windows 7 neu installiert. Nun nachdem ich nach den Tutorials vorgegangen bin und...
  2. HP Compaq NW8440 unbekanntes Gerät

    HP Compaq NW8440 unbekanntes Gerät: Hallo! Folgendes Problem stellt sich dar: Win XP Prof mit SP 3 installiert. Soweit ist alles o.k. Im Gerätemanager sind zwei Einträge mit dem...
  3. Lenovo Y560 Intel I7 Unbekanntes Gerät

    Lenovo Y560 Intel I7 Unbekanntes Gerät: Hallo Leute, Ich hab gestern das Lenovo Y560 mit I7 CPU bekommen ohne betriebssystem. Ich habe mir dann Win7 Ultimate 64 Bit raufgemacht und...
  4. Unbekanntes Gerät im Gerätemanager

    Unbekanntes Gerät im Gerätemanager: Moin, ist geklärt, der Treiber des MotionSensor war´s. Gruß
  5. Winows 7 (64bit) auf Studio 1537 installiert, Unbekanntes Gerät im Gerätemanager

    Winows 7 (64bit) auf Studio 1537 installiert, Unbekanntes Gerät im Gerätemanager: Hi, ich habe meinen Rechner neu gemacht. Läuft auch alles ohne Probleme bis jetzt. Doch es konnten nicht alle Gerätetreiber von Windows...