x200: Sehr langsamer Boot bei Betrieb in Dockingstation mit WLAN

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von FatRandy, 06.04.2009.

  1. #1 FatRandy, 06.04.2009
    FatRandy

    FatRandy Forum Newbie

    Dabei seit:
    06.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Auch bei meinem 2. Laptop, vorher T61p, jetzt x200 Tablet, habe ich sehr große Probleme beim Boot.

    Ein Boot in der Firma mit Dockingstation und Lankabel läuft problemlos (Boot ~2 Minuten).
    Ein Boot zu Hause ohne Dockingstation und Netzteil jedoch mit WLAN geht auch schnell (2:30 Minuten).
    Sobald ich den Laptop in die Dockingstation stecke und dann boote, braucht der Laptop seine 5 Minuten zum Booten. Die meiste Zeit verbringt er dann nach Windows-Kennworteingabe.

    Kann das etwas im Access Connection sein?! Habe dort jedoch nichts gefunden.
    Ansonsten fällt mir wirklich garnichts ein, warum der Laptop zu Hause ohne und in der Firma mit Dockingstation schnell bootet, jedoch zu Hause mit WLAN und Dockingstation extrem langsam bootet.

    Beim T61p gab es das Gleiche Problem.

    Gruß, Mark
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Sagst du uns auch, was du bootest?

    Vielleicht ist eine andere Distribution einfach besser für deine Hardware geeignet? Ubuntu soll recht gut sein.
     
  4. #3 FatRandy, 06.04.2009
    FatRandy

    FatRandy Forum Newbie

    Dabei seit:
    06.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Stich,

    wäre natürlich klug gewesen auch das OS zu nennen.
    Windows XP SP3
     
  5. #4 FatRandy, 09.04.2009
    FatRandy

    FatRandy Forum Newbie

    Dabei seit:
    06.04.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hat keiner eine Idee? :(
     
  6. #5 Gomposon, 19.05.2010
    Gomposon

    Gomposon Forum Newbie

    Dabei seit:
    19.05.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    DNS- und Gruppenrichtlinieneinstellungen geprüft?

    Hi,

    das Problem passt ziemlich genau. Wir haben dieses Problem wiefolgt gelöst:

    1.) Die Einträge der Netzwerkeinstellungen bei "Adressen dieser Verbindung in DNS registrieren" und "DNS-Suffix dieser Verbindung in DNS-Registrierung verwenden" auf allen XP-Maschinen kontrollieren. Den zweiten Haken rausnehmen. Sonst muß auf Eurem Domain Controller unter den Eigenschaften in der DHCP-Verwaltung auf der Karteikarte "DNS" der Punkt "Enable dynamic DNS updates" aktiviert sein UND (wichtig!) auf der Karteikarte "Advanced" der Punkt "DNS dynamic updates registration credentials" gepflegt sein. Da kann ein Dienstkonto hinterlegt werden (leg einfach einen neuen Benutzer im Ad an), welches dann Mitglied der Gruppe "DnsUpdateProxy" im AD sein muss.

    2.) Die Gruppenrichtlinie auf die Einstellung "Auf Netzwerk warten" überprüfen / aktivieren.
    In GPEDIT.msc zu finden unter: Computer Configuration\Administrative Templates\System\Logon.
    Das ist gleichbedeutend mit dem Schlüssel "SyncForegroundPolicy" in der lokalen Registry...

    Gut zu überprüfen ist das DNS-Problem dadurch, dass Du einfach beide Haken rausnimmst und Deine DNS-Server für einen Test MANUELL einträgst. Erfolgt die Anmeldung danach sehr schnell, hast Du definitiv ein DNS-Problem auf den Clients.
     
Thema: x200: Sehr langsamer Boot bei Betrieb in Dockingstation mit WLAN
Besucher kamen mit folgenden Suchen
  1. wie funktioniert ein Laptop ohne fad Welan von zuhause

Die Seite wird geladen...

x200: Sehr langsamer Boot bei Betrieb in Dockingstation mit WLAN - Ähnliche Themen

  1. Satego x200 21U

    Satego x200 21U: Hallo Leute Habe ein Problem mit meinem Toshiba satego x200 21U Original hat er 2gb ram möchte aber auf 4gb aufrüsten.hab win 10 drauf. Kann mir...
  2. Touchpad für Lenovo X200s

    Touchpad für Lenovo X200s: Hallo, vielleicht ein dummes, unlösbares Problem, trotzdem: Ich habe einen Lenovo X200s gebraucht gekauft. Ich wußte, dass er kein Touchpad,...
  3. 2530p/e4200/x200

    2530p/e4200/x200: Guten Morgen, da ich nun öfter und länger unterwegs bin, bin ich auf der Suche nach einem kompakten Begleiter. Dabei habe ich an erster Linie...
  4. Toshiba Satego X200 21u

    Toshiba Satego X200 21u: Hallo alle miteinander, habe ein Toshiba Satego X200 21u die Bilder auf dem Display sind nicht mehr richtig zu erkennen . Habe einen Externen...
  5. Probleme mit Grafik bei Toshiba Satego x200

    Probleme mit Grafik bei Toshiba Satego x200: Moin Moin zusammen, ich habe folgendes Problem: Mein Toshiba Notebook Satego x200 mit Windows7 64bit mag nachdem ich das System neu...