X60 im X-Dock -> Lüfter springt nicht an

Dieses Thema im Forum "Samsung Forum" wurde erstellt von DocVasi, 23.04.2007.

  1. #1 DocVasi, 23.04.2007
    DocVasi

    DocVasi Forum Benutzer

    Dabei seit:
    04.04.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X60 SE, 1 GB, T2300
    Hi,

    ich habe hier ein recht kurioses Problem. Und zwar vergisst mein X60 Studentbook im X-Dock regelmäßig den Lüfter einzuschalten und macht dann natürlich bei Überhitzung einen feinen Emergency Shutdown. Wie kann man dieses Problem denn bitteschön beheben?

    Der Doc
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. slurf

    slurf Forum Benutzer

    Dabei seit:
    07.06.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X60 SE
    vl gehts irgendwie in den etiquette modus?

    hab das Problem bei meinem nicht bemerken können.
     
  4. MoSu71

    MoSu71 Forum Newbie

    Dabei seit:
    24.04.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das Problem trat bei mir auch nicht auf.

    Ist das denn ein Windows-Problem, oder tritt das unter anderen Betriebssystemen auch auf?
     
  5. #4 MartiniAC, 02.06.2008
    MartiniAC

    MartiniAC Forum Newbie

    Dabei seit:
    02.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ich habe das slebe Problem mit meinem X60.
    Mitlerweile habe ich die Tastatur schon abgehoben, um beim Einschalten
    direkt sehen zu können, ob der Lüfter anspringt. Meiner Meinung nach
    ist es kein Windows Problem, da die Lüftersteuerung, falls sie denn
    funktioniert, schon vor dem Booten anspricht.

    Hat irgend jemand einen hilfreichen Tip?
     
  6. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    Gibts ein Biosupdate?
     
  7. #6 MartiniAC, 02.06.2008
    MartiniAC

    MartiniAC Forum Newbie

    Dabei seit:
    02.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    habe leider das selbe Problem. Hast Du schon eine Lösung dafür gefunden?
     
  8. #7 MartiniAC, 02.06.2008
    MartiniAC

    MartiniAC Forum Newbie

    Dabei seit:
    02.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Laut Samsung Update Plus bin ich auf dem neusten Stand.
    Das einzige Problem das ich bisher war ein Firmwareupdate des DVD Laufwerks,
    das musste ich rückgängig machen.
     
  9. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    Schau trotzdem einmal auf der Homepage nach, ob es ein Update gibt. Wer weiß, ob die Software wirklich alle Updates anzeigt.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 MartiniAC, 03.06.2008
    MartiniAC

    MartiniAC Forum Newbie

    Dabei seit:
    02.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Auf dem Samsung Server gibt es Updates zu allen möglichen Tools und Firmware Updates zu einzelnen Komponenten wie DVD Brenner und Bluetoothmodul aber leider kein passendes Bios Update zum Mainboard des X60.
    Für mich sieht es so aus, als wenn die Lüftersteuerung schon direkt beim Einschalten des Notebooks entweder funktioniert oder versagt. Somit müsste Diese dann ja unter der Kontrolle des Bios arbeiten.
     
  12. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    >>Somit müsste Diese dann ja unter der Kontrolle des Bios arbeiten.
    So würde ich das jetzt auch sehen.

    Habt ihr schon einmal Samsung kontaktiert?
     
Thema:

X60 im X-Dock -> Lüfter springt nicht an

Die Seite wird geladen...

X60 im X-Dock -> Lüfter springt nicht an - Ähnliche Themen

  1. [V] Samsung X-Dock II - AA-RD2NX25 (NEU in OVP!!!)

    [V] Samsung X-Dock II - AA-RD2NX25 (NEU in OVP!!!): Hallo! ich hätte hier eine nagelneue Docking-Station Samsung X-Dock II (AA-RD2NX25) anzubieten. Hersteller: Samsung Modell: X-Dock II /...
  2. Samsung X-Dock II (neu) für wenig Geld? Wer hat interesse?

    Samsung X-Dock II (neu) für wenig Geld? Wer hat interesse?: Hallo! Ich habe eine Möglichkeit gefunden sehr günstig an Samsung X-Dock II heranzukommen. Da man diese nur aus den USA beziehen kann, wollte...
  3. x-dock III USB Probleme

    x-dock III USB Probleme: Hallo zusammen, habe mir bei Studentbook ein x22 pro boyar zusammen mit der x-dock III gekauft. Leider funktionieren die usb-Anschlüsse beim...
  4. x22/x-Dock III: Display-Format-Wirrungen

    x22/x-Dock III: Display-Format-Wirrungen: Hallo, ich möchte meinen x22 über die x-Dock III mit einem Monitor mit klassischer 4:3-Auflösung (1280x1024) betreiben, und nur jeweils 1...
  5. X20 + X-Dock II: Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok

    X20 + X-Dock II: Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok: Hallo! Ich habe ein recht seltsames Problem mit meinem Yuraku 24 Zoll. Seit gestern Morgen lässt er sich nicht mehr über Windows XP über DVI in...