X7BJN - Keine WLAN-Verbindung mehr

Dieses Thema im Forum "Asus Forum" wurde erstellt von Tobsen555, 05.06.2011.

  1. #1 Tobsen555, 05.06.2011
    Zuletzt bearbeitet: 05.06.2011
    Tobsen555

    Tobsen555 Forum Newbie

    Dabei seit:
    05.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe seit einiger Zeit ein Problem mit meinem Asus Laptop und weiß ehrlich gesagt nicht mehr weiter. Ich hoffe, dass einer von euch mir noch helfen kann.
    Ich hab ein X7BJN und Windows 7-64bit. Die WLAN-Verbindung hat immer ohne Probleme zu keinem Speedport-Router funktioniert. Vor ein paar Wochen konnte ich nach dem Hochfahren keine Verbindung mehr herstellen. Das WLAN-Licht leuchtet nicht mehr und das Icon in der Taskleiste meldet nur "Keine Verbindung". Anfangs lies sich die Verbindung auch nicht mehr über die Hotkeys aktivieren (es kam immer WLAN deaktiviert), dass funktioniert nach INstallation der ATK-Treiber aber wieder. Der WLAN-Netzwerkadapter steht auf aktiviert, bezieht aber keine IP-Adresse und wenn ich ein WLAN-Netzwerk hinzufügen will kommt "Unerwarteter Fehler". Ich habs auch schon mit einem anderen WLAN-USB-Stick versucht - gleiches Ergebnis.
    Die aktuellen WLAN-Treiber von der ASUS-Homepage sind auch drauf.
    Die WLAN-Verbindung funktioniert mit anderen Laptops und mit dem Handy ohne Probleme. AUßerdem komm ich über Lan-Kabel ins Netzwerk/Internet...

    Hat vll jemand eine Idee wo das Problem liegen könnte?

    Danke!

    e: alle wlan treiber (atheros und intel) nochmal deinstalliert. jetzt wird der adapter nicht mehr angezeigt in der systemsteuerung, aber das wlan-licht am laptop leuchtet wieder...

    e2: nach installation des neuesten atheros wlan treibers, leuchtet das wlan-licht nicht mehr, egal ob der adapter aus oder eingeschalten ist
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebooker, 10.06.2011
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    wenn es mit usb wlansticks auch nicht funktioniert, wieso soll dann das notebook defekt sein? o_O mal router checken? Firmware?
     
  4. #3 Tobsen555, 10.06.2011
    Tobsen555

    Tobsen555 Forum Newbie

    Dabei seit:
    05.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Router sollte mMn in Ordnung sein, da Handy, drucker und andere Laptops ganz normal ins WLAN kommen und online sind...
     
  5. #4 Notebooker, 10.06.2011
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    muss nicht sein, wenn die firmware zu alt is ;-)
     
  6. #5 shinkira, 14.06.2011
    shinkira

    shinkira Forum Newbie

    Dabei seit:
    14.06.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Du hast doch an der Seite (rechts?) einen kleinen Schalter für`s WLAN, eigentlich ist es klar, aber da du es nicht erwähnt hast, kann es ja sein, dass du versehentlich den Schalter umgelegt hast. Das würde genau auf deine Problembeschreibung passen.
     
  7. #6 Tobsen555, 15.06.2011
    Tobsen555

    Tobsen555 Forum Newbie

    Dabei seit:
    05.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ja, den hab ich auf on.
    trotzdem danke für deine antwort!
     
  8. #7 Notebook-Expert, 18.06.2011
    Notebook-Expert

    Notebook-Expert Forum Freak

    Dabei seit:
    02.07.2010
    Beiträge:
    152
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo.

    Mit etwas Glück ist der WLAN-Treiber auf einer Linux-Live-CD integriert. Damit könnte man die Funktion testen. Ansonsten eine Neuinstallation durchführen um Software-/Einstellungsfehler ausschliessen zu können.

    Eine eigenständige Fehlersuche kann sehr aufwendig werden, daher würde ich zur Neuinstallation raten. Oder das Gerät von einer Servicewerkstatt prüfen lassen.
    Aus der Ferne ist eine Hilfestellung nur beschränkt möglich.

    Grüße
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Brunolp12, 18.06.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wieso eigentlich "atheros und intel"?
    Die WLan Hardware kann doch nur von einem von beiden sein?
    Wenn Atheros nicht geht, dann probier doch mal Intel? (den ersten Versuch wieder entfernen)
     
  11. #9 Tobsen555, 29.06.2011
    Tobsen555

    Tobsen555 Forum Newbie

    Dabei seit:
    05.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    kurzes update:

    nach einer neuinstallation von windows 7 klappt der wlan-adapter wieder...
     
Thema:

X7BJN - Keine WLAN-Verbindung mehr

Die Seite wird geladen...

X7BJN - Keine WLAN-Verbindung mehr - Ähnliche Themen

  1. ASUS X7BJN-TY081V *BANG&OLUFSEN-SOUND RAM Einbau Hilfe

    ASUS X7BJN-TY081V *BANG&OLUFSEN-SOUND RAM Einbau Hilfe: Hallo, Wie komme ich an das RAM Fach auf der Rückseite? Ich hoffe dort ist der RAM verbaut?? An der seite unten sind 2 Gumminoppen einer...
  2. Asus X7BJN - HDD Tausch

    Asus X7BJN - HDD Tausch: Hallo an Alle da draussen, ich habe seit heute ein neues Asus X7BJN Notebook. Ich möchte gerne die Festplatte tauschen. An der Unterseite ist ein...
  3. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  4. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  5. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...