XPS Serie XPS M1710 macht keinen Mucks mehr

Dieses Thema im Forum "Dell Forum" wurde erstellt von bernd74, 24.02.2011.

  1. #1 bernd74, 24.02.2011
    bernd74

    bernd74 Forum Benutzer

    Dabei seit:
    17.01.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mein XPS 1710 macht nix mehr. Beim Einschalten leuchtet die Akku_LED am Display ganz kurz auf und erlischt. Book startet nicht und nix passiert. Netzteil ist neu.
    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 25.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Was hast du denn schon alles versucht ? - Hast du den Akku mal ganz rausgenommen und nur Netzteil probiert ? - Hast du mal ganz stromlos gemacht und durch Einschaltknopf tiefentladen ?

    Hast du noch Garantie ? - Könnte ein Mainboard-/Grafikkartenschaden sein.
     
  4. #3 bernd74, 25.02.2011
    bernd74

    bernd74 Forum Benutzer

    Dabei seit:
    17.01.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja, habe ich alles gemacht. Ohne Besserung. Habe auch einzelne Komponenten entfernt. Geht nix. Ist die Powerbuchse bei diesem gerät nicht empfindlich?
    Gruß
     
  5. #4 4eversr, 25.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ist die Powerbuchse denn optisch ok ?

    Hast du ein Voltmeter um zu messen ob der Akku noch Spannung liefert ?

    [​IMG]
     
  6. #5 bernd74, 25.02.2011
    bernd74

    bernd74 Forum Benutzer

    Dabei seit:
    17.01.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Die Buchse sieht optisch OK aus. Der Akku hat eine Ladeanzeige. Diese zeigt nichts mehr an. Das Ladesymbol für den Akku ist ebenfalls tot.
     
  7. #6 4eversr, 25.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ich an deiner Stelle würde jetzt mit dem Messgerät durchmessen, wo der Plus- und Minuspol vom Akku ist, und dann das Netzteil mit zwei Drähten (oder Krokoklemmen) direkt an den Akkueingang des Laptops hängen, um zu prüfen ob es sich dann einschalten lässt (Dabei nicht Plus/Minus verwechseln!). Wenn ja ist wirklich die Ladebuchse oder die direkte Elektronik dahinter defekt. (Habe das "Netzteil-an-Akkueingang-anschließen" übriugens schon 2-mal gemacht, einmal bei einem Toshiba- und einmal bei einem Medion Notebook) - Wenn die Ladebuchse sich dann als Defekt herausstellt müsste man das Notebook mal auseinandernehmen und die entsprechende Platine prüfen, vielleicht kann man da noch was löten od. die Buchse austauschen.

    Wenn es sich bei Versorgung über die Akkupins nicht einschalten lässt, liegt es schonmal nicht an der Ladebuchse. - Das würde dann einen Mainboardschaden als Ursache wahrscheinlicher machen.
     
  8. #7 bernd74, 25.02.2011
    bernd74

    bernd74 Forum Benutzer

    Dabei seit:
    17.01.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ...ich glaube nicht das es ein Akkuproblem ist. Ohne Akku macht das Ding auch nichts.
    Das Netzteil hat 19,5 Volt und der Akku nur 11,1 Volt. Das ist glaube ich nicht gut für den Akku, wenn ich das NT direkt an den Akku klemme.
     
  9. #8 4eversr, 25.02.2011
    Zuletzt bearbeitet: 25.02.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Nein, ich glaube ja auch das der Netzteileingang oder die Ladeelektronik ne Macke hat, dadurch hat dein Laptop jetzt den Akku leergesaugt, so dass dieser nun auch tot ist. Wenn du jetzt einen vollen Akku einlegen würdest (was du durch anstecken des Netzteils an den Akkueingang simulieren kannst) könnte das Laptop ja wieder gehen.

    Da hast du Recht. - Ich habe ja auch nen Dell XPS 1330, da hat das Netzteil auch 19,5V und der Akku 11,1V.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 bernd74, 25.02.2011
    bernd74

    bernd74 Forum Benutzer

    Dabei seit:
    17.01.2009
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ...und die höhere Spannung macht nix? 19,5V zu 11,1 V?
     
  12. #10 Dell Schrauber, 26.02.2011
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    888
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Hi

    Zu 99% ist das die Graka. Klingt doof ist aber so. Hatte viele 1710 die nix mehr machten und nach Grakatausch war wieder alles tutti.

    Gruß
     
Thema: XPS M1710 macht keinen Mucks mehr
Besucher kamen mit folgenden Suchen
  1. dell xps m1710 geht nicht an

    ,
  2. dell xps m1710 startet nicht mehr

    ,
  3. dell xps kein strom

    ,
  4. windows reparieren,
  5. dell xps laptop ohne mucks,
  6. xps m1710 geht sofort wieder aus ,
  7. laptop samsung macht keinen mucks ,
  8. samsung np-r60 startet nicht mehr www.notebookforum.at,
  9. xps m1710 kein einschalten
Die Seite wird geladen...

XPS M1710 macht keinen Mucks mehr - Ähnliche Themen

  1. XPS Serie xps m1710 aufrüsten

    xps m1710 aufrüsten: hallo ich habe noch einen dell xps m1710 und möchte den nun aufrüsten : 1:Ist der ddr3 kompatibel ist? 2:Was ist der höchstmöglichste...
  2. [V] Dell M1710 "Defekt"

    [V] Dell M1710 "Defekt": VB= 550€ Das Gerät ist ca. 1 Jahr alt und in TOP zustand, es sind ein paar Kratzer auf der Schwazen Klavierlack Seite die ich als normale...
  3. Dell Inspiron 9400 / XPS m1710 - schwache Performance

    Dell Inspiron 9400 / XPS m1710 - schwache Performance: Hey, hoffentlich verzeiht ihr, dass man kurz nach der Anmeldung schon einen neuen Topic oeffnet, aber ich bin mit meinem Latein am Ende und...
  4. Graka bei m1710 wechseln

    Graka bei m1710 wechseln: Hallo, bei meinem ca. 1 Jahr altem Laptop will ich eine neue Grafikkarte einbauen. Nur weis ich 1. nicht so richtig wie das geht. Vielleicht gibt...
  5. Dell XPS M1710

    Dell XPS M1710: Ausstattungs- und Leistungsmerkmale Intel® Core Duo 2 Prozessor T7200 4MB L2 Cache, 2GHZ und 667MHz Front Side Bus Intel® 945PM Chipsatz...