7400GO zu lahm?

Diskutiere 7400GO zu lahm? im Notebook Technik Forum im Bereich Notebook Forum; hallo, nachdem ich das soundproblem von meinem benq r55 g24 in den griff bekommen habe (sp2 nachinstalliert) habe ich nun etwas kummer mit der...

  1. #1 blacksock, 12.10.2006
    blacksock

    blacksock Forum Benutzer

    Dabei seit:
    30.09.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo,

    nachdem ich das soundproblem von meinem benq r55 g24 in den griff bekommen habe (sp2 nachinstalliert) habe ich nun etwas kummer mit der grafik.

    habe heute mal den 3dmark03 rüberlaufen lassen. ergebnis: 1600 punkte. lt. notebookcheck.com müssten es so um die 4500 sein.

    habe ich etwas übersehen? woran kann das liegen? treiber von der benq homepage ist installiert. im gerätemanager werden keine fehler angezeigt.

    gruss

    tino
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bauflo2, 12.10.2006
    bauflo2

    bauflo2 Forum Freak

    Dabei seit:
    02.09.2005
    Beiträge:
    81
    Zustimmungen:
    0
    Mein Notebook:
    Apple Macbook Pro 2,4 Penryn
    installier dir mal den aktuellen treiber von www.laptopvideo2go.com !

    Hatte in etwa das gleiche Problem bei meinem FE21s und ner 7600go.




    MFG
    Florian
     
  4. #3 anima322, 12.10.2006
    anima322

    anima322 Forum Master

    Dabei seit:
    10.06.2006
    Beiträge:
    765
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba P100-194
    entweder hast du bei den treibereinstellungen rumgetan (Anti aliasing, höhere auflösung) oder aber die tatsache, dass deine graka nur 64bit hat (vll ist sie auch noch runtergetaktet) macht sich halt so stark bemerkbar!
     
  5. #4 Realsmasher, 12.10.2006
    Realsmasher

    Realsmasher Ultimate Member

    Dabei seit:
    05.07.2005
    Beiträge:
    3.739
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Lenovo T400
    energiesparmodus aus ?
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

7400GO zu lahm?

Die Seite wird geladen...

7400GO zu lahm? - Ähnliche Themen

  1. Neues Netbook, ein bisschen lahm

    Neues Netbook, ein bisschen lahm: Hi, ich habe mir vor ca. einem Monat folgendes Netbook gekauft: Asus R105D 25,7 cm (10,1 Zoll) Netbook (Intel Atom N455, 1,6GHz, 1GB RAM,...
  2. Latitude Serie D600 - nach Festplattentausch alles lahm

    D600 - nach Festplattentausch alles lahm: hallo! Meine Ma hat nen D600 bei dem nach Jahren die HD kaputt ging. Ich habe sie getauscht, Win XP neuinstalliert und und die Treiber wieder...
  3. Windows 7 - Treiberinstallation extrem träge / lahm

    Windows 7 - Treiberinstallation extrem träge / lahm: Hallo, ich habe Windows 7 64 bit auf meinem Dell XPS m1330 Core2Duo T7500 mit 4GB RAM und 500GB HDD. Seit einiger Zeit/Monaten ist die...
  4. Vaio GRT PCG GRT 915M wird immer lahmer, selbst bei neuem Windows

    PCG GRT 915M wird immer lahmer, selbst bei neuem Windows: Hallo liebe User :) Hab mich hier ma angemeldet, weil ich denke dass mir hier noch am meisten geholfen wird :) Also geht um folgendes, mein...
  5. Vaio (diverse) touchpad treiber = lahmes scrolling

    touchpad treiber = lahmes scrolling: ich benutze den 5.3.512.4 alps treiber. dieser scheint einen "smooth scrolling" treiber eingebaut zu haben, der auf meinem vaio total lahm ist,...