7730 944G64MN Laufwerk Probleme

Diskutiere 7730 944G64MN Laufwerk Probleme im Acer Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, habe mir gestern beim MM ein Notebook gekauft nämlich das 7730-944G64MN. Als ich die Recovery DVDs erstellen wollte sagt er mit immer...

  1. #1 madhub, 21.01.2009
    Zuletzt bearbeitet: 21.01.2009
    madhub

    madhub Forum Newbie

    Dabei seit:
    21.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    habe mir gestern beim MM ein Notebook gekauft nämlich das 7730-944G64MN.

    Als ich die Recovery DVDs erstellen wollte sagt er mit immer ich soll einen DVD +/- R bzw RW Rohling einlegen. Obwohl ich natürlich einen hinein gelegt hatte... So dachte ok brenne ich es halt anders, ging aber ebenfalls nicht (Nero 9, CDburnerXP).

    Wollte dann mal was testen und siehe da er liest gar keine DVDs, weder Video, noch Daten bzw. Spiele DVDs. Mit CDs allerdings (Audio-CD, Spiele-CD oder CD-R) hat er keine Probleme, wird alles abgespielt.

    Ach ja das Laufwerk ist ein DVD TS-L633A und Betriebssystem ist Vista.
    Hab auch schon das Firmware Update, wie in einem anderen Forum beschrieben war, gemacht, was zwar erfolgreich war, jedoch keine Änderungen meines Problems mit sich brachte.

    Wäre sehr dankbar falls jemand schon mal ein ähnliches Problem hat und mir weiterhelfen kann.


    edit:
    Im Gerätemanager steht: "das Gerät funktioniert einwandfrei"
    hatte es im Gerätemanager auch schon deinstalliert und wieder erkennen lassen -> keine Änderung
    auch den Treiber deinstallieren und wieder erkenne lassen bringt nix....:confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 uwekronberg, 23.01.2009
    uwekronberg

    uwekronberg Forum Newbie

    Dabei seit:
    23.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    habe das gleiche Laufwerk (DVD TS-L633A) und ebenfalls Vista. Bekomme die gleichen Fehler wie madhub. Kann auch keine CDs oder DVDs kopieren, jedenfalls nicht dirket. Woraround ist: Image auf Platte legen und Image brennen

    - Firmware SC05
    - Registry schon mal geändert (bei manchen führte das zur Lösung - bei mir leider nicht)

    Hat schon jemand eine Lösung ?

    Ich habe eine Support-Anfrage bei Samsung (Hersteller des Notebooks) laufen.
    Bei Neuigkeiten melde ich mich sofort.

    @madhub: Hast Du schon etwas herausgefunden.
     
  4. madhub

    madhub Forum Newbie

    Dabei seit:
    21.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nein habe leider noch nichts raus gefunden....
    habs zum MM zurück gebracht und bekomme heute ein neues =)

    was meinst du mit Änderungen in der regestry?
    nur Interesse halber falls der Fehler beim neuen wieder auf taucht?
     
  5. #4 uwekronberg, 23.01.2009
    uwekronberg

    uwekronberg Forum Newbie

    Dabei seit:
    23.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
  6. madhub

    madhub Forum Newbie

    Dabei seit:
    21.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo hab jetzt ein neues bei dem läuft alles problemlos....
     
  7. #6 uwekronberg, 28.01.2009
    uwekronberg

    uwekronberg Forum Newbie

    Dabei seit:
    23.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Gelöst

    Also für alle, die noch immer eine Lösung suchen, hier die ultimative Lösung:

    nach unzähligen erfolglosen Versuchen in der Registry (UpperFilter etc.) und anderen Maßnahmen habe zunächst die Firmware des TS-L633A auf SC05 aktualisiert->kein Erfolg
    Danach mal den DMA-Mode auf dem Channel des IDE-Controllers für das CDROM deaktiviert->Erfolg: CD wurde erkannt und auch erfolgreich gebrannt (allerdings etwas zu langsam). Ergebnis: Liegt also am DMA-Modus !!!

    Danach den Chipsatztreiber aktualisiert, der mir über die Support-Seite von Samsung angeboten wurde. Ergebnis: Danach rannte das TS-L633A mit 24x beim brennen und fror auch nicht nach der Aufforderung eine CD einzulegen wieder ein !!

    Um das herauszufinden habe ich bestimmt 10 Std investiert !!

    Ihr braucht jetzt hoffentlich nur 10 Minuten !!
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

7730 944G64MN Laufwerk Probleme

Die Seite wird geladen...

7730 944G64MN Laufwerk Probleme - Ähnliche Themen

  1. Mein Asus Laptop macht Probleme :/

    Mein Asus Laptop macht Probleme :/: Guten morgen liebe Community ! :) und zwar geht es um mein Laptop, Gestern Mittag habe ich ihn ganz normal ausgemacht ohne irgendwas zu verändern,...
  2. Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk

    Toshiba Satellite P500: Laptop mit Blu-ray-Laufwerk: Hallo zusammen, auch wenn die Neuigkeit schon ein paar Tage älter ist. Toshiba hat auf der IFA ein 18,4" Zoll Notebook / Laptop mit...
  3. Acer Aspire 5560G Grafik Probleme

    Acer Aspire 5560G Grafik Probleme: Hallo, vielleicht kann mir hier jemand weiterhelfen da es der Support von Acer nicht schafft. Ich habe einen Acer Aspire 5560g mit einer APU und...
  4. CD laufwerk wird im bios nicht erkannt

    CD laufwerk wird im bios nicht erkannt: Hallo, Besitze das asus r558u uefi bios und möchte von dvd booten, welches mir aber nicht angezeigt wird unter den bootoptionen? Unter security...