Aspire V5-431P Grafik oder Treiber Problem

X

Xerrok

Forum Newbie
Computer-Guru, Laptop Fetischist oder Nerd-King gesucht! „grin“-Emoticon
Bin mit meinem Latein am Ende.

Problemanalyse

Model: Aspire V5-431P
Ich wollte den Lappi für meinen Mitbewohner fit machen. Quasi Windows 8 neu draufziehen. Dafür habe ich das Bios von UEFI auf Legacy Bios umgestellt damit der von der CD bootet. Bei dem Bildschirm wo der mir die Partiptionen aufzählt waren dort 5 vorhanden. Irgendwas mit OEM unter andere. Habe (Und das war wahrscheinlich mein Fehler) alle gelöscht und zwei neue gemacht.Eine 75 GB für Windows und eine Nebenpartiption + die sich selbst erstellende System backup partiption. Windows ist Installiert und kurz nach dem ich irgendeine Aktion z.b. Updates oder Treiber installiere spackt der Bildschirm übelst ab. Ich glaube ich habe bei den gelöschten Partiptionen irgendwelche Treiber für den Touchbildschirm gelöscht oder so. Was meint ihr?

PS: Habe es auch mit Windows 7 ausprobiert. Ausserdem habe ich Chipsettreiber usw. installiert gehabt auf Windows 8.1 und Updates gemacht. Nichts davon kam zu einem positiven Ergebnis. Über Google habe ich nichts dazu gefunden. Auf Toucheingaben reagiert der Bildschirm nach wie vor, ist halt nur schwierig da etwas zu treffen bei den Überlappenden Bildschirmen. :D Im Bios und während der Installation sowie kurz danach ist die Anzeige ganz normal also kann es wohl nicht an der Hardware liegen. Auch habe ich in den Grafikeinstellungen alles mögliche ausprobiert.

Danke im Vorraus.

11414642_1444960295822926_1817070226_o.jpg
 
Z

zwergnase

Forum Master
klingt für mich nach einem/mehrere fehlerhafte treiber.
kurz nach dem ich irgendeine Aktion z.b. Updates oder Treiber installiere spackt der Bildschirm übelst ab.
kannst du nicht über die systemwiederherstellung rücksetzen auf den zeitpunkt, wo die anzeige noch funktioniert hat?
andere möglichkeit: starten im abgesicherten modus (meist über F8 beim start drücken zu erreichen) und falsche treiber deinstallieren.

wichtig natürlich: wo ziehst du die treiber? sicher gehen, dass es auch die richtigen sind (da du ja die wiederherstellungspartition gelöscht hast ;-)
 
X

Xerrok

Forum Newbie
Da ging gar nichts mehr wegen eines Virus. Ausserdem habe ich ja schon die alten Dateien gelöscht.

Aber ich habe das Problem gefunden. Windows hat automatisch einen falschen Grafikkartentreiber installiert. Diesen habe ich Deinstalliert und das Programm läuft nun stabil.

Danke für die Antwort! :) Hab nen neuen Laptop und ein neues Problem. Ich eröffne nen neuen Threat :D
 

Sucheingaben

acer aspire e5 575g grafikprobleme

,

acer aspire v5-431p display flackert

,

´aspire v5 bildschirm problem

,
acer v5 431 windows7 grafiktreiber
Oben