Asus A6JC erkennt unter XP keine USB(sata) Platte

Diskutiere Asus A6JC erkennt unter XP keine USB(sata) Platte im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, Mein Asus A6Jc erkennt offenbar unter WinXP keine USB Platten wenn SATA Platten im Gehäuse stecken. (wird im Gerätemanager...

  1. #1 jbond0815, 28.01.2009
    jbond0815

    jbond0815 Forum Newbie

    Dabei seit:
    28.01.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    Mein Asus A6Jc erkennt offenbar unter WinXP keine USB Platten wenn
    SATA Platten im Gehäuse stecken. (wird im Gerätemanager mit Fragezeichen dargestellt)

    Mit IDE-USB-Platten gibt es keinerlei Probleme und wenn ich irgendein halbwegs aktuelles Linux von CD boote werden aiuch USB-SATA-Platten erkannt.

    Daher gehe ich mal davon aus daß es nicht am Bios liegt. Der Versuch in den Systemeinstellungen Treiber zu aktualisieren brachte nichts, woher sollter der auch kommen.

    Bei den Asus Downloads hab ich nichts gefunden was auf Treiber für USB hindeutet, aber vielleicht hab ich was übersehen (?). Oder gibts da was bei Microschrott ?

    Weiß jemand Rat, oder kennt das Problem ?

    OS:
    WinXP Home neuste Patches (erst SP2, dann SP3 )

    Getestete Platten:
    fantec 2,5" 250GB
    Buffalo MiniStation 2,5" 500 GB
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyMetaler, 28.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Alle Windows Updates installiert? Normal sollte es da keine Probleme geben. Hängt ja über USB dran.
     
  4. #3 jbond0815, 28.01.2009
    jbond0815

    jbond0815 Forum Newbie

    Dabei seit:
    28.01.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hab ja geschrieben alles was Windows Online Update hergibt ..
     
  5. Marder

    Marder Forum Benutzer

    Dabei seit:
    28.08.2008
    Beiträge:
    28
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Im Bios muß "IDE Compatible" eingestellt werden, wenn das nicht geht, muß ein Sata Treiber vorher geladen werden.:rolleyes:
     
  6. #5 HappyMetaler, 29.01.2009
    Zuletzt bearbeitet: 29.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Bei Windows XP SP3 sind die SATA-Treiber dabei :eek:
    Und über USB braucht man diese Treiber noch nicht mal. Weil da steckt im Gehäuse ein SATAtoUSB Konverter drin. :rolleyes:

    Edit: Mal bei ASUSTreiber.de nach Treibern gesucht? *klick*
     
  7. #6 Brunolp12, 29.01.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    hm, ich glaube, die Antwort passt nicht zum Problem ?
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Asus A6JC erkennt unter XP keine USB(sata) Platte

Die Seite wird geladen...

Asus A6JC erkennt unter XP keine USB(sata) Platte - Ähnliche Themen

  1. USB Verteiler - Ruckeln bei der Maus

    USB Verteiler - Ruckeln bei der Maus: Hallo hier im Forum, ich habe ein mir unverständliches Problem. Ich habe ein Fujitsu Notebook mit USB 3. Daran schliesse ich einen...
  2. Asus Rog G501JW "Bildschirmartefakte"

    Asus Rog G501JW "Bildschirmartefakte": Guten Tag, ich habe mich hier im Forum angemeldet, da ich kurz einen Rat von ein paar Profis suche. Ich habe mir vor gut 1.5 Jahren einen Asus...
  3. Asus G750J - Batterieprobleme

    Asus G750J - Batterieprobleme: Mein G750J begann etwa ein halbes Jahr nach dem Kauf im Batteriebetrieb immer wieder abzustürzen - mit Ladegerät absolut keine Probleme. Vor drei...