Vaio A batterie unerkannt!?

Diskutiere batterie unerkannt!? im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; ich habe meinen vaio mit xp sp3 neu aufgesetzt. dann folgende vaio treiber in entsprechender reihenfolge installiert: sonyNC/PI,alps...

  1. #1 schmendrick, 24.11.2008
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    ich habe meinen vaio mit xp sp3 neu aufgesetzt.
    dann folgende vaio treiber in entsprechender reihenfolge installiert:
    sonyNC/PI,alps pointing,atk,chipset,wireless,audio,dll,shared,event,powerM.

    unter poweroptions/powermeter steht battery unknown/not present.

    ebenfalls fehlt die core temp anzeige unter nhc & rmclock.

    was hab ich vergessen?

    jedesmal wenn ich den stromstecker rausziehe geht das notebook direkt aus und es geht auch nicht an wenn ich es ohne strom anschalten will, weil die batterie natürlich inzwischen ziemlich leer sein sollte. :confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Marlies82, 24.11.2008
    Marlies82

    Marlies82 Forum Benutzer

    Dabei seit:
    10.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satellite L40-19c
    Wird die Batterie denn noch im BIOS erkannt?
     
  4. #3 schmendrick, 24.11.2008
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    das bios ist so marginal, da gab es noch nie irgendeinen punkt bezüglich batterie..

    sie hat übrigens funktioniert (mit dem original betriebssystem), bis ich das neue xp aufgespielt hab.

    obschon ich auch nicht ganz verstehe wie das mit dem aufladen geht.
    müsste das nicht betriebssystem unabhängig passieren?

    dh., wenn ich den laptop im ausgeschaltetem zustand ans netz hänge müsste die batterie doch aufgeladen werden, und wenn ich das notebook dann auch ohne netzstecker anschalten will, müsste es doch gehen? oder mißverstehe ich da etwas..
     
  5. #4 schmendrick, 25.11.2008
    schmendrick

    schmendrick Forum Freak

    Dabei seit:
    15.11.2008
    Beiträge:
    111
    Zustimmungen:
    0
    Mein Notebook:
    Vaio A617M
    da niemand eine idee hat, kann mir jmd hierüber weiterhelfen?

    vielleicht ist ja der akku wirklich hin, oder beim öffnen/lüftersäubern hab ich irgendeine verbindung abgerissen?? kann ich mir aber weniger vorstellen,
    war eigentlich reibungslos..
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

batterie unerkannt!?

Die Seite wird geladen...

batterie unerkannt!? - Ähnliche Themen

  1. Sony Vaio N38Z - wo ist die CMOS-Batterie?

    Sony Vaio N38Z - wo ist die CMOS-Batterie?: Ich habe ein Vaio NR38Z von 2008 geschenkt bekommen. Allerdings vergisst das beim Ausschalten immer die Uhrzeit. D.h. ich muss die CMOS-Batterie...
  2. Inspirion Serie Die Uhrzeit stellt sich immer auf 2007 zurück

    Die Uhrzeit stellt sich immer auf 2007 zurück: Dell Inspiron 6400, Aktuelles BS: Win 7 Die Uhrzeit stellt sich immer auf 2007 zurück. Notebook Accu ist seit Jahren raus, läuft nur noch...
  3. Samsung NP350V5C Batterie Problem

    Samsung NP350V5C Batterie Problem: Hallo, habe einen knapp zwei Jahre alten NP350V5C und auf einmal schwächelt der Akku. Anfangs hatte ich knapp über 3 Stunden Laufzeit verfügbar...
  4. toshiba satellite pro 6100 RTC ist OK wird aber "bad"gemeldet

    toshiba satellite pro 6100 RTC ist OK wird aber "bad"gemeldet: Bei meinen Toshiba laptop ist die RCT nach Messung OK wird aber als "bad"gemeldet. Es ist war mir auch bis jetzt nicht möglich Informationen über...
  5. Vaio FS Einbauort Cmos Batterie

    Einbauort Cmos Batterie: Hallo liebe Gemeinde, bei meinem FS115M läuft die Uhr nach/ bleibt mit dem ausschalten des Gerätes stehen. Mein Verdacht: die Cmos Batterie....