Dell Latitude 5290 - Kein RTC Reset mehr möglich

L

lzi

Forum Newbie
Hallo,
Bei meinem Dell Latitude 5290 ist es nicht mehr möglich ein RTC-Reset durchzuführten. Installiert ist Win 11.
Da ich mich gewundert hatte, das im BIOS RAID eingestellt ist, aber es nur eine NVRAM installiert werden kann, hatte ich dummerweise im neusten BIOS V1.24 auf AHCI gestellt, wohlwissend, das dann nicht mehr gebootet werden kann. Wollte dann den Laptop neu installieren.
Beim nächsten Boot kam auch ein Bluescreen.

Jetzt schafft der Laptop nicht einmal mehr das BIOS zu starten.

Viele Versuche, mit unterschiedlichen Konstellationen, (ohne BIOS Batterie, ohne Akku ohne HD, dann wieder mit usw den RTC zurückzusetzen schlagen fehl.
Der Laptop ist faktisch tot!
Kennt jemand einen Kniff, das Teil wieder zum Leben zu erwecken?
Das Dell Forum bzw. Community kann man vergessen. Sobald dort ermittelt ist, das man kein Servicevertrag mehr hat, hilft dort einem niemand mehr. Man bekommt dann die Info, dass sich vielleicht jemand aus der Community meldet. Macht aber keiner.
Das Dell Forum ist quasi nur ein Instrument des Dell Services, sonst nichts

Vielen Dank
 
Z

zwergnase

Forum Master
Wie genau hast du den reset gemacht? VG Tom
 
Z

zwergnase

Forum Master
Hier noch ein Tipp aus der Bedienungsanleitung:

Entering BIOS without keyboard​

  1. Press the power button to turn on your tablet.
  2. Press and hold the Volume Up button when the Dell logo appears on the screen.
  3. When the F12 boot selection menu appears, select BIOS Setup using the Volume Up button.
  4. Press the Volume Down button to enter BIOS setup program
 
L

lzi

Forum Newbie
Hallo, die Bedienungsanleitung betrifft sicherlich das Dell 5290 2-1 dass auch als Tablet genutzt werden kann. Ich habe das Dell 5290 Notebook.
Ein Dell Logo erscheint erst gar nicht mehr. Der Bildschirm bleibt schwarz.
Um ein RTC-Reset zu machen, muss man mit eingestecktem Netzladekabel den Startbutton ca. 25sec drücken. Dann beginnt der Versuch vom Laptop, den RTC-Reset zumachen. Dazu blinkt dann die Ladekontrollleuchte 3 mal geht kurz aus, dann 4 mal und dann geht die Tastaturbeleuchtung an. Nach kurzer Zeit geht die dann wieder aus und die Ladekontrollleuchte blinkt wieder dauerhaft. Wird ca. alle 30 sec. ausgetastet und leuchtet dann wieder. Offensichtlich ein Signal, das der Versuch abgebrochen wurde.
Ich gehe jetzt von einem defekten BIOS bzw. BIOS-Chip aus. Der Chip ist aufgelötet
Sieht nach Totalschaden aus. Hab schon unzählige Versuche unternommen.
Echt Schade, ein tolles Notebook
 
Z

zwergnase

Forum Master
Ich würde den Reset folgendermaßen versuchen: mach das Gerät gänzlich stromlos (Akku raus und Netzteil abstecken) und drück im stromlosen Zustand für mindestens 20sec die Power-Taste. Danach Akku wieder rein, Netzteil ran und Startversuch! Vielleicht hilft es ja noch - so mach ich das jedenfalls immer. Viel Erfolg!
 
L

lzi

Forum Newbie
Habe ich so schon x mal in allen nur erdenklichen Varianten probiert. Auch über Nacht alles ausgesteckt, morgens wieder versucht, nix zu machen, bin echt gefrustet Aber danke für die Hinweise. Beim Dell Forum reagiert niemand
 

Ähnliche Themen

Dell D800 taktet herunter bei angeschlossenem Netzteil...

Dell Latitude E6400: Erfahrungsbericht

Oben