einige Treiber gesucht!

Diskutiere einige Treiber gesucht! im Hewlett Packard Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hi all! Ich habe meinen laptop (HP Pavillon dv 6357eu) gerade neu aufgesetzt... leider fehlen mir ein paar Treiber PCI Device...

  1. #1 ipcdomi, 15.07.2008
    ipcdomi

    ipcdomi Forum Newbie

    Dabei seit:
    15.07.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi all!

    Ich habe meinen laptop (HP Pavillon dv 6357eu) gerade neu aufgesetzt... leider fehlen mir ein paar Treiber

    • PCI Device
    • Videocontroller
    • Nvidia Geforce Go 7200


    Außerdem hab ich ein Problem mit Soundtreiber...da steht "Falscher Direct Sound Treiber...."

    Ich wäre sehr dankbar wenn da wer helfen kann! Links, etc...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 almir74, 15.07.2008
    almir74

    almir74 Forum Benutzer

    Dabei seit:
    13.07.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    also wenn du noch verraten hättest welches system du neu aufgesetzt hast,dann hätte ich dir den Link punktgenau gegeben,so muss ich dir leider nur nen Link geben,in dem du die schwierige Auswahl zwischen XP und Vista - Treibern hast :

    Treiber & Software zum HerunterladenHP Pavilion dv6357eu Notebook-PC

    Bitte dort dein System raussuchen und anklicken,danach kommt die Seite mit den für dein System geeigneten Treibern.

    Nee jetzt mal Spass bei Seite.Ein bissle recherchieren kann man doch nun wirklich selber mit Google,wenn was was partout nicht findet,kann man ja nachfragen,aber das war wirklich nicht scwer auf die Treiber-Seite von HP zu gehen und sich dort den gesuchten Laptop auszusuchen und siehe da,man kriegt alle Treiber die man benötigt.
    Bemüht eucdh doch mal selber,Google wurde nicht umsonst programmiert :)
     
  4. #3 ipcdomi, 15.07.2008
    ipcdomi

    ipcdomi Forum Newbie

    Dabei seit:
    15.07.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hoppla...hab ich vergessen mit XP neu aufgesetzt...

    auf der Treiberseite von Hp war ich ja ;) da klick mal auf XP und Soundtreiber -> GIBT'S NICHT

    aber kA was ich da sonst nehmen sollte... -.-
     
  5. #4 almir74, 16.07.2008
    Zuletzt bearbeitet: 16.07.2008
    almir74

    almir74 Forum Benutzer

    Dabei seit:
    13.07.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Installier dir doch mal die Software Everest,das ist ein Tool zur Harwareerkennung und Analyse deren Eigenschaften.
    Kuck in dem Programm mal nach,was es sagt über deine Soundkarte,es muß irgendwo ne Bezeichnung oder irgendwas stehen,dann gibst du diese Bezeichnung mal in Google ein und hintendran "Treiber" - Es muss ja irgendwo ein treiber im Netz herumfahren für dein Notebook,wär ja gelacht.

    Mfg ALMIR

    P.S. Les mal nach auf der HP-Seite unter Vista,da ist ein Treiber fär Conexant,High Definition Audio Driver.
    Wenn du NICHT Service Pack 3 für WinXP hast,
    MUSST DU VOR DER INSTALLATION DEÌNES SOUNDKARTEN-TREIBERS UNEBDINGT VORHER DIESEN TREIBER HIER HERUNTERLADEN UND ZUERST INSTALLIEREN :
    Microsoft UAA High Definition Audio Bus Driver (Download siehe wieder Google)
    Falls du aber Sverice Pack 3 hast (würd ich dir jedoch auch empfehlen) dann bringe WinXP erst damit auf den neusten Stand und DANN ERST installiere deinen Soundkartentreiber.
     
  6. #5 ipcdomi, 17.07.2008
    ipcdomi

    ipcdomi Forum Newbie

    Dabei seit:
    15.07.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    so...

    mit dem everest...wenn ich da auf Multimedia geh hab ich 2 audiosachen -> bei keinem zeigts was an -.-

    lol keine soundkarte oder was ?:D
     
  7. #6 almir74, 20.07.2008
    almir74

    almir74 Forum Benutzer

    Dabei seit:
    13.07.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ja,es klingt ganz danach als ob du keine soundkarte in deinem notebook hast oder sie ist im bios evtl. deaktiviert.Noch eine Möglichkeit ist,dass die Soundkarte defekt/tot is,dahere kann sie von Everest logischerweise auch nicht indetifiziert werden.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

einige Treiber gesucht!

Die Seite wird geladen...

einige Treiber gesucht! - Ähnliche Themen

  1. Unschlüssig ob neu oder gebraucht - "Edelnotebook" gesucht

    Unschlüssig ob neu oder gebraucht - "Edelnotebook" gesucht: Hallo an euch, Ich bin ja schon eine Zeit lang in dem Forum angemeldet und schau auch gerne hin und wieder mal vorbei. Auf jeden Fall bin ich...
  2. Eierlegende Wollmilchsau gesucht

    Eierlegende Wollmilchsau gesucht: Hallo, ich suche nach einem kleinen und leichten, mobilen, leistungsstarken und natürlich günstigen Rechner (Laptop, Tablet o.ä.), auf dem ich...
  3. Ultrabook / Zenbook bis 700€ gesucht

    Ultrabook / Zenbook bis 700€ gesucht: Hallo, ich suche ein Ultrabook .. bin selbst fan von den Zenbooks. Daher sehr gerne wieder soeins. Wichtig ist dass der CPU QuickSync kann (für...
  4. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!