Hartnäckiges Asus C90S (Overclockingmode doesnt work)

Diskutiere Hartnäckiges Asus C90S (Overclockingmode doesnt work) im Asus Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Vielleicht hat der eine oder andere ja schon vom Asus C90S gehört. Ich besitze diese seit 2 Tagen, wie andere auch und manchmal wurde schon von...

  1. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielleicht hat der eine oder andere ja schon vom Asus C90S gehört.

    Ich besitze diese seit 2 Tagen, wie andere auch und manchmal wurde schon von Bluescreens und abstürzen berichtet, wenn man die einebauten Overclockingfunktionen (Gaming 10% oder OVerclocking 15-20%) benutzt...meistens konnte das durch neuere Grafiktreiber oder das Deaktivieren von Intelspeedstep im Bios behoben werden.
    Bei mir ist das nicht der Fall...Und die Abstürze kommen nach wie vor wenn man es im übertakteten Zustand(wofür es ja offensichtlich mit seinen 4 Lüftern vorgesehen ist) benutzten möchte.

    Es ist leicht zum Krise kriegen, wenn man mit seinem C90S dasitzt und der Overclocking mode until now nicht funktioniert...
    es ist bereits ein 704 Bios drauf(neuestes/war vorinstalliert)(mit dem älteren Bios 601 hab ichs auch schon probiert, bin aber wieder beim neuesten vom 78.8.07).
    neuester Intelschipsatztreiber ist auch drauf...
    Intel SpeedStep Funktion im Bios ist natürlich abgeschaltet(cpu-z bestätigt 2,4Ghz(manchmal zeigt er aber trotzdem 1,6 Ghz an, was NUR bei eingeschaltetem Speedstep der Fall sein sollte(?))
    neuester Grafiktreiber ist installiert(mit älteren ging es ebensowenig)(treiber vom 21.9.07)
    und trotzdem wird innerhalb kürzester zeit ein Bluescreen heraufbeschworen, falls man wagt den Overclockingmode zu verwenden.

    Meine Vermutung liegt beim Speichertakt, der zur Zeit bei 266 Mhz liegt(laut cpu-z), mit einem Ramteile von 1:1.Sehr ärgerlich, denn es müsste 1:2,5 sein, aber im sehr sehr beschränkten Bios kann man natürlich nichts einstellen...
    Vielleicht muss es auch so sein und es liegt an etwas anderem - aber auf jedenfall wäre ein schlauer Mensch gefragt, dem eine Idee in den Sinn kommt, wie man das löst...

    PS.: Die Daten vom Notebook:
    Asus C90S mit Intel Core 2 Duo E6600
    2Gb DDR2 667Mhz
    Nvidia Geforce 8600 GT 512 MB DDR2(dediziert)
    der restliche Krimskrams dürfte im Moment nicht interessierten - aber das Gerät war neu und noch versiegelt.
    In den Overclocking/Gaming mode geht man mit dem Programm TurboGear, welches mitinstalliert ist.
     
  2. Anzeige

  3. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
    Was gibt denn der Bluescreen als Fehlerursache an? Hast du mal die Temperatur mitgeloggt?

    Läuft der Speicher auch im normalen Mode mit 533Mhz? Im Overclocking Mode ist es logisch, dass der Speicher synchron läuft, da er ansonsten 1) außerhalb seiner Spezifikationen und 2) wahrscheinlich nicht so stabil laufen würde.
     
  4. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Denke erstmal für die Antwort.
    Der Speicher läuft eben gerade normal nicht mit den 667Mhz sondern 266Mhz - übertaktet dann mit ca. 306 oder so.
    Die Temperatur habe ich nicht mitgeloggt - müssten aber, so wie für das Notebook typisch 65-70 Grad bei Belastung und Overclocking sein. Die 4 Lüfter gehen erst ab 60 Grad vom Prozessor(in etwa) an und ach erst langsam und da ist noch einiges an Potenzial da.(laut Asus sind die hohen Temperaturen nicht bedenklich) und bei anderen Benutzern scheint es ja zu klappen. (in meinem Zimmer ist es auch nicht besonders eng oder heiß....

    Fehlerursache - habe ich nicht gesehen. Müsste in einer Log-Sein, hab ich mich aber noch nicht beschäftigt - es ging meistecht schnell und dafür das der Bildschirm voller Dinge ist, wusste ich noch nicht wohin ich schauen musste...
     
  5. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
    Bluescreens bleiben solange auf dem Bildschirm, bis man den rechner manuell neu startet, vorrausgesetzt, man hat den automatischen Reboot deaktiviert?!

    Falls du das noch nicht gmacht hast -> Win + Pause -> Advanced -> Startup and Recovery Settings -> Haken bei ,,automatically reboot" weg machen.

    Ergebnis posten ;)
     
  6. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bei dem Bluescreen ist das einzig wesentliche:

    *** STOP: 0x00000124 (0x00000000, 0x85F191E0, 0xB2000040, 0x00000800)

    schätze irgendwo wird microsoft ne Errorliste haben...
    mal suchen...

    das Thermale werd ich auch mal noch machen.
     
  7. CyRu$

    CyRu$ Ultimate Member

    Dabei seit:
    08.07.2006
    Beiträge:
    1.235
    Zustimmungen:
    0
    Teste mal dem RAM mittels memtest86 im OC Modus....
     
  8. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Ram habe ich bereits mit Goldmemory getestet und er spuckt mir 1,8Gbyte/sek.. als Transfergeschwindigkeit aus und scheint keine Fehler gefunden zu haben.
     
  9. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Es haut wohl direkt was mit dem Mainboard nicht hin und das ließ sich auch nicht anders beheben meinte der Support und veranlasste mich dazu mein Gerät zum Mainboardaustausch zurückzuschicken...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 flufdabu, 07.10.2007
    flufdabu

    flufdabu Forum Newbie

    Dabei seit:
    01.08.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    lösung

    schau mal auf notebookjournal.de (c90 suchen)

    du musst im bios irgendwas abstellen, dass den cpu-takt automatisch regelt!!

    greets
    flufdabu
     
  12. kderg

    kderg Forum Newbie

    Dabei seit:
    22.09.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe oben schon geschrieben, dass die IntelSpeedStepfunktion deaktiviert ist. Danke trotzdem.
     
Thema:

Hartnäckiges Asus C90S (Overclockingmode doesnt work)

Die Seite wird geladen...

Hartnäckiges Asus C90S (Overclockingmode doesnt work) - Ähnliche Themen

  1. Asus Zenbook S13 UX392FN

    Asus Zenbook S13 UX392FN: Schönes Gerät: ASUS ZenBook S13 UX392FN | Notebook | ASUS Deutschland In den USA erhältlich, aber in Deutschland wohl immer noch nicht...
  2. Neuinstallation bei einem Asus Vivo Book

    Neuinstallation bei einem Asus Vivo Book: Hallo an Alle, es wäre super wenn mir jemand helfen könnte. Ein guter Bekannter hat sich ein 17 Zoll Asus Notebook "ASUS R702MA-BX089T" bei...
  3. Asus G752 VMK

    Asus G752 VMK: Hallo, Habe mir am Mittwoch eine 1 tb m2 ssd gekauft aktuell habe ich 256gb m2 ssd und eine 1 tb hdd verbaut ,auf 256 gb m2 habe ich System Win10...
  4. ASUS Vivobook S400C(A) SSD Cache unter Windows 10

    ASUS Vivobook S400C(A) SSD Cache unter Windows 10: Hallo, Ich habe mir vor kurzem dieses Asus Notebook gekauft wo noch Windows 8 installiert war.. Ich habe dann das Upgrade auf Windows 10 Home (64...
  5. Asus Laptop wird beim Laden unangenehm heiß

    Asus Laptop wird beim Laden unangenehm heiß: Hallo, ich habe mir vor ca. einem Monat ein Asus Zenbook 3 deluxe mit einem i7-7500U, 16gb Ram und einer 1tb ssd gekauft, wenn ich ihn normal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden