inspiron 1525 treiberproblem

S

schoene_franzi

Forum Benutzer
hi forum,

ich habe einen DELL inspiron 1525 bekommen, da ging garnix mehr. also hab' ich das teil platt gemacht und xp komplett neu installiert.

im netz habe ich mich um information bemüht und bin auf folgendes gekommen:

Dell Inspiron 1525 Intel Chipset Utility for Windows XP
Intel AHCI Driver for Windows XP Driver
SIGMATEL STAC 92XX C-Major HD Audio
Ricoh R5C8xx Card Reader
Dell Wireless 1490 Dual-Band WLAN MiniCard
Dell Inspiron 1525 Intel Wireless WLAN
Dell Inspiron 1525 Bluetooth Driver
Intel GM965 Express Chipset Family | Intel Cresetine Graphics

habe ich runtergeladan und installiert.

nur ein einziges problem habe ich noch: die "Intel PROSet/Wireless Software" meint, keinen "unterstützten drahtlosen Adapter" zu finden.

ins netz komme ich aber mit der "Dell Wireless WLAN Karte".

...beißt sich da was oder verpeile ich's irgendwie...?!? ...da ist auch noch ein (1) eintrag im gerätemanager "Modemgerät auf High Definition Audio-Bus" unter "andere geräte" mit gelben fragezeichen. und darauf pappt auch noch ein gelbes ausrufezeichen.

was machen? hat wer einen plan? das wird schon dieser adapter sein...?!?

wie gesagt: vorher waren da viiiele geräte "unbekannt", die durch die dell-installationen alle erkannt und mit treibern funktionsfähig gemacht sind. nur dieses eine nicht...

...danke für eure hilfe...

gruß franzi
 
S

schoene_franzi

Forum Benutzer
hi dellschrauber,

zunächst mal danke für deine hilfe, das probier' ich gleich mal aus.

ich war/bin schon vorsichtig und installiere nicht irgendeinen müll wild ins system.

die anderen geräte habe ich erkannt und die entsprechen treiber der hersteller installiert. in diesem fall alles von der dell-seite. und nach jeder installation habe ich im gerätemanager verglichen, was mit treibern versorgt wurde und auch funktioniert.

bei pc's kenne ich mich sehr gut aus, mit einem notebook habe ich noch nicht gearbeitet, daher die kleinen wissenslücken.

über das ergebnis schreibe ich nochmal...

...thx, gruß franzi
 
S

schoene_franzi

Forum Benutzer
...nö, das war's nicht...

:-(

ich liste dir mal auf, was ich installiert habe und zu was es geführt hat.

dauert ein bißchen...

trotzdem danke... ...cu...
 
S

schoene_franzi

Forum Benutzer
0 Installation
R-No.
=> im Gerätemanager als erfolgreich installiert erkennbar (nicht mehr unbekannt!)

1 Dell Inspiron 1525 Intel Chipset Utility for Windows XP
R166187.exe
=> SM-Bus Controller
2 Ricoh R5C8xx Card Reader
R166188.exe
=> 3x Basissystemgerät
3 Marvell Ethernet Controller 88E80XX
R180046.exe
=> Ethernet Controller
4 Dell Wireless 1490 Dual-Band WLAN MiniCard
R174291.exe (Dell multi-device A17)
=> Netzwerkcontroller
5 SIGMATEL STAC 92XX C-Major HD Audio
R180044.exe
=> Audiogerät auf High Definition Audio-Bus
6 Intel GM 965 Express Chipset Family / Intel Cresetine Graphics
R180043.exe
=> Audiogerät auf High Definition Audio-Bus
=> Videocontroller
=> Videocontroller (VGA-kompatibel)
7 Dell Inspiron 1525 Bluetooth Driver
R161378.exe
=> NIX passiert, Abbruch der Installation
8 Dell Inspiron 1525 Intel Wireless WLAN
R164255.exe (Intel multi-device A12)
=> NIX passiert, installiert Intel WiFi “PROSet/Wireless”
9 Intel MatrixStorage Manager
R182441.exe
=>NIX passiert
10 Dell System Software
R214472.exe (Dell System Software A03)
=> NIX passiert
11 Conexant D330
R147130.exe
=> NIX passiert
 
S

schoene_franzi

Forum Benutzer
...diese 11 Installationen habe ich gemacht mit entsprechendem Ergebnis.

...bleibt mir also (nur noch) das "Modem Device on High Definition Audio-Bus" im Gerätemanager unter "unbekannte Geräte" mit gelbem Fragezeichen, auf dem ein Ausrufezeichen pappt, als unbekanntes Gerät.

hmmm... ...ich weiß nicht weiter...

gruß franzi
 
S

schoene_franzi

Forum Benutzer
@ Dell Schrauber

...ist XP-SP3 drauf. dürfte kein problem an sich darstellen, wird doch in verschiedenen ecken im netz von (erfolgreichen!) downgrades von vista auf xp berichtet...
 
S

schoene_franzi

Forum Benutzer
@ Dell Schrauber

...hab ich runtergeladen...

...und da sind vier exe-dateien...

...für sp1 und sp2 bekomme ich die meldung "Die SP-Version ist neuer als das Update, muss nicht installiert werden"...

...für die anderen beiden "paßt die die installierte Windows-Version nicht zu dem Update"...

...ich bräuchte also einen hotfix für xp-sp3...

...sollte ich sp3 deinstallieren, das zweier drauf machen und dann den hotfix? hinterher evtl. das dreier wieder installieren?

...oder gibt's irgenwo so eine art Driver-Update als Datei, CD, DVD etc...?

am besten ein "rundum-sorglos-paket"... ...naja, weihnachtsmann mit osterhasenohren...

...und echt nochmal herzlichen dank dafür, daß du dich so um mich "kümmerst"...

greez franzi
 
S

schoene_franzi

Forum Benutzer
@ Dell Schrauber

=> ich hab's endlich...!!!

...die Lösung: ein alter Conexant-Treiber hat's gebracht.

Danke für deine Hilfe, ohne die ich bestimmt keinen Erfolg gehabt hätte.

...viiielen dank Dell Schrauber...

...hoffentlich kann ich auch 'mal jemanden helfen...

greez franzi
 
Dell Schrauber

Dell Schrauber

Forum Master
Cool, dann passts ja.

Nix zu danken, die Lösung hast aber Du gefunden ;)
 
S

schoene_franzi

Forum Benutzer
virtuelles RAM-Laufwerk läßt sich nicht (mehr) entfernen

hallo forum,

ich habe ein problem, das mich zur verzweiflung treibt... ...nämlich ein RAM-Laufwerk, das ich irgendwann mal installiert habe und jetzt nicht mehr los werde.

ich habe das ursprüngliche programm versucht zu benutzen (SoftPerfect RAM Disk), um das virtuelle laufwerk loszuwerden und auch andere (AR RAMDISK etc.), aber es ist immer das gleiche: der laufwerksbuchstabe steht (logischerweise) nicht zur installation eines neuen laufwerks zur verfügung, aber auch nicht zur deinstallation.

da lungert also ein laufwerk "Y:/" auf meinem RAM umeinander und ich bring's nicht weg!!!

...hat irgendjemand eine idee???

gruß franzi
 
Z

zwergnase

Forum Master
hast du schon versucht, das laufwerk im/über den gerätemanager zu deinstallieren?
 
S

schoene_franzi

Forum Benutzer
hi zwergnase,

danke für deine rückmeldung.

ja, habe ich... ...jedenfalls alle laufwerke, die unter "ausgeblendete geräte" erscheinen, außer natürlich die festplatte; da sind auch noch die dort jemals angeschlossenen usb-sticks verzeichnet.

...aber explizit als RAM-laufwerk ist da nirgends eine eintrag - alles schon durchforstet...

...wenn ich erneut hochfahre, erscheint mir wieder das dumme "Y:/"-laufwerk.

irgendwo muß doch (möglicherweise in der registry) ein eintrag für dieses laufwerk existieren...?!?

...dann könnte ich das ding "zu fuß" löschen...

für weitere anregungen wäre ich sehr dankbar, weil ich nimmer weiterweiß. ich bin kurz vorm plattmachen.

...sicher - die paar MB machen nix aus, aber das ding LANGWEILT...!

gruß franzi
 
Z

zwergnase

Forum Master
wenn alles andere erfolglos ist und insbesondere die entfernung mit der original-software nix bringt, würde ich eine systemwiederherstellung zu einem zeitpunkt vor der erstellung des laufwerkes in erwägung ziehen!
 
S

schoene_franzi

Forum Benutzer
...das ding ist eh ganz schön durcheinander, wichtige daten sind nicht drauf bzw. gesichert... ...ich mach' das teil platt.

...aber danke für deine tipps...

nichtsdestotrotz würde mich trotzdem interessieren, was da auf dem rechner abgelaufen ist. der kann doch nicht "einfach so" ein RAM-laufwerk nicht mehr freigeben wollen. dazu schaue ich aber im netz umeinander, ob ich dort weitere infos bekomme. denn ich will diesen threat einigermaßen "sauber" halten, also kein kleinkariertes, unnötiges zeug posten oder sich in endlos-diskussionen verfranzen...

thx 4 your help

greez franzi
 
Z

zwergnase

Forum Master
woran es liegt, kann ich dir leider auch nicht sagen. offenbar bist du damit nicht alleine, wie ich so lese.
aber neu aufsetzen und gut is - have fun!
 
S

schoene_franzi

Forum Benutzer
schon passiert - und läuft... ...mit RAM-Laufwerk...

cu...
 
S

schoene_franzi

Forum Benutzer
hi forum...

...lange nicht hier gewesen, aber nicht vergessen, daß mir hier gut geholfen wurde...

...ich habe eine frage bezüglich meines "inspiron 1525"...

...kann ich da ohne weiteres win7 als os installieren, möglicherweise sogar die 64er-version...?
...oder müßte ich für eine 64er-version irgendwelche sonstigen änderungen bzw. installationen/treiber/sonstwas vornehmen...?

...danke für antworten und tipps im voraus...

gruß franzi
 

Ähnliche Themen

Victus by HP 16 vs DELL Inspiron 16 Plus 7610

Vaio S Fragen zur Neuinstallation

Inspiron 6000 / XP Home zu WIN7

Dell Inspiron 13z (1370)

Vaio (diverse) VPCF11M1E win 7 Treiberproblem

Sucheingaben

basissystemgerät inspiron 1525

,

dell 1525 basissystemgerät

,

dell inspirion 1525 basissystemgerät

,
inspirion 1525 treiber
, basissystemgerät dell inspiron 1525, dell inspiron 1525 basissystemgerät, dell inspiration 1525 unbekanntes basissystemgerät, x555lab sm-bus-controller treiber windows 7
Oben