Vaio EB Kein Sound auf Vaio, Treiber aber "einwandfrei" funktionstüchtig

Diskutiere Kein Sound auf Vaio, Treiber aber "einwandfrei" funktionstüchtig im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo, seit einigen Wochen habe ich immer das gleiche Problem mit meinem Vaio (VPCEB-3E1E, Windows 7): der Sound spinnt total. Natürlich ist...

  1. Hessel

    Hessel Guest

    Hallo,

    seit einigen Wochen habe ich immer das gleiche Problem mit meinem Vaio (VPCEB-3E1E, Windows 7): der Sound spinnt total. Natürlich ist der Ton von mir nicht stummgeschaltet worden und mehrere Male habe ich den Treiber (Realtek High Definition Audio) deinstalliert sowie den von der Sony Support-HP installiert. Im Gerätemanager zeigt er mir an, das Gerät würde einwandfrei funktionieren - aber am Symbol in der Taskleiste klebt ein rotes Kreuz (resp. bei Wiedergabegeräte zeigt er die Soundkarte nicht an). Da hilft alles Drücken auf dem Lautstärkeregler nix..

    Um das ganze Tohuwabohu zu krönen: gelegentlich funktioniert es dann doch, aus mir nicht ersichtlichen Gründen.. Manchmal, nachdem ich den Laptop aus dem Ruhezustand hochfahre, kommt Sound, der bricht wiederum des Öfteren mitten im Musikhören ab, ohne, dass irgendetwas bewegt, eingeschaltet, weißdergeierwasnoch wurde.

    Weiß jemand Rat? Ich wär für alles dankbar, denn sonst werf ich das Teil demnächst aus dem Fenster und zieh in den Wald.
     
Thema:

Kein Sound auf Vaio, Treiber aber "einwandfrei" funktionstüchtig

Die Seite wird geladen...

Kein Sound auf Vaio, Treiber aber "einwandfrei" funktionstüchtig - Ähnliche Themen

  1. Vaio (diverse) VAIO VPCEB3E1E - kein Sound, kein USB

    VAIO VPCEB3E1E - kein Sound, kein USB: Hallo, ich habe hier ein Sony Vaio VPCEB3E1E. Das Notebook funktioniert soweit. Nur hat es keinen Ton und die USB- Schnittstellen funktionieren...
  2. FujitsuSiemens Amilo A 1640 kein Sound

    FujitsuSiemens Amilo A 1640 kein Sound: Ich habe WIN XP Prof SP3 neu installiert, weil ich den Computer ohne Platte bekam. Ich bekomme einfach keinen Ton. Im Gerätemanager ist ein...
  3. Kein Sound bei Elitebook 6930p

    Kein Sound bei Elitebook 6930p: Irgendwas muss ja immer schief gehen... Also habe seit neuestem ein Elitebook 6930p, alles schön und gut. Wind 7 Pro 64bit installiert, alle...
  4. ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?

    ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?: Hallo! Ich hab seit einigen Tagen folgendes Prolem und verzweifle bald... :(:( Ich hab das System mit einem Windows 7 Professional 64Bit neu...
  5. Keine Soundwiedergabe bei 1215p

    Keine Soundwiedergabe bei 1215p: Hallo, habe heute das erste mal an mein Eee PC 1215p externe Lautsprecher angeschlossen. Daraufhin öffnete sich ein Fenster, in dem man...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden