keine installierten Festplattenlaufwerke - LB S7020

Diskutiere keine installierten Festplattenlaufwerke - LB S7020 im Fujitsu Siemens Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Leute. Ich bin am verzweifeln und ihr seid meine letzte Hoffnung. Ich habe ein altes Fujitsu Siemens Lifebook bei dem die Festplatte...

  1. #1 flipp86, 06.12.2009
    flipp86

    flipp86 Forum Newbie

    Dabei seit:
    06.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute.

    Ich bin am verzweifeln und ihr seid meine letzte Hoffnung.
    Ich habe ein altes Fujitsu Siemens Lifebook bei dem die Festplatte kaputt war.

    Nun habe ich mir eine neue Festplatte bestellt. (Samsung Hm251Ji - 250GB S-ATA).
    Ich habe die neue Festplatte ingebaut und wollte Windows XP ganz normal installieren.
    Nachdem das XP Setup geladen wurde, kam nur eine Fehlermelung. "Es konnten keine installieren Festplattenlaufwerke gefunden werden. ..."

    Ich habe schon alles mögliche ausporbiert:
    - Ich habe mir neue S-ATA Treiber runtergeladen
    - Ich habe die zweit Festplatte eingesetzt und Windows über ein externes Laufwerk aufgespielt
    - Ich hab sogar eine Recovery CD ausprobiert, die auch auf die Festplatte irgendwas geschrieben hat, denn ich sah danch den Windows Startbildschirm. Danach gabs aber direkt eine Fehlermeldung und der Laptop startete neu.

    Die Festplatte wird auch im Bios richtig erkannt.

    Ich bin mit meinem Latein am Ende.
    Hat jemadn von euch noch eine Idee was ich machen könnte ??

    Mfg Flipp
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 06.12.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
  4. Koopa

    Koopa Ultimate Member

    Dabei seit:
    20.11.2009
    Beiträge:
    1.045
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro 1310
    Wahrscheinlich ist die HD im Bios auf AHCI eingestellt XP erkennt das nicht.
    Stell sie mal im Bios auf IDE oder erstelle mit Nlite eine Setup-CD mit geslipstreamten SATA Treibern.
     
  5. #4 flipp86, 07.12.2009
    flipp86

    flipp86 Forum Newbie

    Dabei seit:
    06.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    vielen dank euch beiden für eure hilfe.
    habs jetzt doch endlich geschafft.

    hatte nur 2 der 8 treiber auf der diskette installiert, da ich dachte einmal Raid und einaml AHCI reichen aus.
    jetzt hab ich alles installiert was da war und nun funktioniert es endlich.


    mfg Flipp
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: keine installierten Festplattenlaufwerke - LB S7020
Besucher kamen mit folgenden Suchen
  1. s7020d windows xp

    ,
  2. s7020d festplatte nicht erkannt

    ,
  3. lifebook s7020 centrino erkennt die festplatte nicht

    ,
  4. keine installierten festplattenlaufwerke lifebook,
  5. lifebook s7020d sata treiber,
  6. hardiskdriver lifebook s 7020,
  7. fujitsu s7020 festplatte wird nicht erkannt für
Die Seite wird geladen...

keine installierten Festplattenlaufwerke - LB S7020 - Ähnliche Themen

  1. Asus Z53U Series Sound Treiber installiert aber kein Ton

    Asus Z53U Series Sound Treiber installiert aber kein Ton: Hallo, ich habe den oben genanntes Asus Notebook geschenkt bekommen. Leider habe ich folgendes Problem. Die Sound Treiber sind korrekt...
  2. Treiber für neu installiertes Notebook?!

    Treiber für neu installiertes Notebook?!: Hey! Ich habe das Windows 7 Betriebssystem meines ASUS Notebooks neu installiert, nun habe ich zum einen Windows und zum anderen Windows.old....
  3. Vaio (diverse) Installierte Tools gelöscht

    Installierte Tools gelöscht: Hallo alle zusammen! Ich hab mir gestern ein Notebook gakauft: Sony Vaio VPCEH1S1E Da aber so viel Software drauf installiert war, die ich so...
  4. recovery partition gelöscht -> windows neu installiert -> bootmgr is missing

    recovery partition gelöscht -> windows neu installiert -> bootmgr is missing: [gelöst] recovery partition gelöscht -> windows neu installiert -> bootmgr is missing Hi, ich habe, beim versuch windows neu zu installieren,...
  5. Vaio Z VPCF23Z1E - Windows 7 HP entfernt und Prof installiert

    VPCF23Z1E - Windows 7 HP entfernt und Prof installiert: Hallo, bin neu hier und stolzer Besitzer des VPCF23Z1E. Nun habe ich Windows HP entfernt und Windows 7 mit allen auf der Sony-Homepage...