Latitude C610 onboard lan Problem

Diskutiere Latitude C610 onboard lan Problem im Dell Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo zusammen, ich habe hier zwei Dell Latitude C610 Notebooks, die gebraucht und ohne Betriebssystem gekauft wurden. Ich habe XP Prof...

  1. #1 sauserl, 15.08.2009
    sauserl

    sauserl Forum Newbie

    Dabei seit:
    15.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe hier zwei Dell Latitude C610 Notebooks, die gebraucht und ohne Betriebssystem gekauft wurden. Ich habe XP Prof aufgespielt.

    Jetzt mein Problem, bei beiden: Sollte das Gerät nicht Onboard LAN haben? Einen 3Com Chip habe ich gefunden, Anschluß ist auch da, und nach dem Einbau einer MiniPCI WLAN Karte leuchten die beiden Leuchten rechts und links des LAN ANschlusses.

    IM BIOS wird das LAN nicht angezeigt und sonst auch nirgends, Treiber habe ich von der Dell Seite heruntergeladen und installiert.

    Jetzt weiß ich nicht mehr weiter. Kann es sein daß kein LAN onboard ist?


    Danke

    Sauserl
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Dell Schrauber, 15.08.2009
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    910
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Hi

    Die Dinger haben alle LAN on Board. was steht denn bei Netzwerk im Gerätemanager??

    Da sollte die WLAN Karte drin sein und noch was. Mach mal, wenn möglich nen Screenshot.

    Natürlich können die NIC´s auch defekt sein.

    Aber poste mal bitte was alles unter Netzwerk im Gerätemanager steht.

    Gruß

    P.S. Das kriegen wir schon gedeichselt :D
     
  4. #3 sauserl, 15.08.2009
    Zuletzt bearbeitet: 15.08.2009
    sauserl

    sauserl Forum Newbie

    Dabei seit:
    15.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Im Gerätemanager steht nur die WLAN Karte die ich heute eingebaut habe.
    Sonst nichts.
    Auch keine unbekannten Geräte.

    Normalerweise sollte auch im BIOS etwas übers LAN stehen, da ist nichts.

    Komisch nur daß es bei beiden nicht geht. Unwahrscheinlich daß beide defekt sind, oder?
     
  5. #4 Dell Schrauber, 15.08.2009
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    910
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Richtig ist unwahrscheinlich, aber könnte sein.

    Hmmmmmm
    Ich schau nochmal melde mich gleich.
     
  6. #5 Dell Schrauber, 15.08.2009
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    910
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Hi

    Da muss was im BIOS stehen. Du kannst ja im BIOS mit alt + p blättern. Da sollte irgendwo irgendwas mit NIC stehen oder LAN.

    100% muss da was sein. Wenn Du bei XP bei Netzwerk schaust zeigt der da auch nur die WLAN Karte an?? Wenn da die onBoard auch angezeigt wird, könnte diese deaktiviert sein.

    Einfach nochmal in Ruhe schauen.

    Gruß
     
  7. #6 sauserl, 15.08.2009
    Zuletzt bearbeitet: 15.08.2009
    sauserl

    sauserl Forum Newbie

    Dabei seit:
    15.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hab das Bio nochmal angesschaut.

    Normalerweise müsste auf der 3. Seite zwischen Boot und Dock Configuration das LAN stehen. Nix da.

    Auch sonst finde ich nirgends etwas.

    Ich mache schon seit Tagen damit rum :-(

    Der NIC Doctor sagt keine Nics vorhanden. Auch bei den Netzwerken ist nichts. Ich finde es nur komisch, einen 3com Chip habe ich gesehen und die Lichterle an der Buchse leuchten auch. oder sind die nicht vom LAN?


    Im BIOS auf Seite 2 bei Boot Order steht noch was von NIC. Aber das ist es nicht, oder?
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Dell Schrauber, 15.08.2009
    Dell Schrauber

    Dell Schrauber Forum Master

    Dabei seit:
    23.08.2007
    Beiträge:
    910
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Apple MacBook pro, Dell Z600
    Hmmmm sehr komisch, selbst wenn die Dinger defekt wären müssten sie im Bios stehen.

    Sehr merkwürdig das ganze.

    Da weiß ich adhock auch nicht weiter.
     
  10. #8 sauserl, 15.08.2009
    sauserl

    sauserl Forum Newbie

    Dabei seit:
    15.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sehr schade, aber trotzdem danke.

    Grade fängt auch noch die Tastatur an zu spinnen. In diesem Gerät steckt der Teufel.
     
Thema: Latitude C610 onboard lan Problem
Besucher kamen mit folgenden Suchen
  1. dell c510 wlan

Die Seite wird geladen...

Latitude C610 onboard lan Problem - Ähnliche Themen

  1. Dell Latitude D830 - Akku -Schwäche Anfall?

    Dell Latitude D830 - Akku -Schwäche Anfall?: Hallo community, wie oben erwähnt, habe ich einen Dell Latitude D830 Laptop, den ich seit ca. Herbst 2012 benutze. Vor ca. 4 Wochen habe ich...
  2. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  3. Akku Dell Latitude E6520 Notebook OHNE Akku betreiben?

    Akku Dell Latitude E6520 Notebook OHNE Akku betreiben?: Hallo, grundsätzliche Frage: Kann jedes Notebook auch OHNE Akku, also nur per Netzteil betrieben werden? Der Grund dafür ist, dass mein altes Dell...
  4. Dell Notebook Akku Latitude D820

    Dell Notebook Akku Latitude D820: Guten Tag zusammen, hoffentlich passt mein Thema in diesen Teil des Forums: Seit ich auf meinem Dell Latitude D820 Windows 7 installiert habe,...
  5. Das Problem der Toshiba PA3534U-1BRS

    Das Problem der Toshiba PA3534U-1BRS: Hallo Leute, ich hatte weiter vorne ja schon mal davon berichtet, dass in mein 2012er MBP schon der dritte Akku werkelt, da die Teile immer...