Lüfter des Vaio FS115Z

G

gsacom

Forum Newbie
994

Anscheinend liegt das an der Grafikkarte dass der Lüfter beim 115M aufend läuft:
--------[ Grafikprozessor (GPU) ]---------------------------------------------------------------------------------------

[ PCI Express x16: nVIDIA GeForce Go 6200 ]

Grafikprozessor Eigenschaften:
Grafikkarte nVIDIA GeForce Go 6200
GPU Codename NV44M
PCI-Geräte 10DE / 0167
Transistoren 77 Mio.
Fertigungstechnologie 0.11u
Bustyp PCI Express x16
Speichergröße 32 MB
GPU Takt 301 MHz
RAMDAC Takt 400 MHz
Pixel Pipelines 4
Textureinheiten (TMU) / Pipeline 1
Vertex Shaders 3 (v3.0)
Pixel Shaders 1 (v3.0)
DirectX Hardwareunterstützung DirectX v9.0c
Pixel Fillrate 1204 MPixel/s
Texel Fillrate 1204 MTexel/s

Speicherbus-Eigenschaften:
Bustyp DDR
Busbreite 64 Bit
Tatsächlicher Takt 299 MHz (DDR)
Effektiver Takt 598 MHz
Bandbreite 4784 MB/s

Grafikprozessorhersteller:
Firmenname NVIDIA Corporation
Produktinformation http://www.nvidia.com/view.asp?PAGE=products
Treiberdownload http://www.nvidia.com/drivers
 
M

masterpat

Forum Benutzer
999

Anscheinend liegt das an der Grafikkarte dass der Lüfter beim 115M aufend läuft.

Ich würde das zwar nicht ausschließen, würde aber behaupten, dass das der reinste Schwachsinn wäre. Der Lüfter sollte sich ja im Normalfall nach der CPU Temperatur richten und wenn ich hier lese, dass der Lüfter erst bei 60° C den Betrieb aufnimmt, dann kann ich das nicht verstehen. Mir ist es gestern mit RM Clock gelungen, die CPU im Officebetrieb auf konstant 41-42° C zu halten und der Lüfter läuft bei mir wie gesagt dauerhaft. Ich wüsste also nicht, was die Grafikkarte da auch nur im Entferntesten mit zu tun haben sollte.
Und die benannten 60° die dann wieder auf 50° runtergekühlt werden sind in meinen Augen genau richtig... so sollte das ganze im Normalfall funktionieren und ich hoffe wirklich, dass Sony das BIOS entsprechend anpasst.

MfG

MasterPat
 
M

masterpat

Forum Benutzer
1000

Ich werde ja nicht müde weiter an der Sache rumzuprobieren...
Ich hab jetzt RM Clock mal in den Autostart gepackt sodass direkt nach dem Start die CPU Voltage und somit der Stromverbrauch und die Wärmeentwicklung gesenkt wird. Dann hab ich mit MobileMeter einfach nur die Temperaturen verfolgt und dem Lüfter gelauscht. Folgendes Ergebnis:
Notebook an: Lüfter aus
CPU Temperatur dauerhaft auf 42°C
Festplatte durchweg bei 39°C
Nach ziemlich genau 4 Minuten sprang der Lüfter ohne jegliche Temperaturveränderung dann das erste mal an und ging seit dem auch nicht mehr aus.

Also irgendwie scheint sich die Lüftersteuerung nicht nur an der Temperatur zu orrientieren, es muss auch noch eine andere (Zeit)komponente geben, nach der es da geht. Das Anspringen des Lüfters alleine wäre ja nicht das schlimmste, wenn er denn dann auch mal wieder ausginge. Das Dumme ist nur, dass der Lüfter rein gar nichts bringt. Ich habe ob nun mit oder ohne laufendem Lüfter dauerhaft die selben Temperaturen, was für mich ganz einfach bedeutet, die Lüftersteuerung ist schlichtweg das hirntoteste, was ich im Bereich Notebook je gesehen habe.

Ich werde mich gleich morgen noch einmal mit dem Support in Verbindung setzen und mir dieses seltsame Verhalten nochmal erklären lassen. Weil entweder läuft ein Lüfter direkt ab Systemstart, oder er Springt bei irgendeiner Schwelltemperatur an. Aber dass er Anfangs nicht läuft und dann ohne die geringste Temperaturschwankung angeht und auch nicht mehr mit dem Säuseln aufhört, ist einfach nur ein schlechter Witz und gehört schnellst möglich behoben.

MfG

MasterPat
 
K

kevin

Forum Freak
1008

dieses lüfterproblem nimmt ja immer größere ausmaße an....
und das kuriose, was ja einige meiner vorredner auch schon erwähnt haben: es taucht nicht bei allen FS-usern auf! und genau das ist fragwürdig...

es wurden ja schon viele theorien aufgestellt, aber irgendwie glaube ich, dass diejenigen vielleicht prozesse im hintergrund laufen lassen, die dieses andauernde lüftergeräusch verursachen. ich meine damit spyware, die man im normalfall mit adaware oder spybot entfernen kann. auch das anti-leech plugin verursacht manchmal 100% CPU auslastung, da spreche ich aus eigener erfahrung!
oder es wurden die notebooks der FS serie wirklich nicht flächendeckend mit der gleichen ausstattung hardwareseitig ausgeliefert....
 
F

fs115b_mike

Forum Freak
1009

>>Anscheinend liegt das an der Grafikkarte dass der Lüfter beim 115M aufend läuft.<<

Ich würde das zwar nicht ausschließen, würde aber behaupten, dass das der reinste Schwachsinn wäre. Der Lüfter sollte sich ja im Normalfall nach der CPU Temperatur richten ...

Also was mich betrifft, meinte ich die Möglichkeit, dass die Grafikkarte einen eigenen Lüfter hat, und dieser die ganze Zeit läuft. Aufschluss bekommen wir erst, wenn jemand ein 115Z aufgemacht hat :evil:

editiert von: fs115b_mike, 03.03.2005, 10:34 Uhr
 
ThomasN

ThomasN

Ultimate Member
1016

@gsacom
800 bis 1600 ist OK. im normalen Office Betrieb sollte jedoch die Taktfrequenz kaum über die 800 rausgehen.
wenn da der Lüfter störend läuft, so würd ich das Ding zurückgeben.

@CPU Auslastung:
ist bei euch die CPU Auslastung generell auf 10%, oder sinkt sie auch darunter?

editiert von: ThomasN, 03.03.2005, 13:44 Uhr
 
K

kevin

Forum Freak
1018

die CPU auslastung bewegt sich bei mir bei geöffnetem firefox und icq zwischen 0 und 2 prozent, ist jedoch die meiste zeit auf 0.
weiters läuft im hintergrund antivir!
 
J

Jens_Meyer

Forum Benutzer
1025

an alle die das problem haben, nehmt mal euren akku raus und sagt was passiert ....
 
G

gsacom

Forum Newbie
1026

Jetzt habe ich die Ursache gefunden.
In der Systemsteuerung\Leistung und Wartung\Energieoptionen = Energieschemas war VAIO Optimiert ausgewählt dann läuft bei mir die CPU immer mit 1600 MHz deshalb die hohe Temeperatur über 54 C und der Lüfter läuft laufend. Ebenso wenn Dauerbetrieb ausgewählt ist. Habe das Vaio auf Miniamler Energieverbrauch eingestellt: Anzeige MobileMeter 800 MHz Temperatur CPU 44 C Lüfter läuft nicht....surfe jetzt schon 2 Std. bis jetzt ist der Lüfter noch nicht gelaufen obwohl er manchmal je nach Bedarf auf 1600 MHz springt die Temperatur geht aber nicht höher wie 46 C. Genauso habe ich mir das vorgestellt. Wenn ein Programm höhere Leistung braucht, geht die CPU automatisch auf 1600 MHz.
Bei Spiele kann ich ja wieder auf VAIO Optimiert gehen, da stört der Lüfter wohl nicht mehr.

Gruß GSA :) :) :)
 
M

masterpat

Forum Benutzer
1034

Jetzt habe ich die Ursache gefunden.
In der Systemsteuerung\Leistung und Wartung\Energieoptionen = Energieschemas war VAIO Optimiert ausgewählt dann läuft bei mir die CPU immer mit 1600 MHz deshalb die hohe Temeperatur über 54 C und der Lüfter läuft laufend. Ebenso wenn Dauerbetrieb ausgewählt ist. Habe das Vaio auf Miniamler Energieverbrauch eingestellt: Anzeige MobileMeter 800 MHz Temperatur CPU 44 C Lüfter läuft nicht....surfe jetzt schon 2 Std. bis jetzt ist der Lüfter noch nicht gelaufen obwohl er manchmal je nach Bedarf auf 1600 MHz springt die Temperatur geht aber nicht höher wie 46 C. Genauso habe ich mir das vorgestellt. Wenn ein Programm höhere Leistung braucht, geht die CPU automatisch auf 1600 MHz.
Bei Spiele kann ich ja wieder auf VAIO Optimiert gehen, da stört der Lüfter wohl nicht mehr.

Gruß GSA :) :) :)

Es freut mich, dass du dieses Problem so lösen konntst, doch in meinem Fall hilft auch das nicht weiter. Ich hab das Energieschema jetzt extra nochmal auf minimalen Energieverbrauch umgestellt. Ausgeschaltet. Und nach dem Neustarten wieder nur die Temperaturen beobachtet und auf den Lüfter gehört. Selbes Spiel: Temperaturen konstant bei 42°C Festplatte bei 39°C und keine 5 Minuten dauerte es, bis der Lüfter unvermittelt wieder den Betrieb aufnahm.

MfG

MasterPat
 
J

Jens_Meyer

Forum Benutzer
1035

Bitte versucht alle mal eure Akkus rauszunehmen und guckt was passiert !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
J

Jens_Meyer

Forum Benutzer
1038

war heut im saturn-markt.

da lief ein fs115z ohne lüfter und der akku war draußen - nur ein gedanke
 
Z

zip2000

Forum Newbie
1037

Ja was passiert denn nun wirklich?????

Stehe kurz vor dem Kauf von FS115Z od. FS195xp u. daher interessiert es mich schon mächtig...
 
M

masterpat

Forum Benutzer
1060

Also ich habe jetzt einen Retourschein bei meinem Händler angefordert und ich denke, ich werde das Notebook dann Anfang nächster Woche zurückschicken. Es ist schlicht ein NERVIGES Unding, dass der Lüfter bei mir dauerhaft und UNNÖTIG läuft. Vielleicht hab ich da ja wirklich ein Montagsgerät erwischt. Das nächste werde ich mir bei MM oder so kaufen. Da hab ich dann weniger Probleme das Teil zurückzugeben... Auf meine Rückfrage wegen des BIOS Updates hat sich der Sony Support auch noch nicht wieder gemeldet. Also das ist schon ne ganz schwache Sache, die da geboten wird. Das Notebook an sich ist wirklich klasse. Der Screen das beste, was ich je gesehen habe, aber mit dem Lüftergeräusch kann ich mich einfach nicht abgeben. Und um nochmal kurz auf die Theorie mit dem GraKa Lüfter zu kommen: Mir ist bisher keine Mobile GraKa bekannt, die mit nem eigenen Lüfter daherkommt.

MfG

MasterPat
 
K

kevin

Forum Freak
1061

mir auch nicht ;-)

welches notebook wirst du dir dann als nächstes zulegen?
 
M

masterpat

Forum Benutzer
1066

mir auch nicht ;-)

welches notebook wirst du dir dann als nächstes zulegen?

Wenn ich das mal schon ganau wüsste... im Moment denke ich sogar darüber nach, den Notebookkauf erstmal zu vergessen und mir einen komplett neuen PC zusammenzustellen. Sollte ich jedoch nochmal auf Notebooks zurückkommen wollen, dann werde ich wohl zunächst mal versuchen hier in Berlin ein Vaio der FS Reihe aufzutreiben bei dem ich mich gleich im Laden vergewissern kann, was der Lüfter so treibt, denn die Regel scheint der laute Lüfter ja nicht zu sein.

MfG

MasterPat
 
J

Jens_Meyer

Forum Benutzer
1091

@ Kevin

eine letzte Frage ;-)

dein Lüfter läuft im Normalfall gar nicht? oder nur ganz leise?
und welche power-manager tools hast du? ich kann nur cpu und bildschirm ändern

danke Jens

editiert von: Jens_Meyer, 05.03.2005, 23:54 Uhr
 
K

kevin

Forum Freak
1097

hallo jens,

also im normalfall läuft er extrem leise. ich könnte genauso sagen. ich höre eigentlich sehr gut und darum muss man sein ohr schon wirklich in die nähe des lüfters halten um ihn wirklich warzunehmen.

korrekt, auch ich kann nur CPU und display änern. bei mir ist in den power management einstellungen CPU steuerung auf "anpassend" einestellt.
 
R

revil

Forum Freak
1140

Bei mir läuft der Lüfter im Normalfall recht leise. Am liebsten wärs mir aber er würde gar nicht laufen (wie ers tut, solange man die 44° nicht erreicht). Er springt immer genau bei 44° an und läuft dann vor sich hin. Ich hoffe einfach mal darauf das da jetzt dann ein Bios Update kommt. Ansonsten wird es wohl bald ein Tool geben (wie z.B. fürs Samsung P35) mit dem man die Start Temperatur festlegen kann (hoffe ich ;-) )
 

Ähnliche Themen

SONY VAIO VPC-Z12C7E/B Testbericht

Sony Vaio FE21S - Erfahrungsbericht

Erfahrungsbericht 14 Tage FS 115z

Oben