Lüfter des Vaio FS115Z

Diskutiere Lüfter des Vaio FS115Z im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; 994 Anscheinend liegt das an der Grafikkarte dass der Lüfter beim 115M aufend läuft: --------[ Grafikprozessor (GPU)...

  1. gsacom

    gsacom Forum Newbie

    Dabei seit:
    02.03.2005
    Beiträge:
    5
    Zustimmungen:
    0
    994

    Anscheinend liegt das an der Grafikkarte dass der Lüfter beim 115M aufend läuft:
    --------[ Grafikprozessor (GPU) ]---------------------------------------------------------------------------------------

    [ PCI Express x16: nVIDIA GeForce Go 6200 ]

    Grafikprozessor Eigenschaften:
    Grafikkarte nVIDIA GeForce Go 6200
    GPU Codename NV44M
    PCI-Geräte 10DE / 0167
    Transistoren 77 Mio.
    Fertigungstechnologie 0.11u
    Bustyp PCI Express x16
    Speichergröße 32 MB
    GPU Takt 301 MHz
    RAMDAC Takt 400 MHz
    Pixel Pipelines 4
    Textureinheiten (TMU) / Pipeline 1
    Vertex Shaders 3 (v3.0)
    Pixel Shaders 1 (v3.0)
    DirectX Hardwareunterstützung DirectX v9.0c
    Pixel Fillrate 1204 MPixel/s
    Texel Fillrate 1204 MTexel/s

    Speicherbus-Eigenschaften:
    Bustyp DDR
    Busbreite 64 Bit
    Tatsächlicher Takt 299 MHz (DDR)
    Effektiver Takt 598 MHz
    Bandbreite 4784 MB/s

    Grafikprozessorhersteller:
    Firmenname NVIDIA Corporation
    Produktinformation http://www.nvidia.com/view.asp?PAGE=products
    Treiberdownload http://www.nvidia.com/drivers
     
  2. Anzeige

    Schau mal hier: Lüfter des Vaio FS115Z. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #42 masterpat, 03.03.2005
    masterpat

    masterpat Forum Benutzer

    Dabei seit:
    27.02.2005
    Beiträge:
    24
    Zustimmungen:
    0
    999

    Ich würde das zwar nicht ausschließen, würde aber behaupten, dass das der reinste Schwachsinn wäre. Der Lüfter sollte sich ja im Normalfall nach der CPU Temperatur richten und wenn ich hier lese, dass der Lüfter erst bei 60° C den Betrieb aufnimmt, dann kann ich das nicht verstehen. Mir ist es gestern mit RM Clock gelungen, die CPU im Officebetrieb auf konstant 41-42° C zu halten und der Lüfter läuft bei mir wie gesagt dauerhaft. Ich wüsste also nicht, was die Grafikkarte da auch nur im Entferntesten mit zu tun haben sollte.
    Und die benannten 60° die dann wieder auf 50° runtergekühlt werden sind in meinen Augen genau richtig... so sollte das ganze im Normalfall funktionieren und ich hoffe wirklich, dass Sony das BIOS entsprechend anpasst.

    MfG

    MasterPat
     
  4. #43 masterpat, 03.03.2005
    masterpat

    masterpat Forum Benutzer

    Dabei seit:
    27.02.2005
    Beiträge:
    24
    Zustimmungen:
    0
    1000

    Ich werde ja nicht müde weiter an der Sache rumzuprobieren...
    Ich hab jetzt RM Clock mal in den Autostart gepackt sodass direkt nach dem Start die CPU Voltage und somit der Stromverbrauch und die Wärmeentwicklung gesenkt wird. Dann hab ich mit MobileMeter einfach nur die Temperaturen verfolgt und dem Lüfter gelauscht. Folgendes Ergebnis:
    Notebook an: Lüfter aus
    CPU Temperatur dauerhaft auf 42°C
    Festplatte durchweg bei 39°C
    Nach ziemlich genau 4 Minuten sprang der Lüfter ohne jegliche Temperaturveränderung dann das erste mal an und ging seit dem auch nicht mehr aus.

    Also irgendwie scheint sich die Lüftersteuerung nicht nur an der Temperatur zu orrientieren, es muss auch noch eine andere (Zeit)komponente geben, nach der es da geht. Das Anspringen des Lüfters alleine wäre ja nicht das schlimmste, wenn er denn dann auch mal wieder ausginge. Das Dumme ist nur, dass der Lüfter rein gar nichts bringt. Ich habe ob nun mit oder ohne laufendem Lüfter dauerhaft die selben Temperaturen, was für mich ganz einfach bedeutet, die Lüftersteuerung ist schlichtweg das hirntoteste, was ich im Bereich Notebook je gesehen habe.

    Ich werde mich gleich morgen noch einmal mit dem Support in Verbindung setzen und mir dieses seltsame Verhalten nochmal erklären lassen. Weil entweder läuft ein Lüfter direkt ab Systemstart, oder er Springt bei irgendeiner Schwelltemperatur an. Aber dass er Anfangs nicht läuft und dann ohne die geringste Temperaturschwankung angeht und auch nicht mehr mit dem Säuseln aufhört, ist einfach nur ein schlechter Witz und gehört schnellst möglich behoben.

    MfG

    MasterPat
     
  5. kevin

    kevin Forum Freak

    Dabei seit:
    03.02.2005
    Beiträge:
    180
    Zustimmungen:
    0
    1008

    dieses lüfterproblem nimmt ja immer größere ausmaße an....
    und das kuriose, was ja einige meiner vorredner auch schon erwähnt haben: es taucht nicht bei allen FS-usern auf! und genau das ist fragwürdig...

    es wurden ja schon viele theorien aufgestellt, aber irgendwie glaube ich, dass diejenigen vielleicht prozesse im hintergrund laufen lassen, die dieses andauernde lüftergeräusch verursachen. ich meine damit spyware, die man im normalfall mit adaware oder spybot entfernen kann. auch das anti-leech plugin verursacht manchmal 100% CPU auslastung, da spreche ich aus eigener erfahrung!
    oder es wurden die notebooks der FS serie wirklich nicht flächendeckend mit der gleichen ausstattung hardwareseitig ausgeliefert....
     
  6. #45 fs115b_mike, 03.03.2005
    fs115b_mike

    fs115b_mike Forum Freak

    Dabei seit:
    15.02.2005
    Beiträge:
    190
    Zustimmungen:
    0
    1009

    Also was mich betrifft, meinte ich die Möglichkeit, dass die Grafikkarte einen eigenen Lüfter hat, und dieser die ganze Zeit läuft. Aufschluss bekommen wir erst, wenn jemand ein 115Z aufgemacht hat :evil:

    editiert von: fs115b_mike, 03.03.2005, 10:34 Uhr
     
  7. #46 ThomasN, 03.03.2005
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    1016

    @gsacom
    800 bis 1600 ist OK. im normalen Office Betrieb sollte jedoch die Taktfrequenz kaum über die 800 rausgehen.
    wenn da der Lüfter störend läuft, so würd ich das Ding zurückgeben.

    @CPU Auslastung:
    ist bei euch die CPU Auslastung generell auf 10%, oder sinkt sie auch darunter?

    editiert von: ThomasN, 03.03.2005, 13:44 Uhr
     
  8. kevin

    kevin Forum Freak

    Dabei seit:
    03.02.2005
    Beiträge:
    180
    Zustimmungen:
    0
    1018

    die CPU auslastung bewegt sich bei mir bei geöffnetem firefox und icq zwischen 0 und 2 prozent, ist jedoch die meiste zeit auf 0.
    weiters läuft im hintergrund antivir!
     
  9. #48 Jens_Meyer, 03.03.2005
    Jens_Meyer

    Jens_Meyer Forum Benutzer

    Dabei seit:
    02.03.2005
    Beiträge:
    10
    Zustimmungen:
    0
    1025

    an alle die das problem haben, nehmt mal euren akku raus und sagt was passiert ....
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. gsacom

    gsacom Forum Newbie

    Dabei seit:
    02.03.2005
    Beiträge:
    5
    Zustimmungen:
    0
    1026

    Jetzt habe ich die Ursache gefunden.
    In der Systemsteuerung\Leistung und Wartung\Energieoptionen = Energieschemas war VAIO Optimiert ausgewählt dann läuft bei mir die CPU immer mit 1600 MHz deshalb die hohe Temeperatur über 54 C und der Lüfter läuft laufend. Ebenso wenn Dauerbetrieb ausgewählt ist. Habe das Vaio auf Miniamler Energieverbrauch eingestellt: Anzeige MobileMeter 800 MHz Temperatur CPU 44 C Lüfter läuft nicht....surfe jetzt schon 2 Std. bis jetzt ist der Lüfter noch nicht gelaufen obwohl er manchmal je nach Bedarf auf 1600 MHz springt die Temperatur geht aber nicht höher wie 46 C. Genauso habe ich mir das vorgestellt. Wenn ein Programm höhere Leistung braucht, geht die CPU automatisch auf 1600 MHz.
    Bei Spiele kann ich ja wieder auf VAIO Optimiert gehen, da stört der Lüfter wohl nicht mehr.

    Gruß GSA :) :) :)
     
  12. #50 masterpat, 03.03.2005
    masterpat

    masterpat Forum Benutzer

    Dabei seit:
    27.02.2005
    Beiträge:
    24
    Zustimmungen:
    0
    1034

    Es freut mich, dass du dieses Problem so lösen konntst, doch in meinem Fall hilft auch das nicht weiter. Ich hab das Energieschema jetzt extra nochmal auf minimalen Energieverbrauch umgestellt. Ausgeschaltet. Und nach dem Neustarten wieder nur die Temperaturen beobachtet und auf den Lüfter gehört. Selbes Spiel: Temperaturen konstant bei 42°C Festplatte bei 39°C und keine 5 Minuten dauerte es, bis der Lüfter unvermittelt wieder den Betrieb aufnahm.

    MfG

    MasterPat
     
Thema:

Lüfter des Vaio FS115Z

Die Seite wird geladen...

Lüfter des Vaio FS115Z - Ähnliche Themen

  1. Vaio S Sony Vaio SVE1711V1EB Lüfter Problem

    Sony Vaio SVE1711V1EB Lüfter Problem: hallo bin neu hier... habe mir den Sony Vaio SVE1711V1EB geholt & bin total zufrieden mit ihm nur habe ich doch ein kleine problem mit ihm...
  2. Vaio (diverse) Sony Vaio VPCEA3S1E ram erweitern, und Lüfter reiningen

    Sony Vaio VPCEA3S1E ram erweitern, und Lüfter reiningen: Hallo Leute, habe einen gebrauchten Vavio bekommen jetzt meine Frage bringt es eine spürbare Leistung wenn ich ihn von 4 GB RAM auf 8 GB Ram...
  3. Vaio F Lüfterproblem bei VAIO "VPC-F11M1E"

    Lüfterproblem bei VAIO "VPC-F11M1E": Hallo liebe Forum-Mitglieder, ich habe mich eben hier neu angemeldet, um ein Problem bezüglich meines VAIOs loszuwerden. Es handelt sich...
  4. Vaio Y Sony Vaio VPCYB1S1E Lüftergeräusche

    Sony Vaio VPCYB1S1E Lüftergeräusche: Hallo, ich habe ein Sony Vaio VPCYB1S1E und habe bemerkt, das der Lüfter ständig läuft und auch sehr laut und störend ist. Laut Sony ist das...
  5. Vaio NW Lüfter zu laut [Sony Vaio VGN-NW21ZF]

    Lüfter zu laut [Sony Vaio VGN-NW21ZF]: Hallo! Habe meinen Vaio nun knapp 2 Jahre und der Lüfter wird seit einigen Monaten immer lauter. Zwar noch nicht so, dass er richtig stört,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden