MAXDATA PRO 8100X - PCI DEVICE - Problem mit Netzwerkkartentreiber?!

Diskutiere MAXDATA PRO 8100X - PCI DEVICE - Problem mit Netzwerkkartentreiber?! im Alle anderen Hersteller Forum im Bereich Notebook Hersteller - Markennotebooks; Moin! Nachdem mein Notebook - MAXDATA PRO 8100X - aus der Reperatur kam, baute ich sogleich meine Festplatte wieder ein. Nach dem Hochfahren...

  1. jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin!

    Nachdem mein Notebook - MAXDATA PRO 8100X - aus der Reperatur kam, baute ich sogleich meine Festplatte wieder ein. Nach dem Hochfahren gab es jedoch Probleme eine Lan-Verbindung aufzubauen. Im Geräte-Manager lächeln mich bei der Netzwerkkarte ein gelbes Ausrufezeichen, sowie generell ein neues Fragezeichen vor dem Begriff PCI-Device an.

    Da ich die Kiste sowieso neu aufsetzen wollte, tat ich dies und installierte darauf alle notwendingen Treiber von der Treiber-CD. Doch es lächelten mich immer noch ein Fragezeichen und ein Ausrufezeichen an. Ich kann derzeit keine Lan-Verbindung erstellen und komme somit auch nur über einen anderen Rechner in das Internet.

    Könnt ihr mir weiterhelfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    Haben sie dir eine andere Netzwerkkarte eingebaut? -> denn so würde der alte treiber nicht funktionieren
     
  4. #3 jansen, 01.07.2007
    Zuletzt bearbeitet: 01.07.2007
    jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ne, sie haben den Arbeitsspeicher getauscht.

    Die Netzwerkkarte heißt:

    Broadcom NetXtreme 4401

    Außerdem ist es doch eine Onboardgeschichte, oder?

    Dann hätten sie das ganze Mainboard ausgetauscht.
    Also der Chipsatz ist laut Everest ein Intel-Odem I855-333
     
  5. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
  6. jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry wegen des Doppelpostes. ;)

    Ich versehe nicht was mit PCI-Device gemeint ist. Eigentlich wurde alle Geräte mit Treibern aktiviert, außer dass die Netzwerkkarte nicht ganz funktioniert
     
  7. jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich sehe gerade, dass du das gleiche NB hast. Welche Treiber verwendest du? Die alten aus dem Jahre 2004 von der mitgelieferten CD? Oder hast du neuere?

    Bezüglich des Netzwerkkartentreibers:

    Welche ist das denn nun? Weil eine NetLink 4401 ist es nicht und die NetXtreme - Treiber haben andern Zahlen mit 5xxx.
     
  8. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    hmm, also ich habe eine broadcom 440x 10/100 integrated controller.

    vor einem halben jahr bis einem jahr hab ich mir von der broadcom seite einen aktuelleren treiber downgeloadet. irgendwo müsste ich ihn noch haben. aber ich glaube du hast eine andere netzwerkkarte.

    *edit*
    http://www.broadcom.com/support/ethernet_nic/4401.php
    hier wäre eine 4401, probieren kann man ja mal :D
     
  9. jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Diese Bezeichnung habe ich im Geräte-Manager auch. Ist ja ähnlich der laut Everest.

    Und was ist mit den anderen Treibern? Chipsatz, Grafik, ...? Alle von der CD?


    Fange gerade wieder von vorne an:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Gott, 01.07.2007
    Zuletzt bearbeitet: 01.07.2007
    Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    WOW :eek:

    hast du wirklich alle treiber, genau in der reihenfolge von der utility cd installiert?

    da fehlt ja eigentlich noch alle ;)

    *edit*
    achja, du fängst gerade wieder an.

    *edit2*
    naja, eigentlich sollte alles funktionieren, wenn du die treiber von der cd von oben nach unten durchgehst. (neustart zwischendurch nicht vergessen) und auch das sp2 nicht vergessen ;)

    und ein weiteres EDIT:
    http://www.network-drivers.com/drivers/209/209761.htm
     
  12. jansen

    jansen Forum Benutzer

    Dabei seit:
    01.07.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bisher nur den Chipsatz. Ich lade gleich ein Bild hoch, nach der Installation aller Treiber. Für Die Lan-Karte habe ich jetzt den, unter deinem oben angegebenen Link genommen.
     
Thema:

MAXDATA PRO 8100X - PCI DEVICE - Problem mit Netzwerkkartentreiber?!

Die Seite wird geladen...

MAXDATA PRO 8100X - PCI DEVICE - Problem mit Netzwerkkartentreiber?! - Ähnliche Themen

  1. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  2. lenovo Yoga 2 Pro flackert im Notebookmodus

    lenovo Yoga 2 Pro flackert im Notebookmodus: Ich habe sporadisch das Problem, dass da Notebbook im Notebookmodus flackert. Kann ich das ändern? Wenn ja, dann wo?