Vaio FE Motion-Eye funktioniert nicht/ seltsames Verhalten

Diskutiere Motion-Eye funktioniert nicht/ seltsames Verhalten im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Hallo Experten, ich besitze seit gut 3 Jahren ein Sony Vaio FE21M, Windows XP (mittlerweile inkl. Sp2), mit integrierter Motion-Eye Webcam und...

  1. #1 aplessin, 19.06.2009
    aplessin

    aplessin Forum Newbie

    Dabei seit:
    19.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Experten,

    ich besitze seit gut 3 Jahren ein Sony Vaio FE21M, Windows XP (mittlerweile inkl. Sp2), mit integrierter Motion-Eye Webcam und bin eigentlich vollauf zufrieden mit dem Gerät. Ich habe die Webcam bisher selten bis garnicht genutzt, sodass es mir nicht wirklich auffiel, dass seit geraumer Zeit die Webcam nicht mehr wie gewohnt am Arbeitsplatz bzw. im Gerätemanager aufgelistet wird.

    Merkwürdig in diesem Zusammenhang ist jedoch: Sobald ich den Laptop zuklappe (Vaio Power Management Einstellung: nichts unternehmen) ertönt das bekannte Windows USB-Andock-Geräusch und die Webcam erscheint am Arbeitsplatz und funktioniert einwandfrei (Laptop einen Spalt geöffnet und kontrolliert)

    Bin mit meinem (kleinen) Latein am Ende, auch Google konnte mir nicht wirklich weiterhelfen. Ich hoffe ihr habt den ein oder anderen Tipp diesbezüglich!

    Danke schonmal im Voraus,
    lg, Adrian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightspeed, 19.06.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Kontolliere die USB-Einstellungen im VPM. Vermutlich sind sie so eingestellt, dass USB Geräte selektiv/automatisch abgeschaltet werden. Da die CAM via USB angeschlossen ist, wird sie beim Nichtgebrauch abgeschaltet.
     
  4. #3 aplessin, 19.06.2009
    aplessin

    aplessin Forum Newbie

    Dabei seit:
    19.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hab im VPM leider keine derartige Einstellung gefunden... Doch generell: wieso sollte die Cam beim Zuklappen im gerätemanager erscheinen und perfekt laufen, beim aufklappen wiederum entfernt aus diesem werden? (was ebenfalls durch den typischen USB Windows Sound bestätigt wird) :confused:

    lg, Adrian
     
  5. #4 eraser4400, 19.06.2009
    eraser4400

    eraser4400 Ultimate Member

    Dabei seit:
    09.04.2009
    Beiträge:
    2.804
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FW31M / Air 13" 2nd Gen.
    Du könntest versuchen, die Cam im Gerätemanager zu entfernen ( nicht gerät deaktivieren ), dann den Rechner neu starten, normalerweise sollte Win das erkennen, und die Cam neu installieren, das Verhalten könnte sich danach wieder normalisieren.:confused:
     
  6. #5 aplessin, 19.06.2009
    aplessin

    aplessin Forum Newbie

    Dabei seit:
    19.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielen Dank für Eure Bemühungen!
    Leider klappt das auch nicht :( Same procedure as before :confused: Sobald der Laptop aufgeklappt wird, ist die Webcam "entfernt"
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 eraser4400, 19.06.2009
    eraser4400

    eraser4400 Ultimate Member

    Dabei seit:
    09.04.2009
    Beiträge:
    2.804
    Zustimmungen:
    0
    Mein Notebook:
    VAIO FW31M / Air 13" 2nd Gen.
    Ich hoffe, dass ich mich hier nun nicht zu weit aus dem Fenster lehne, aber es besteht -wenn auch eine geringe- Chance, dass die Datenleitung zwischen mainboard und Cam beim "klappen" einen Datenaustausch nicht stattfinden lassen kann (Kabelbruch oder Wackelkontakt) was das abnormale Verhalten erklärlich machen würde...
     
  9. #7 aplessin, 19.06.2009
    aplessin

    aplessin Forum Newbie

    Dabei seit:
    19.06.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Dieser Gedanke kam mir auch schon! Ich hoffe, dass es einen softwaremäßigen Fehler gibt. Die Cam wird nämlich genau an dem Punkt des Zuklappens erkannt, an welchem ich per Vaio Management eine bestimmte Aktion (Ruhezustand, Ausschalten oder eben wie in meinem Fall keine Aktion) wählen kann.
     
Thema:

Motion-Eye funktioniert nicht/ seltsames Verhalten

Die Seite wird geladen...

Motion-Eye funktioniert nicht/ seltsames Verhalten - Ähnliche Themen

  1. Windows explorer funktioniert nicht!

    Windows explorer funktioniert nicht!: Moin. Mein HP Pavilion G6-1334sa hat eine lange Hochlaufphase. Dann funktioniert der Windows Explorer Zeitweise nicht. Beim Leistungscheck wurde...
  2. Ersatzakku funktioniert nicht

    Ersatzakku funktioniert nicht: Vaio NR11Z: Probleme beim Akkutausch Ich besorgte für obigen Laptop einen Ersatzakku, laut Anbieter "garantiert" kompatibel. Nach Anschluss des...
  3. Stream funktioniert nicht

    Stream funktioniert nicht: Hallo zusammen, ich versuche ein Tennis Match zu streamen *edit - keine Glücksspiele & Co hier* Jedoch kommt immer wie im pic zu sehen " Kein...
  4. Inspirion Serie Inspiron 15 - Speedstep funktioniert nicht

    Inspiron 15 - Speedstep funktioniert nicht: Hallo! Bei meinem Inspiron 7537 (i7 4500u + Nvidia 750m) funktionierte SpeedStep der CPU nicht mehr. Es lief permanent der Grundtakt von 1,8GHz....
  5. Neuer Akku, merkwürdiges Verhalten

    Neuer Akku, merkwürdiges Verhalten: Hallo Ihr, ich habe mir einen neuen Akku für mein MSI GT70 gekauft. Nun ist es so, dass der neue Akku im Notebook geladen wird. Windows zeigt...