[PCG-GRV616G] Bios Batterie // RAM Problem

Diskutiere [PCG-GRV616G] Bios Batterie // RAM Problem im Sony VAIO Forum Forum im Bereich Notebook Hersteller - Markennotebooks; Moin moin, mein Problem: Ich hab 256 + 512 MB Ram, hat auch schon wunderbar funktioniert, ich hab jetzt nur das Problem, dass der Rechner nur...

  1. tse

    tse Forum Newbie

    Dabei seit:
    22.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin moin,

    mein Problem: Ich hab 256 + 512 MB Ram, hat auch schon wunderbar funktioniert, ich hab jetzt nur das Problem, dass der Rechner nur noch einen Chip dauerhaft erkennt. Also tausche ich die Slots der Chips und starte erkennt er ordnungsgemäß 768 MB Ram. Starte ich neu erkennt er nur noch den Chip im ersten Slot.

    meine Theorie: die Bios Batterie ist leer (Rechner ungefähr 3 Jahre alt) (bin auch für andere Lösungen offen)


    meine Frage:
    im Rechner hab ich nur 2x 3 Volt Batterien, die aber festgeklebt sind (schlau gemacht Sony) Sind die, die fürs Bios oder muss ich noch woanders rumschrauben, die hintere rechte untere Klappe hab ich nicht aufbekommen. oder: Wie komme ich die Batterien da raus ohne den Rechner zu schrotten.


    bin für alle Vorschläge offen,
    gruß,
    David
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 23.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hört sich so an als wären das die BIOS-Batterien, obwohl ich mich schon wundere das es zwei sein sollen?

    Du könntest alternativ beide Ram-Riegel auch mal einzeln mit dem Programm Memtest86+ auf Fehler hin überprüfen (wird von CD gebootet)...
     
  4. #3 SpaceCowboy1973, 23.11.2006
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Ich hatte auch mal ein GRV616G, bei dem nach und nach beide Speicherbänke ausfielen. Durch Recherche im Internet habe ich herausgefunden, daß das Problem bei dieser Baureihe wohl sehr häufig bestand. Ich halte es für wahrscheinlicher, daß das bei dir auch passiert ist.
    Eine Reparatur hätte damals 120€ gekostet, Sony hat mir aber aus Kulanz ein Ersatznotebook geschickt. (Weiß nicht, ob sie das heute noch machen, ist schon ne Weile her) Wende dich am besten mal an den Support.
     
  5. #4 4eversr, 23.11.2006
    Zuletzt bearbeitet: 23.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ahja, ich erinnere mich. Gabs da nicht Probleme mit kalten Lötstellen an beiden Speicherbänken? - ein Serienfehler. Zeitweise hat Sony das auch nach der Garantiezeit auf Kulanz repariert...
    Es gibt einige User im Internet, die mit einem Miniatur-Lötkolben selbst alle Lötpunkte der Speicherbänke nachgelötet haben. Eine Heidenarbeit!


    EDIT:
    http://www.laptoprepair.co.uk/memory-slots.htm
     
  6. #5 SpaceCowboy1973, 23.11.2006
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. tse

    tse Forum Newbie

    Dabei seit:
    22.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey, danke für die zahlreichen Tipps. Also die Ram Chips sind beide in Ordnung und ich werd das jetzt auch mal über den Supportweg probieren. Wenn sich was ergibt schreib ich es hier rein ;)

    gruß,
    david
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Werden die schon machen, auch wenn immer über den Support gemotzt wird. Ich hatte auch noch nie Probleme mit dem Support;)
     
Thema:

[PCG-GRV616G] Bios Batterie // RAM Problem

Die Seite wird geladen...

[PCG-GRV616G] Bios Batterie // RAM Problem - Ähnliche Themen

  1. Bios Reset Smartbook S14

    Bios Reset Smartbook S14: Hallo, Wie bekomme ich ein Bios Reset hin ? Problem ist das im Bios : Laptop Tastatur ausgeschaltet ist !! Und USB Anschlüsse auch aus sind !!...
  2. Bios Chip LIFEBOOK E8210

    Bios Chip LIFEBOOK E8210: Hallo, ich grüße alle und alle Notebook Fans, bin selber Besitzer eines Schenker XMG C504, habe jetzt aber ein Problem, wo ich nichts drüber...
  3. USB Problem? Treiber? HILFE

    USB Problem? Treiber? HILFE: fehlercode 43, unbekanntes gerät... neuer screenshot !! bitte ansehen, neuer Fehkercode 411 !!
  4. BIOS-UPDATE bei NP535U3C-A03DE und herunterfahren dauert Stunden

    BIOS-UPDATE bei NP535U3C-A03DE und herunterfahren dauert Stunden: Hi, Gestern kaufte ich mir das Gerät und die meiste Zeit verbringe ich mit Updaten, nur diesmal bei dem BIOS-UPDATE fährt der nicht runter,...