Problem(e) mit O2 Flatrate über Dell 5530 in Latitude E4200

N

net-zwerg

Forum Newbie
Hallo Zusammen,

ich habe heute bereits einen stundenlangen Ritt hinter mir, bei dem ich Dank vielen Beiträgen in diesem Forum schon einige Hilfe hatte. Dafür schon einmal vielen Dank an Euch.

Aktuell benutze ich ein DELL Latitude E4200 und gehe über einen O2 Surfstick per UMTS online.

Jetzt habe ich kürzlich im Bekanntenkreis eine DELL 5530 PCI UMTS-Karte günstig geerbt (rev. A00). Super - dachte ich - endlich einen USB-Port mehr frei und kein UMTS-Stick baumelt mehr herum.

Da ich einen SIM-Slot im Akkufach habe und zwei Antennen(?)-Kabel im Innenleben des Nobooks vorlagen war es kein Problem die 5530 einfach nachzurüsten. Schnell eingebaut, die Antennenkabel angeschlossen und die SIM-Karte in den SIM-Slot gesteckt - fertig.

Mein Problem ist nur das in allen erdenklichen Treiber- und Software-Konstellationen (die sich über Ewigkeiten hinzugen) keine Verbindung zu O2 aufgebaut wird. Ich komme jetzt im "DELL Wireless Manager" bis zur Eingabe der PIN. Danach passiert gar nichts mehr - im Status steht "registriert: nein".

Genauso verhält es sich mit dem DELL Controllpoint Connection Tool. Die PIN kann ich eingeben, aber eine Internetverbindung wird nicht aufgebaut.

Die Software von O2 "Mobile Partner" bzw. "O2 Connection Manager" erkennt die DELL UMTS-Karte nicht. Hierüber kann ich also auch keine Verbindung aufbauen.

Hat jemand von Euch eine Idee dazu?
Vielen Dank im Voraus für eure Hilfe!
 
winrot

winrot

Ultimate Member
hallo,
eventuell musst du die u.a. einstellungen z.b. des zugangspunkts und der tel-nr. von den einstellungen des surf-sticks übernehmen. gehe dazu mal in 1)netzwerkverbindungen und dann in die entsprechend gewünschte verbindung um einträge vorzunehmen.
gruss…
1)bei xp, bei vista/w7 abweichend
 
N

net-zwerg

Forum Newbie
Danke für den Hinweis!

Die Wählverbidung des "Wireless Manager" von DELL hat die *99***1# als Rufnummer angeben. Die Wählverbindung der O2-Software "Mobile Partner" hat die dort die *99#.

Aber egal wie ich es unter "Rufnummer" drehe und wende es ändert sich leider nichts. Der Wireless Manager stellt dies immer wieder zurück. Wenn ich die Wählverbindung manuell verbinden möchte, dann kommt er über die DELL 5530 bis zur Authentifizierung und meldet dann einen Verbindungsabbruch mit PPOE-Fehler.

Andere Werte (Benutzername, Passwort oder ähnliches) stehen in den Wählverbindungen nicht drin.
 
Zuletzt bearbeitet:
winrot

winrot

Ultimate Member
also, das mit den verschiedenen tel-nummern wird/muss ja irgendetwas zu bedeuten haben. vor allem, wenn der wireless manager die einstellung wieder zurückstellt. dazu würde ich an deiner stelle mal versuchen, näheres direkt von dell zu erfahren.
gruss…
 
Mad-Dan

Mad-Dan

Ultimate Member
Ich würde fast sagen das deine O2 SIM Karte geSIMlockt ist!
 
robert.wachtel

robert.wachtel

Ultimate Member
Öhm, wie kann eine SIM-Karte an eine SIM-Karte gelockt sein?

Macht ja auch für einen Netzbetreiber keinen Sinn, seine SIM-Karte nur an ein bestimmtes Endgerät zu binden. Erst umgekehrt wird ein Schuh draus... ;)

SIM-Lock ? Wikipedia
 
Mad-Dan

Mad-Dan

Ultimate Member
Hmm naja!
Es gibt die Möglichkeit sie für andere geräte zu sperren!
Sky ehm. Premiere hatte seine Karten teilweise auch nur für die mit dem Abo erworbenen Receiver freigeschaltet.
Aber OK!
Evtl. Sind die UMTS karten (Module) ja nur für T-Mob und WODAFONE offen?
Gab es da nicht mal nen Thread drüber das einige UMTS Module die Frei erworben wurden (aus der Bucht u.ä.) probleme gemacht haben?
 
Zuletzt bearbeitet:
N

net-zwerg

Forum Newbie
Mit DELL hatte ich bereits Kontakt - aber für "O2" können die einem leider nicht weiterhelfen. Es gibts die Möglichkeit (über DELL) Vodafone Verträge integriert mit dem WWAN 5530 zu beziehen. Dabei hilft einem DELL dann auch mit Verbindungsproblemen.

Generell ist laut DELL die 5530 frei für alle Provider.

O2 sieht das ähnlich. Die haben den UMTS-Stick mitgeliefert, da ja tedellos funktioniert (wenn man den 5530-Treiber löscht allerdings nur noch über gprs verbindet - aber das ist ein anderes Thema).

Also bin ich leider auf mein mürbes Hirn und Eure Unterstützung angewiesen.
:)
Vielleicht hat je jemand dasselbe Problem (O2 Flatrate, E4200, WWAN 5530) gehabt und dieses erfolgreich gemeistert.
 
robert.wachtel

robert.wachtel

Ultimate Member
[...] Es gibt die Möglichkeit sie für andere geräte zu sperren! [...]
Sicher? In den Spezifikationen ist davon aber nichts zu lesen. SIM-Karte ? Wikipedia

[...] Sky ehm. Premiere hatte seine Karten teilweise auch nur für die mit dem Abo erworbenen Receiver freigeschaltet. [...]
Das ist aber eine ganz andere Baustelle... ;)

[...] Generell ist laut DELL die 5530 frei für alle Provider. [...]
Wäre mir auch neu, wenn die gelockt wären.

[...] Vielleicht hat je jemand dasselbe Problem (O2 Flatrate, E4200, WWAN 5530) gehabt und dieses erfolgreich gemeistert.
Leider nicht ganz. Habe hier auf meinem E6400 unter Win7 x64 mit der 5530 mal testweise eine O2-SIM ausprobiert - keinerlei Probleme.
 
Mad-Dan

Mad-Dan

Ultimate Member
So ich werd gleich mal die Fonic UMTS karte meiner Frau mal in meinem E5xxx testen!
Werd dann mal schreiben was dann passiert oder auch nicht.

Edit:
In der UMTS Express Card funzt die Fonic karte!
 
Zuletzt bearbeitet:
N

net-zwerg

Forum Newbie
Leider nicht ganz. Habe hier auf meinem E6400 unter Win7 x64 mit der 5530 mal testweise eine O2-SIM ausprobiert - keinerlei Probleme.

Mad-Dan schrieb:
Edit:
In der UMTS Express Card funzt die Fonic karte!

Welche Software benutzt Ihr denn um die Verbindung aufzubauen? "DELL Wireless-Manager", "DELL Controllpoint Connection Tool" oder etwas anderes?

Vielleicht versuche ich es ja einfach mit den falschen Tools?
 
N

net-zwerg

Forum Newbie
Danke, wunderbar - die Software habe ich ja auch und es damit bis zur PIN-Eingabe geschafft.

Und Du musst nach der Eingabe der PIN nur noch auf "Verbinden" gehen? Oder muß in den Profilen etwas spezielles angelegt werden? An sich, der sollte das automatisch von der SIM bekommen. Aber nachdem der bei mir keines hatte habe ich ein neues mit dem Namen "o2 internet" und der APN "internet" angelegt. Hat leider auch nichts geholfen.
 
robert.wachtel

robert.wachtel

Ultimate Member
Einfach nur SIM-Karte eigelegt, PIN eingegeben und "Verbinden" gedrückt - das war alles. Keine Profile angelegt oder sonstige Einstellungen getätigt.

Funktioniert hier nach Belieben mit O2, Vodafone und T-Mobile.
 
N

net-zwerg

Forum Newbie
Danke für Deine schnellen Antworten!

Also bei mir kommt kein Profil, und damit kein Verbinden-Button. Ich installiere gerade (mal wieder) alles ganz frisch, da ich bisher auch den Wireless Manager von Ericsson drauf hatte.

Welche Revision des 5530 Moduls hast Du denn?

Ich vermute langsam es liegt daran, das meines die Revision "A00" ist - und die einfach einige Macken hat wenn man die nachträglich einbaut.
 
N

net-zwerg

Forum Newbie
Danke für die Information!

Gerade habe ich noch einmal alles neu installiert.

Der Connection Manager von DELL fragt die SIM ab, und zeigt dann folgendes an:

5530-01.jpg

So bleibt das leider auch . Das Hatte ich am Wochenende schon - kann über eine Stunde so bleiben.

Wenn man über das Kontextmenü vom Connection-Manager in der Statusleiste unten rechts geht hat man bei mir die Option "Mobile Broadband aktivieren" - obwohl WLAN und WWAN laut Connection Manager aktiv sind.

5530-02.jpg

Wähle ich dieses wie auf dem Bild gezeigt aus, dann siehe ich folgendes

5530-03.jpg

Aber die SIM ist drin, und sogar die PIN konnte ich eingeben - wieso sehe ich hier "Activate the SIM or enter SIM for Service". Der Connection Manager "sucht" weiterhin unnachgiebig.

Ach ja - der Link "Karteninformationen" gibt folgendes zu Tage (hab die ganzen Nummern mal ausgeblendet falls die Sicherheitskritisch sind)

5530-04.jpg

Jetzt weiß ich leider auch nicht mehr was ich noch versuchen kann...
 
N

net-zwerg

Forum Newbie
Hast Du mal den Dell-Support gefragt, ob die wirklich für WWAN geeignet sind?

Gute Frage...

Beim DELL-Support hat niemand den Einbau der Karte in Frage gestellt, da ein SIM-Schacht im Akkufach ist und die zwei Antennenkabel mit abisolierten Anschlüssen über dem leeren Einbauschacht für "WWAN" lagen.

Zu meinem Service-Tag liegen natürlich keine Broadband-Treiber vor, aber die 5530 ist eine gängige Karte für das E4200-Notebook, auch zum Nachrüsten.

Ich habe aber gerade gesehen, das die Wählverbindungen mir 2 mögliche Modems zur Auswahl stellen, beide heißen "DELL 5530 ...", eines an COM7, das andere an COM8. (Das an COM8 ist wohl ein GPS-Device)

Im Geräte-Manager hat die Karte COM9 bzw. COM10 (GPS).

Wie soll ich jetzt vorgehen? Software runter, Hardware im Gerätemanager samt Treibern löschen und dann wieder von vorne Hardware-Treiber und Software (=DELL Controllpoint)?
 
robert.wachtel

robert.wachtel

Ultimate Member
Also wenn er oben bei "Karteninformation" unter SMSC eine Nummer angezeigt hat, dann hat er auch die SIM-Karte erkannt. Und die PIN hat er ja auch anscheinend angenommen.

Er scheint nur keinen Provider zu finden...

Hier gibt es übrigens einen ähnlichen Thread: http://www.notebookforum.at/dell-forum/31707-dell-e4200-wwan-wo-anschliessen.html

Da waren anscheinend zwar Kabel am Steckplatz, aber dennoch keine Antenne im Backpanel verbaut. Wäre natürlich möglich, dass dies bei Dir genau der Fall wäre. Die Service-Hotline müsste aber eigentlich was dazu sagen können.
 

Ähnliche Themen

Latitude Serie D630 mit WWAN 5530

Probleme mit Dell 5530 UMTS-Karte

O2 einrichten mit Dell Minicard 5530

Mobile Broadband Connection Problem bei Dell Wireless 5530 UMTS-Karte

Dell Latitude E6400 mit UMTS nagelneu zu verkaufen

Sucheingaben

verbindungsprobleme dell o2

,

o2 stick dell latitude

,

dell e6330 problem mit O2 data card

Oben